<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <title>Intel Core i5 12500H vs AMD Ryzen 9 4900HS: performance comparison</title>
<meta name="description" content="We compared Intel Core i5 12500H (3.3 GHz) against AMD Ryzen 9 4900HS (3 GHz) in games and benchmarks. Find out which CPU has better performance." />
<meta property="og:title" content="Intel Core i5 12500H vs AMD Ryzen 9 4900HS: performance comparison" />
<meta property="og:description" content="We compared Intel Core i5 12500H (3.3 GHz) against AMD Ryzen 9 4900HS (3 GHz) in games and benchmarks. Find out which CPU has better performance." />
<meta property="og:site_name" content="NanoReview.net" />
<meta property="og:url" content="https://nanoreview.net/en/cpu-compare/intel-core-i5-12500h-vs-amd-ryzen-9-4900hs" />
<link rel="canonical" href="https://nanoreview.net/en/cpu-compare/intel-core-i5-12500h-vs-amd-ryzen-9-4900hs" />
<link rel="alternate" href="https://nanoreview.net/en/cpu-compare/intel-core-i5-12500h-vs-amd-ryzen-9-4900hs" hreflang="en" />
<link rel="alternate" href="https://nanoreview.net/ru/cpu-compare/intel-core-i5-12500h-vs-amd-ryzen-9-4900hs" hreflang="ru" />
<link rel="alternate" href="https://nanoreview.net/en/cpu-compare/intel-core-i5-12500h-vs-amd-ryzen-9-4900hs" hreflang="x-default" />
<script type=application/ld+json>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://nanoreview.net/en","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://nanoreview.net/en/cpu-compare","name":"CPU Comparisons"}},{"@type":"ListItem","position":3,"item":{"@id":"https://nanoreview.net/en/cpu-compare/intel-core-i5-12500h-vs-amd-ryzen-9-4900hs","name":"Core i5 12500H or Ryzen 9 4900HS: what's better?"}}]}</script>

    
    
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png" />
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
  <link rel="manifest" href="/manifest.json" />
  <meta name="theme-color" content="#ffffff" />

    <link rel="preload" as="font" type="font/woff2" href="/assets/font/material-icons.woff2" crossorigin>
    
    <script defer src="/assets/new/app.js?ver=xGdrKl30Jg1fzK"></script>

    
    

    

    
    
    
    <script type="text/javascript" src="https://services.vlitag.com/adv1/?q=3e90e2763377a655cf006b422ad0b229" defer="" async=""></script>
      <script>
        var vitag = vitag || {};
        vitag.gdprShowConsentTool = false; 
        vitag.gdprShowConsentToolButton = false; 
        vitag.smartBannerConfig = {
          enablePC: false,
          enableMobile: true,
          disableVerticalPosition: 'top',
          disableSize: '320x100 300x100',
        };
      </script>
      
    <link rel="stylesheet" href="/assets/new/style.css?ver=xGdrKl30Jg1fzK">  

    
    

    
    
      
  
  </head>
  <body>
    
    
		
		<div class="nav-container">
			<nav class="nav">
				<div class="nav-left">
          <a class="nav-logo-link" aria-label="Logo" href="/en">  
            <span style="height: 22px; width: 200px; margin-right: 12px; display: block;">
              <img src="/assets/logo.svg" width="205" height="22" alt="Logo">
            </span>
					</a>
          <div class="nav-links-container">
            <a class="nav-link" href="/en/phone-compare">Smartphones</a><a class="nav-link" href="/en/soc-list/rating">Processors Ranking</a><a class="nav-link" href="/en/cpu-compare">CPU</a><a class="nav-link" href="/en/laptop-compare">Compare Laptops</a>
          </div>
				</div>
				<div class="nav-right">
          
          <span style="margin-right: 16px;"><i>Beta</i></span>
				</div>
			</nav>
		</div>

    
    
    

    <div class="mt"></div>

    
    
        <div class="premain-container">
          <div class="premain">
            <div class="card-transparent mb breadcrumbs">
              <span class="breadcrumbs-link"><a href="https://nanoreview.net/en">Home</a></span> <span>&gt;</span> <span class="breadcrumbs-link"><a href="https://nanoreview.net/en/cpu-compare">CPU Comparisons</a></span> <span>&gt;</span> <span class="breadcrumbs-current">Core i5 12500H or Ryzen 9 4900HS: what's better?</span>
            </div>
          </div>
        </div>
      

		
		<div class="main-container">
			<main class="main">
        
      <script>
        window.nanodata = {"lang":"en","contentType":"cpu","ids":[1949,835],"slugs":["intel-core-i5-12500h","amd-ryzen-9-4900hs"],"names":["Intel Core i5 12500H","AMD Ryzen 9 4900HS"],"locales":{"priceQuality":{"loading":"Calculating value for money (VFM), please wait","price":"Price","calculate":"Calculate"},"vote_front":{"already_voted":"You have already participated in this poll!","choose_item":"Please select one of the options..."},"add_comment":{"succes":"Thanks! Your comment will be published after moderator verification :)","fail":"An error occurred while adding a comment. Please contact the site administrator!"},"rate_comment":{"already_rated":"You already rated this comment!"}},"custom":{}}
      </script>
    <article id="the-app">
      <div class="card">
        
		<div class="card-block bb-light pb flex">
			<div class="card-head" style="display: block;">
				<h1 class="title-h1">Intel Core i5 12500H vs AMD Ryzen 9 4900HS</h1>
			</div>
		</div>
	
        <div class="card-block">
          
		<div class="compare-head">
			<div class="compare-head-item" style="width: 140px;">
				
				<a href="/en/cpu/intel-core-i5-12500h">
					<img src="/common/images/cpu/intel-core-i5.jpeg" alt="Intel Core i5 12500H" />
				</a>
			</div>
			<div class="compare-head-vs">VS</div>
			<div class="compare-head-item" style="width: 140px;">
				
				<a href="/en/cpu/amd-ryzen-9-4900hs">
					<img src="/common/images/cpu/amd-ryzen-9.jpeg" alt="AMD Ryzen 9 4900HS" />
				</a>
			</div>
		</div>

		<div class="compare-head">
			<div class="compare-head-item">
				<a href="/en/cpu/intel-core-i5-12500h">
					<div class="mt" id="first-phone">Intel Core i5 12500H</div>
				</a>
				
			</div>
			<div class="compare-head-vs"></div>
			<div class="compare-head-item">
				<a href="/en/cpu/amd-ryzen-9-4900hs">
					<div class="mt" id="second-phone">AMD Ryzen 9 4900HS</div>
				</a>
				
			</div>
		</div>
	
        </div>
        <div class="card-block">
          <p>We compared two laptop CPUs: the 3.3 GHz Intel Core i5 12500H with 12-cores against the 3.0 GHz AMD Ryzen 9 4900HS with 8-cores. On this page, you'll find out which processor has better performance in benchmarks, games and other useful information.</p>
        </div>
      </div>
    
      <div class="card-transparent">
        
		<ol class="toc-list">
			<li><a class="toc-list-link" href="#review">Review</a></li><li><a class="toc-list-link" href="#diff">Differences</a></li><li><a class="toc-list-link" href="#benchmarks">Performance</a></li><li><a class="toc-list-link" href="#specs">Specs</a></li><li><a class="toc-list-link" href="#comments">Comments</a></li>
		</ol>
	
      </div>
    
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="review" class="title-h2 icn icn-bench" style="line-height: 1.25em">Review</h2>
		</div>
		<span class="card-head-desc">General overview and comparison of the processors</span>
	</div>
        
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Single-Core Performance</div>
			<div class="text-gray-small">Performance in single-threaded apps and benchmarks</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-12500h">Core i5 12500H</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">97</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 97%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/amd-ryzen-9-4900hs">Ryzen 9 4900HS</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">72</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 72%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Performance</div>
			<div class="text-gray-small">Measure performance when all cores are involved</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-12500h">Core i5 12500H</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">70</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 70%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/amd-ryzen-9-4900hs">Ryzen 9 4900HS</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">49</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 49%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Power Efficiency</div>
			<div class="text-gray-small">The efficiency score of electricity consumption</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-12500h">Core i5 12500H</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">75</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 75%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/amd-ryzen-9-4900hs">Ryzen 9 4900HS</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">75</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 75%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">NanoReview Final Score</div>
			<div class="text-gray-small">Generic CPU rating</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-12500h">Core i5 12500H</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">80</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 80%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/amd-ryzen-9-4900hs">Ryzen 9 4900HS</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">67</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 67%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
			</div>
		</div>
	
      </div>    
    
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="diff" class="title-h2 icn icn-pros" style="line-height: 1.25em">Key Differences</h2>
		</div>
		<span class="card-head-desc">What are the key differences between 4900HS and 12500H</span>
	</div>
        <div class="card-block">
          
		<div class="title-h4" style="padding: 0 0 6px 0;">Advantages of Intel Core i5 12500H</div>
		<ul class="proscons-list">
			<li class="icn icn-plus">Newer - released 1-year and 9-months later</li><li class="icn icn-plus">Has 10 MB larger L3 cache size</li><li class="icn icn-plus">Supports up to 64 GB DDR5-4800 RAM</li><li class="icn icn-plus">Has 4 more physical cores</li><li class="icn icn-plus">41% faster in a single-core Geekbench v5 test - 1676 vs 1191 points</li><li class="icn icn-plus">Newer PCI Express version – 4.0</li><li class="icn icn-plus">5% higher Turbo Boost frequency (4.5 GHz vs 4.3 GHz)</li>
		</ul>
	
          
		<div class="title-h4" style="padding: 0 0 6px 0;">Advantages of AMD Ryzen 9 4900HS</div>
		<ul class="proscons-list">
			<li class="icn icn-plus">More modern manufacturing process – 7 versus 10 nanometers</li><li class="icn icn-plus">Consumes up to 22% less energy than the Core i5 12500H – 35 vs 45 Watt</li>
		</ul>
	
        </div>
      </div>
    <div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="benchmarks" class="title-h2 icn icn-bench" style="line-height: 1.25em">Benchmarks</h2>
		</div>
		<span class="card-head-desc">Comparing the performance of CPUs in benchmarks</span>
	</div>
		
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Cinebench R23 (Single-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-12500h">Core i5 12500H</a>
				<span class="score-bar-diff">+37%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">1704</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 100%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/amd-ryzen-9-4900hs">Ryzen 9 4900HS</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">1242</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 78%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Cinebench R23 (Multi-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-12500h">Core i5 12500H</a>
				<span class="score-bar-diff">+34%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">14692</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 73%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/amd-ryzen-9-4900hs">Ryzen 9 4900HS</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">10961</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 55%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Passmark CPU (Single-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-12500h">Core i5 12500H</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">n/a</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/amd-ryzen-9-4900hs">Ryzen 9 4900HS</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">2624</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 73%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Passmark CPU (Multi-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-12500h">Core i5 12500H</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">n/a</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/amd-ryzen-9-4900hs">Ryzen 9 4900HS</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">19458</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 43%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Geekbench 5 (Single-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-12500h">Core i5 12500H</a>
				<span class="score-bar-diff">+41%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">1675</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 93%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/amd-ryzen-9-4900hs">Ryzen 9 4900HS</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">1190</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 66%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Geekbench 5 (Multi-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-12500h">Core i5 12500H</a>
				<span class="score-bar-diff">+37%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">9916</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 66%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/amd-ryzen-9-4900hs">Ryzen 9 4900HS</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">7227</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 48%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	</div>
		<div class="card-transparent tac">
			<a href="/en/func/submit-cpu-results" class="button-frame" style="">
				<span>▶️</span> Submit your Cinebench R23 result
			</a>
		</div>
	
        <div class="card-transparent">
          <span class="icn icn-info" style="color: #646464"></span>
          <span style="">By purchasing through links on this site, we may receive a commission from Amazon. This does not affect our assessment methodology.</span>
        </div>
      
      <div style="overflow: hidden;">
        <div class="two-columns">
          <div class="two-columns-item mb">
            
		
		<script type="text/javascript">
			amzn_assoc_placement = "adunit0";
			amzn_assoc_tracking_id = "nanoreview-cpu-20";
			amzn_assoc_ad_mode = "search";
			amzn_assoc_ad_type = "smart";
			amzn_assoc_marketplace = "amazon";
			amzn_assoc_region = "US";
			amzn_assoc_default_search_phrase = 'Intel Core i5 12500H';
			amzn_assoc_default_category = "PCHardware";
			amzn_assoc_linkid = "10d3b5034d83598099ed7ca0c5b54563";
			amzn_assoc_title = "";
			amzn_assoc_search_bar = "false";
			amzn_assoc_default_browse_node = "13900871";
			amzn_assoc_rows = "1";
		</script>
		<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	
          </div>
          <div class="two-columns-item mb">
            
		
		<script type="text/javascript">
			amzn_assoc_placement = "adunit0";
			amzn_assoc_tracking_id = "nanoreview-cpu-20";
			amzn_assoc_ad_mode = "search";
			amzn_assoc_ad_type = "smart";
			amzn_assoc_marketplace = "amazon";
			amzn_assoc_region = "US";
			amzn_assoc_default_search_phrase = 'AMD Ryzen 9 4900HS';
			amzn_assoc_default_category = "PCHardware";
			amzn_assoc_linkid = "10d3b5034d83598099ed7ca0c5b54563";
			amzn_assoc_title = "";
			amzn_assoc_search_bar = "false";
			amzn_assoc_default_browse_node = "13900871";
			amzn_assoc_rows = "1";
		</script>
		<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	
          </div>
        </div>
      </div>
    
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="specs" class="title-h2 " style="line-height: 1.25em">Specifications</h2>
		</div>
		<span class="card-head-desc">Full technical specification of Intel Core i5 12500H and AMD Ryzen 9 4900HS</span>
	</div>
      </div>
    <div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">General</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Vendor</td>
								<td class="cell-s1 cell-unknown">Intel</td>
								<td class="cell-s2 cell-unknown">AMD</td>
							</tr>
						
							<tr>
								<td class="cell-h">Released</td>
								<td class="cell-s1 cell-winner">January 4, 2022</td>
								<td class="cell-s2 cell-looser">March 16, 2020</td>
							</tr>
						
							<tr>
								<td class="cell-h">Type</td>
								<td class="cell-s1 cell-unknown">Laptop</td>
								<td class="cell-s2 cell-unknown">Laptop</td>
							</tr>
						
							<tr>
								<td class="cell-h">instruction set</td>
								<td class="cell-s1 cell-equal">x86-64</td>
								<td class="cell-s2 cell-equal">x86-64</td>
							</tr>
						
							<tr>
								<td class="cell-h">Codename</td>
								<td class="cell-s1 cell-unknown">Alder Lake-H</td>
								<td class="cell-s2 cell-unknown">Zen 2</td>
							</tr>
						
							<tr>
								<td class="cell-h">Model number</td>
								<td class="cell-s1 cell-unknown">i5-12500H</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">Socket</td>
								<td class="cell-s1 cell-unknown">BGA-1744</td>
								<td class="cell-s2 cell-unknown">FP6</td>
							</tr>
						
							<tr>
								<td class="cell-h">Integrated GPU</td>
								<td class="cell-s1 cell-equal"> Iris Xe Graphics G7 (80EU)</td>
								<td class="cell-s2 cell-equal">Radeon Vega 8</td>
							</tr>
						
			</tbody>
		</table>
	
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Performance</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Cores</td>
								<td class="cell-s1 cell-winner">12</td>
								<td class="cell-s2 cell-looser">8</td>
							</tr>
						
							<tr>
								<td class="cell-h">Threads</td>
								<td class="cell-s1 cell-equal">16</td>
								<td class="cell-s2 cell-equal">16</td>
							</tr>
						
							<tr>
								<td class="cell-h">Base Frequency</td>
								<td class="cell-s1 cell-winner">3.3 GHz</td>
								<td class="cell-s2 cell-looser">3.0 GHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">Turbo Boost Frequency</td>
								<td class="cell-s1 cell-winner">4.5 GHz</td>
								<td class="cell-s2 cell-looser">4.3 GHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">Bus frequency </td>
								<td class="cell-s1 cell-equal">100 MHz</td>
								<td class="cell-s2 cell-equal">100 MHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">Multiplier</td>
								<td class="cell-s1 cell-winner">33x</td>
								<td class="cell-s2 cell-looser">30x</td>
							</tr>
						
							<tr>
								<td class="cell-h">L1 Cache</td>
								<td class="cell-s1 cell-unknown">80K (per core)</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">L2 Cache</td>
								<td class="cell-s1 cell-winner">1280K (per core)</td>
								<td class="cell-s2 cell-looser">512K (per core)</td>
							</tr>
						
							<tr>
								<td class="cell-h">L3 Cache</td>
								<td class="cell-s1 cell-winner">18MB (shared)</td>
								<td class="cell-s2 cell-looser">8MB (shared)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Unlocked Multiplier</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
			</tbody>
		</table>
	
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Power</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Fabrication process</td>
								<td class="cell-s1 cell-looser">10 nm</td>
								<td class="cell-s2 cell-winner">7 nm</td>
							</tr>
						
							<tr>
								<td class="cell-h">TDP</td>
								<td class="cell-s1 cell-looser">45 W</td>
								<td class="cell-s2 cell-winner">35 W</td>
							</tr>
						
							<tr>
								<td class="cell-h">Max. temperature</td>
								<td class="cell-s1 cell-looser">100°C</td>
								<td class="cell-s2 cell-winner">105°C</td>
							</tr>
						
			</tbody>
		</table>
	
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">iGPU</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Integrated Graphics</td>
								<td class="cell-s1 cell-unknown">Intel Iris Xe Graphics G7 (80EU)</td>
								<td class="cell-s2 cell-unknown">Radeon Vega 8</td>
							</tr>
						
							<tr>
								<td class="cell-h">GPU Base Clock</td>
								<td class="cell-s1 cell-unknown">300 MHz</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">GPU Boost Clock</td>
								<td class="cell-s1 cell-looser">1300 MHz</td>
								<td class="cell-s2 cell-winner">1750 MHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">Shading Units</td>
								<td class="cell-s1 cell-winner">640</td>
								<td class="cell-s2 cell-looser">512</td>
							</tr>
						
							<tr>
								<td class="cell-h">TMUs</td>
								<td class="cell-s1 cell-winner">40</td>
								<td class="cell-s2 cell-looser">32</td>
							</tr>
						
							<tr>
								<td class="cell-h">ROPs</td>
								<td class="cell-s1 cell-winner">20</td>
								<td class="cell-s2 cell-looser">8</td>
							</tr>
						
							<tr>
								<td class="cell-h">Execution Units</td>
								<td class="cell-s1 cell-unknown">80</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">TGP</td>
								<td class="cell-s1 cell-equal">15 W</td>
								<td class="cell-s2 cell-equal">15 W</td>
							</tr>
						
			</tbody>
		</table>
	
		
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">iGPU FLOPS</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-12500h">Core i5 12500H</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">1.41 TFLOPS</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 28%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/amd-ryzen-9-4900hs">Ryzen 9 4900HS</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">n/a</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	<div class="bb-light" style=""></div>
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Memory support</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Memory types</td>
								<td class="cell-s1 cell-winner">DDR5-4800, DDR4-3200, LPDDR5-5200, LPDDR4x-4267</td>
								<td class="cell-s2 cell-looser">DDR4-3200, LPDDR4X-4266</td>
							</tr>
						
							<tr>
								<td class="cell-h">Memory Size</td>
								<td class="cell-s1 cell-winner">64 GB</td>
								<td class="cell-s2 cell-looser">32 GB</td>
							</tr>
						
							<tr>
								<td class="cell-h">Max. Memory Channels</td>
								<td class="cell-s1 cell-equal">2</td>
								<td class="cell-s2 cell-equal">2</td>
							</tr>
						
							<tr>
								<td class="cell-h">Max. Memory Bandwidth</td>
								<td class="cell-s1 cell-unknown"> - </td>
								<td class="cell-s2 cell-unknown">68.27 GB/s</td>
							</tr>
						
							<tr>
								<td class="cell-h">ECC Support</td>
								<td class="cell-s1 cell-unknown"> - </td>
								<td class="cell-s2 cell-unknown">Yes</td>
							</tr>
						
			</tbody>
		</table>
	
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Misc</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Official site</td>
								<td class="cell-s1 cell-unknown"><a href="https://ark.intel.com/content/www/us/en/ark/products/96141/intel-core-i512500h-processor-18m-cache-up-to-4-50-ghz.html" rel="nofollow" target="_blank">Intel Core i5 12500H official page</a></td>
								<td class="cell-s2 cell-unknown"><a href="https://www.amd.com/en/products/apu/amd-ryzen-9-4900hs" rel="nofollow" target="_blank">AMD Ryzen 9 4900HS official page</a></td>
							</tr>
						
							<tr>
								<td class="cell-h">PCI Express Version</td>
								<td class="cell-s1 cell-winner">4.0</td>
								<td class="cell-s2 cell-looser">3.0</td>
							</tr>
						
							<tr>
								<td class="cell-h">PCI Express Lanes</td>
								<td class="cell-s1 cell-winner">28</td>
								<td class="cell-s2 cell-looser">16</td>
							</tr>
						
			</tbody>
		</table>
	</div>
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2  class="title-h2 icn icn-bench" style="line-height: 1.25em">Cast your vote</h2>
		</div>
		<span class="card-head-desc">Choose between two processors</span>
	</div>

        
		<div data-poll-content class="card-block">
			
					<div class="mb">
						
		<div class="score-bar">
			<div class="score-bar-name">
				
								<input id="poll-item-1" name="poll-check" value="1" type="radio">
								<label for="poll-item-1" style="margin-bottom: 4px; display: inline-block;">Core i5 12500H</label>
							
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">0 <span style="color: #696969; font-weight: normal;">(0%)</span></span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
					</div>
				
					<div class="mb">
						
		<div class="score-bar">
			<div class="score-bar-name">
				
								<input id="poll-item-2" name="poll-check" value="2" type="radio">
								<label for="poll-item-2" style="margin-bottom: 4px; display: inline-block;">Ryzen 9 4900HS</label>
							
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">0 <span style="color: #696969; font-weight: normal;">(0%)</span></span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
					</div>
				
			<input type="hidden" data-poll-url value="/cpu-compare/intel-core-i5-12500h-vs-amd-ryzen-9-4900hs">
			<button data-poll-submit class="button-dark mb" type="submit" name="vote">Vote</button>
			<div class="pb" style="font-size: 12.5px; color: #696969;">
				Total votes: <strong data-poll-all-amount>&lt; 1</strong>
			</div>
		</div>

		
		<script type="module">
			initComparePoll()
		</script>
	
      
      </div>
    <div class="mb">
		<div style="display: flex; justify-content: center; height: 250px;">
			<div class="adsbyvli" data-ad-slot="vi_1100142473"></div> 
			<script>(vitag.Init = window.vitag.Init || []).push(function () { viAPItag.display("vi_1100142473") })</script>
		</div>
	</div>
        <div class="card">
          
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2  class="title-h2 icn icn-competitors" style="line-height: 1.25em">Сompetitors</h2>
		</div>
		
	</div>
          <div class="card-block">
            <div class="mb">
                <span class="competitors-list-num">1.</span> 
                <a href="/en/cpu-compare/intel-core-i5-12500h-vs-amd-ryzen-7-5800h">Intel Core i5 12500H and AMD Ryzen 7 5800H</a>
              </div><div class="mb">
                <span class="competitors-list-num">2.</span> 
                <a href="/en/cpu-compare/intel-core-i5-12500h-vs-amd-ryzen-7-6800h">Intel Core i5 12500H and AMD Ryzen 7 6800H</a>
              </div><div class="mb">
                <span class="competitors-list-num">3.</span> 
                <a href="/en/cpu-compare/intel-core-i5-12500h-vs-amd-ryzen-5-6600h">Intel Core i5 12500H and AMD Ryzen 5 6600H</a>
              </div><div class="mb">
                <span class="competitors-list-num">4.</span> 
                <a href="/en/cpu-compare/intel-core-i5-12600h-vs-intel-core-i5-12500h">Intel Core i5 12500H and i5 12600H</a>
              </div><div class="mb">
                <span class="competitors-list-num">5.</span> 
                <a href="/en/cpu-compare/intel-core-i7-10750h-vs-amd-ryzen-9-4900hs">AMD Ryzen 9 4900HS and Intel Core i7 10750H</a>
              </div><div class="mb">
                <span class="competitors-list-num">6.</span> 
                <a href="/en/cpu-compare/apple-m1-max-vs-amd-ryzen-9-4900hs">AMD Ryzen 9 4900HS and Apple M1 Max</a>
              </div><div class="mb">
                <span class="competitors-list-num">7.</span> 
                <a href="/en/cpu-compare/amd-ryzen-9-4900hs-vs-amd-ryzen-7-3700x">AMD Ryzen 9 4900HS and Ryzen 7 3700X</a>
              </div><div class="mb">
                <span class="competitors-list-num">8.</span> 
                <a href="/en/cpu-compare/intel-core-i7-10875h-vs-amd-ryzen-9-4900hs">AMD Ryzen 9 4900HS and Intel Core i7 10875H</a>
              </div><div class="mb">
                <span class="competitors-list-num">9.</span> 
                <a href="/en/cpu-compare/apple-m1-pro-vs-amd-ryzen-9-4900hs">AMD Ryzen 9 4900HS and Apple M1 Pro</a>
              </div>
          </div>
        </div>
        
        
      </article>
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="comments" class="title-h2 icn icn-comments" style="line-height: 1.25em">Comments</h2>
		</div>
		<span class="card-head-desc">So which CPU will you choose: AMD Ryzen 9 4900HS or Intel Core i5 12500H?</span>
	</div>
        <div class="card-block">
      
			<form data-comment-add class="form" method="POST" action="/api/addcomment.php">
				<div class="form-block">
					<label for="guest_name">Name</label>
					<input placeholder="" required minlength="3" type="text" name="guest_name" id="guest_name" />
				</div>
				<div class="form-block">
					<label for="content">Message</label>
					<textarea placeholder="" required minlength="20" rows="8" id="content" name="content"></textarea>
				</div>
				<div class="form-block">
					<button class="button-dark" type="submit" name="submit">Send</button>
				</div>
				<input type="hidden" name="type" value="compare" />
				
				<input type="hidden" name="custom_url" value="/en/cpu-compare/intel-core-i5-12500h-vs-amd-ryzen-9-4900hs" />
			</form>

			
			<script type="module">
				initAddComment()
			</script>
		
			<form data-comment-reply="form" class="form mt" style="display: none;" method="POST">
				<div class="form-block">
					<input placeholder="Name" required minlength="3" type="text" name="guest_name" />
				</div>
				<div class="form-block">
					<textarea placeholder="Message" required minlength="20" rows="8" name="content"></textarea>
				</div>
				<button class="button-dark" type="submit" name="submit">Send</button>
				<input type="hidden" name="parent_id" value="n/a" />
				<input type="hidden" name="reply_to" value="" />
				<input type="hidden" name="type" value="reply" />
				
				<input type="hidden" name="custom_url" value="/en/cpu-compare/intel-core-i5-12500h-vs-amd-ryzen-9-4900hs" />
			</form>
			
			
			<script type="module">
				initReplyComment()
				initRateComment()
			</script>
		
    </div>
      </div>
    
        
  <div id="float-sb">
    
		<div style="height:250px;" class="adsbyvli" data-ad-slot="vi_1100142474"></div> 
		<script>(vitag.Init = window.vitag.Init || []).push(function () { viAPItag.display("vi_1100142474") })</script>
	
  </div>

  <script>
    if (window.innerWidth > 1240){
      const floatBlock = document.getElementById('float-sb')
      const newDiv = document.createElement('div')

      floatBlock.style.position = 'fixed' // fixed | absolute
      floatBlock.style.top = '55px'
      floatBlock.style.width = '300px'
      floatBlock.style.left = 'calc(50% + 380px)'

      floatBlock.appendChild(newDiv)
    } else {
      /**
       * Удаляем для мобильных
       */
      // document.getElementById('float-sb').remove()
    }
  </script>

        <div class="">
          
        </div>
      </main>
		</div>
    

    
    
        <div class="footer-container" style="color: black; padding: 0 0 16px 0;">
          <span>English</span><span style="text-decoration: underline;"><a href="https://nanoreview.net/ru/cpu-compare/intel-core-i5-12500h-vs-amd-ryzen-9-4900hs">Русский</a></span>
        </div>
      


    
    
    

    
    <div class="footer-container footer-botton">
      <footer class="footer">
        <div class="footer-about">
          <a class="footer-about-link" href="/en/about">About</a><a class="footer-about-link" href="/en/contact">Contact</a><a class="footer-about-link" href="/en/privacy">Privacy Policy</a>
        </div>
        
            <div class="footer-copyright">
              <span>NanoReview.net © 2022</span>
            </div>
          

        
		<script type="text/javascript" > (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)}; m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)}) (window, document, "script", "https://cdn.jsdelivr.net/npm/yandex-metrica-watch/tag.js", "ym"); ym(54031294, "init", { clickmap:true, trackLinks:true, accurateTrackBounce:true,  }); </script>
	
        
		<script type="text/javascript">document.write("<img src='//counter.yadro.ru/hit?t45.11;r" + escape(document.referrer) + ((typeof(screen)=="undefined")?"":";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?screen.colorDepth:screen.pixelDepth)) + ";u" + escape(document.URL) + ";" + Math.random() + "' border=0 width=31 height=31 alt='' title='LiveInternet'>")</script>
	
      </footer>
    </div>
	
  </body>
</html>