<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <title>Intel Core i9 9900KF vs i5 10500: performance comparison</title>
<meta name="description" content="We compared Intel Core i9 9900KF (3.6 GHz) against i5 10500 (3.1 GHz) in games and benchmarks. Find out which CPU has better performance." />
<meta property="og:title" content="Intel Core i9 9900KF vs i5 10500: performance comparison" />
<meta property="og:description" content="We compared Intel Core i9 9900KF (3.6 GHz) against i5 10500 (3.1 GHz) in games and benchmarks. Find out which CPU has better performance." />
<meta property="og:site_name" content="NanoReview.net" />
<meta property="og:url" content="https://nanoreview.net/en/cpu-compare/intel-core-i9-9900kf-vs-intel-core-i5-10500" />
<link rel="canonical" href="https://nanoreview.net/en/cpu-compare/intel-core-i9-9900kf-vs-intel-core-i5-10500" />
<link rel="alternate" href="https://nanoreview.net/en/cpu-compare/intel-core-i9-9900kf-vs-intel-core-i5-10500" hreflang="en" />
<link rel="alternate" href="https://nanoreview.net/ru/cpu-compare/intel-core-i9-9900kf-vs-intel-core-i5-10500" hreflang="ru" />
<link rel="alternate" href="https://nanoreview.net/en/cpu-compare/intel-core-i9-9900kf-vs-intel-core-i5-10500" hreflang="x-default" />
<script type=application/ld+json>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://nanoreview.net/en","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://nanoreview.net/en/cpu-compare","name":"CPU Comparisons"}},{"@type":"ListItem","position":3,"item":{"@id":"https://nanoreview.net/en/cpu-compare/intel-core-i9-9900kf-vs-intel-core-i5-10500","name":"Core i9 9900KF or Core i5 10500: what's better?"}}]}</script>

    
    
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png" />
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
  <link rel="manifest" href="/manifest.json" />
  <meta name="theme-color" content="#ffffff" />

    <link rel="preload" as="font" type="font/woff2" href="/assets/font/material-icons.woff2" crossorigin>
    <script defer src="/assets/new/app.js"></script>

    
      
    <link rel="stylesheet" href="/assets/new/style.css">  

    
    

    
    
      
  
  </head>
  <body>
    
    
		
		<div class="nav-container">
			<nav class="nav">
				<div class="nav-left">
          <a class="nav-logo-link" aria-label="Logo" href="/en">  
            <span style="height: 22px; width: 200px; margin-right: 12px; display: block;"><img src="/assets/logo.svg" alt="Logo"></span>
					</a>
          <div class="nav-links-container">
            <a class="nav-link" href="/en/soc-compare">SoC Comparison</a><a class="nav-link" href="/en/soc-list/rating">Smartphone Processors</a><a class="nav-link" href="/en/cpu-compare">CPU</a>
          </div>
				</div>
				<div class="nav-right">
          
          <i>Beta</i>
				</div>
			</nav>
		</div>


		
		<div class="main-container">
			<main class="main">
        <div class="card-transparent mt"><span class="speedbar-link"><a href="https://nanoreview.net/en">Home</a></span> &gt; <span class="speedbar-link"><a href="https://nanoreview.net/en/cpu-compare">CPU Comparisons</a></span> &gt; <span class="speedbar-current">Core i9 9900KF or Core i5 10500: what's better?</span></div>
				<article id="the-app">
      <div class="card">
        
		<div class="card-block bb-light pb flex">
			<div class="card-head">
				<h1 class="title-h1">Intel Core i9 9900KF vs i5 10500</h1>
			</div>
		</div>
	
        <div class="card-block">
          
		<div class="compare-head">
			<div class="compare-head-item">
				<a href="/en/cpu/intel-core-i9-9900kf">
					<img src="/common/images/cpu/intel-core-i9.jpeg" alt="Intel Core i9 9900KF" />
					<div class="mt" id="first-phone">Intel Core i9 9900KF</div>
				</a>
			</div>
			<div class="compare-head-vs">VS</div>
			<div class="compare-head-item">
				<a href="/en/cpu/intel-core-i5-10500">
					<img src="/common/images/cpu/intel-core-i5.jpeg" alt="Intel Core i5 10500" />
					<div class="mt" id="second-phone">Intel Core i5 10500</div>
				</a>
			</div>
		</div>
	
        </div>
        <div class="card-block">
          <p>We compared two desktop CPUs: the 3.6 GHz Intel Core i9 9900KF with 8-cores against the 3.1 GHz i5 10500 with 6-cores. On this page, you'll find out which processor has better performance in benchmarks, games and other useful information.</p>
        </div>
      </div>
    
      <div class="card-transparent">
        
		<ol class="toc-list">
			<li><a class="toc-list-link" href="#review">Review</a></li><li><a class="toc-list-link" href="#diff">Differences</a></li><li><a class="toc-list-link" href="#benchmarks">Performance</a></li><li><a class="toc-list-link" href="#specs">Specs</a></li><li><a class="toc-list-link" href="#comments">Comments</a></li>
		</ol>
	
      </div>
    
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="review" class="title-h2 icn icn-bench" style="line-height: 1.25em">Review</h2>
		</div>
		<span class="card-head-desc">General overview and comparison of the processors</span>
	</div>
        
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Single-Core Performance</div>
			<div style="font-size: 12.5px; color: var(--lighter-text)">Performance in single-threaded apps and benchmarks</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i9-9900kf">Core i9 9900KF</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">91</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 91%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-10500">Core i5 10500</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">83</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 83%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Performance</div>
			<div style="font-size: 12.5px; color: var(--lighter-text)">Measure performance when all cores are involved</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i9-9900kf">Core i9 9900KF</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">46</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 46%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-10500">Core i5 10500</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">32</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 32%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Power Consumption</div>
			<div style="font-size: 12.5px; color: var(--lighter-text)">The efficiency score of electricity consumption</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i9-9900kf">Core i9 9900KF</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">57</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 57%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-10500">Core i5 10500</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">69</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 69%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">NanoReview Final Score</div>
			<div style="font-size: 12.5px; color: var(--lighter-text)">Generic CPU rating</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i9-9900kf">Core i9 9900KF</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">68</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 68%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-10500">Core i5 10500</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">61</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 61%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
			</div>
		</div>
	
      </div>    
    
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="diff" class="title-h2 icn icn-pros" style="line-height: 1.25em">Key Differences</h2>
		</div>
		<span class="card-head-desc">What are the key differences between 10500 and 9900KF</span>
	</div>
        <div class="card-block">
          
		<div class="title-h4" style="padding: 0 0 6px 0;">Advantages of Intel Core i9 9900KF</div>
		<ul class="proscons-list">
			<li class="icn icn-plus">Unlocked multiplier</li><li class="icn icn-plus">Has 2 physical cores more</li><li class="icn icn-plus">Has 4 MB larger L3 cache size</li><li class="icn icn-plus">11% higher Turbo Boost frequency (5 GHz vs 4.5 GHz)</li>
		</ul>
	
          
		<div class="title-h4" style="padding: 0 0 6px 0;">Advantages of Intel Core i5 10500</div>
		<ul class="proscons-list">
			<li class="icn icn-plus">Newer - released 1 year and 4 months later</li><li class="icn icn-plus">Consumes up to 32% less energy than the Core i9 9900KF – 65 vs 95 Watt</li><li class="icn icn-plus">Includes an integrated GPU Intel UHD Graphics 630</li>
		</ul>
	
        </div>
      </div>
    <div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="benchmarks" class="title-h2 icn icn-bench" style="line-height: 1.25em">Benchmarks</h2>
		</div>
		<span class="card-head-desc">Comparing the performance of CPUs in benchmarks</span>
	</div>
		
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Cinebench R20 (Single-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i9-9900kf">Core i9 9900KF</a>
				<span class="score-bar-diff">+8%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">499</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 91%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-10500">Core i5 10500</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">462</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 84%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Cinebench R20 (Multi-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i9-9900kf">Core i9 9900KF</a>
				<span class="score-bar-diff">+46%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">4883</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 39%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-10500">Core i5 10500</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">3349</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 27%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Passmark CPU (Single-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i9-9900kf">Core i9 9900KF</a>
				<span class="score-bar-diff">+9%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">3001</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 100%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-10500">Core i5 10500</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">2746</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 92%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Passmark CPU (Multi-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i9-9900kf">Core i9 9900KF</a>
				<span class="score-bar-diff">+42%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">18693</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 42%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-10500">Core i5 10500</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">13202</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 29%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Geekbench 5 (Single-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i9-9900kf">Core i9 9900KF</a>
				<span class="score-bar-diff">+13%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">1244</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 83%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-10500">Core i5 10500</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">1103</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 74%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Geekbench 5 (Multi-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i9-9900kf">Core i9 9900KF</a>
				<span class="score-bar-diff">+41%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">8338</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 56%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/cpu/intel-core-i5-10500">Core i5 10500</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">5901</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 39%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	</div>
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="specs" class="title-h2 " style="line-height: 1.25em">Specs</h2>
		</div>
		<span class="card-head-desc">Full technical specification of Intel Core i9 9900KF and i5 10500</span>
	</div>
      </div>
    <div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">General</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Vendor</td>
								<td class="cell-s1 cell-unknown">Intel</td>
								<td class="cell-s2 cell-unknown">Intel</td>
							</tr>
						
							<tr>
								<td class="cell-h">Released</td>
								<td class="cell-s1 cell-looser">January 7, 2019</td>
								<td class="cell-s2 cell-winner">May 1, 2020</td>
							</tr>
						
							<tr>
								<td class="cell-h">Launch price</td>
								<td class="cell-s1 cell-looser">499 USD</td>
								<td class="cell-s2 cell-winner">192 USD</td>
							</tr>
						
							<tr>
								<td class="cell-h">Type</td>
								<td class="cell-s1 cell-unknown">Desktop</td>
								<td class="cell-s2 cell-unknown">Desktop</td>
							</tr>
						
							<tr>
								<td class="cell-h">Codename</td>
								<td class="cell-s1 cell-unknown">Coffee Lake</td>
								<td class="cell-s2 cell-unknown">Comet Lake</td>
							</tr>
						
							<tr>
								<td class="cell-h">Model number</td>
								<td class="cell-s1 cell-unknown">i9-9900KF</td>
								<td class="cell-s2 cell-unknown">i5-10500</td>
							</tr>
						
							<tr>
								<td class="cell-h">Socket</td>
								<td class="cell-s1 cell-unknown">LGA-1151</td>
								<td class="cell-s2 cell-unknown">BGA-1200</td>
							</tr>
						
							<tr>
								<td class="cell-h">Integrated GPU</td>
								<td class="cell-s1 cell-looser">No</td>
								<td class="cell-s2 cell-winner">Intel UHD Graphics 630</td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Performance</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Cores</td>
								<td class="cell-s1 cell-winner">8</td>
								<td class="cell-s2 cell-looser">6</td>
							</tr>
						
							<tr>
								<td class="cell-h">Threads</td>
								<td class="cell-s1 cell-winner">16</td>
								<td class="cell-s2 cell-looser">12</td>
							</tr>
						
							<tr>
								<td class="cell-h">Base Frequency</td>
								<td class="cell-s1 cell-winner">3.6 GHz</td>
								<td class="cell-s2 cell-looser">3.1 GHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">Turbo Boost Frequency</td>
								<td class="cell-s1 cell-winner">5 GHz</td>
								<td class="cell-s2 cell-looser">4.5 GHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">Bus frequency </td>
								<td class="cell-s1 cell-equal">100 MHz</td>
								<td class="cell-s2 cell-equal">100 MHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">Multiplier</td>
								<td class="cell-s1 cell-winner">36x</td>
								<td class="cell-s2 cell-looser">31x</td>
							</tr>
						
							<tr>
								<td class="cell-h">Bus Bandwidth</td>
								<td class="cell-s1 cell-equal">8 GT/s</td>
								<td class="cell-s2 cell-equal">8 GT/s</td>
							</tr>
						
							<tr>
								<td class="cell-h">L1 Cache</td>
								<td class="cell-s1 cell-equal">64K (per core)</td>
								<td class="cell-s2 cell-equal">64K (per core)</td>
							</tr>
						
							<tr>
								<td class="cell-h">L2 Cache</td>
								<td class="cell-s1 cell-equal">256K (per core)</td>
								<td class="cell-s2 cell-equal">256K (per core)</td>
							</tr>
						
							<tr>
								<td class="cell-h">L3 Cache</td>
								<td class="cell-s1 cell-winner">16MB (shared)</td>
								<td class="cell-s2 cell-looser">12MB (shared)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Unlocked Multiplier</td>
								<td class="cell-s1 cell-winner">Yes</td>
								<td class="cell-s2 cell-looser">No</td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Power</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Fabrication Process</td>
								<td class="cell-s1 cell-equal">14 nm</td>
								<td class="cell-s2 cell-equal">14 nm</td>
							</tr>
						
							<tr>
								<td class="cell-h">TDP</td>
								<td class="cell-s1 cell-looser">95 W</td>
								<td class="cell-s2 cell-winner">65 W</td>
							</tr>
						
							<tr>
								<td class="cell-h">Max. temperature</td>
								<td class="cell-s1 cell-equal">100°C</td>
								<td class="cell-s2 cell-equal">100°C</td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Memory support</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Memory types</td>
								<td class="cell-s1 cell-equal">DDR4-2666</td>
								<td class="cell-s2 cell-equal">DDR4-2666</td>
							</tr>
						
							<tr>
								<td class="cell-h">Memory Size</td>
								<td class="cell-s1 cell-equal">128 GB</td>
								<td class="cell-s2 cell-equal">128 GB</td>
							</tr>
						
							<tr>
								<td class="cell-h">Max. Memory Channels</td>
								<td class="cell-s1 cell-equal">2</td>
								<td class="cell-s2 cell-equal">2</td>
							</tr>
						
							<tr>
								<td class="cell-h">Max. Memory Bandwidth</td>
								<td class="cell-s1 cell-equal">41.6 GB/s</td>
								<td class="cell-s2 cell-equal">41.6 GB/s</td>
							</tr>
						
							<tr>
								<td class="cell-h">ECC Support</td>
								<td class="cell-s1 cell-unknown">No</td>
								<td class="cell-s2 cell-unknown">No</td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Misc</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Official site</td>
								<td class="cell-s1 cell-unknown"><a href="https://ark.intel.com/content/www/us/en/ark/products/190887/intel-core-i9-9900kf-processor-16m-cache-up-to-5-00-ghz.html" rel="nofollow" target="_blank">Intel Core i9 9900KF official page</a></td>
								<td class="cell-s2 cell-unknown"><a href="https://ark.intel.com/content/www/ru/ru/ark/products/199277/intel-core-i5-10500-processor-12m-cache-up-to-4-50-ghz.html" rel="nofollow" target="_blank">Intel Core i5 10500 official page</a></td>
							</tr>
						
							<tr>
								<td class="cell-h">PCI Express Version</td>
								<td class="cell-s1 cell-equal">3.0</td>
								<td class="cell-s2 cell-equal">3.0</td>
							</tr>
						
							<tr>
								<td class="cell-h">PCI Express Lanes</td>
								<td class="cell-s1 cell-equal">16</td>
								<td class="cell-s2 cell-equal">16</td>
							</tr>
						
							<tr>
								<td class="cell-h">Instruction Set</td>
								<td class="cell-s1 cell-unknown">SSE4.1, SSE4.2, AVX-2</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
			</tbody>
		</table>
	</div>
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2  class="title-h2 icn icn-bench" style="line-height: 1.25em">Cast your vote</h2>
		</div>
		<span class="card-head-desc">Choose between two processors</span>
	</div>

        
		<div data-poll-content class="card-block">
			
					<div class="mb">
						
		<div class="score-bar">
			<div class="score-bar-name">
				
								<input id="poll-item-1" name="poll-check" value="1" type="radio">
								<label for="poll-item-1" style="margin-bottom: 4px; display: inline-block;">Core i9 9900KF</label>
							
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">0 <span style="color: #696969; font-weight: normal;">(0%)</span></span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
					</div>
				
					<div class="mb">
						
		<div class="score-bar">
			<div class="score-bar-name">
				
								<input id="poll-item-2" name="poll-check" value="2" type="radio">
								<label for="poll-item-2" style="margin-bottom: 4px; display: inline-block;">Core i5 10500</label>
							
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">0 <span style="color: #696969; font-weight: normal;">(0%)</span></span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
					</div>
				
			<input type="hidden" data-poll-url value="/cpu-compare/intel-core-i9-9900kf-vs-intel-core-i5-10500">
			<button data-poll-submit class="button-dark mb" type="submit" name="vote">Vote</button>
			<div class="pb" style="font-size: 12.5px; color: #696969;">
				Total votes: <strong data-poll-all-amount>&lt; 1</strong>
			</div>
		</div>

		
		<script type="module">
			initComparePoll({ lang: 'en' })
		</script>
	
      
      </div>
    
        <div class="card">
          
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2  class="title-h2 icn icn-competitors" style="line-height: 1.25em">Сompetitors</h2>
		</div>
		
	</div>
          <div class="card-block pb">
            <ul>
              <li><a href="/en/cpu-compare/intel-core-i9-9900kf-vs-intel-core-i9-10900k">Intel Core i9 9900KF or i9 10900K</a></li><li><a href="/en/cpu-compare/intel-core-i9-9900kf-vs-amd-ryzen-9-3900x">Intel Core i9 9900KF or AMD Ryzen 9 3900X</a></li><li><a href="/en/cpu-compare/intel-core-i9-9900kf-vs-amd-ryzen-9-3950x">Intel Core i9 9900KF or AMD Ryzen 9 3950X</a></li><li><a href="/en/cpu-compare/intel-core-i9-9900kf-vs-intel-core-i7-9700k">Intel Core i9 9900KF or i7 9700K</a></li><li><a href="/en/cpu-compare/intel-core-i9-9900kf-vs-intel-core-i7-10700kf">Intel Core i9 9900KF or i7 10700KF</a></li><li><a href="/en/cpu-compare/intel-core-i5-10500-vs-amd-ryzen-5-3600">Intel Core i5 10500 or AMD Ryzen 5 3600</a></li><li><a href="/en/cpu-compare/intel-core-i7-10700k-vs-intel-core-i5-10500">Intel Core i5 10500 or i7 10700K</a></li><li><a href="/en/cpu-compare/intel-core-i5-10500-vs-amd-ryzen-5-3600xt">Intel Core i5 10500 or AMD Ryzen 5 3600XT</a></li><li><a href="/en/cpu-compare/intel-core-i5-10500-vs-intel-core-i5-10400">Intel Core i5 10500 or i5 10400</a></li><li><a href="/en/cpu-compare/intel-core-i5-10500-vs-amd-ryzen-5-3400g">Intel Core i5 10500 or AMD Ryzen 5 3400G</a></li>
            </ul>
          </div>
        </div>
      </article>
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="comments" class="title-h2 icn icn-comments" style="line-height: 1.25em">Comments</h2>
		</div>
		<span class="card-head-desc">So which CPU will you choose: Intel Core i5 10500 or i9 9900KF?</span>
	</div>
        <div class="card-block">
      
			<form data-comment-add class="form" method="POST" action="/api/addcomment.php">
				<div class="form-block">
					<label for="guest_name">Name</label>
					<input placeholder="" type="text" name="guest_name" id="guest_name" />
				</div>
				<div class="form-block">
					<label for="content">Message</label>
					<textarea placeholder="" minlength="20" rows="8" id="content" name="content"></textarea>
				</div>
				<div class="form-block">
					<button class="button-dark" type="submit" name="submit">Send</button>
				</div>
				<input type="hidden" name="type" value="compare" />
				
				<input type="hidden" name="custom_url" value="/en/cpu-compare/intel-core-i9-9900kf-vs-intel-core-i5-10500" />
			</form>

			
			<script type="module">
				initAddComment({ lang: 'en' })
			</script>
		
			<form data-comment-reply="form" class="form mt" style="display: none;" method="POST">
				<div class="form-block">
					<input placeholder="Ваше имя" type="text" name="guest_name" id="guest_name" />
				</div>
				<div class="form-block">
					<textarea placeholder="Комментарий" minlength="20" rows="8" id="content" name="content"></textarea>
				</div>
				<button class="button-dark" type="submit" name="submit">Send</button>
				<input type="hidden" name="parent_id" value="n/a" />
				<input type="hidden" name="reply_to" value="" />
				<input type="hidden" name="type" value="reply" />
				
				<input type="hidden" name="custom_url" value="/en/cpu-compare/intel-core-i9-9900kf-vs-intel-core-i5-10500" />
			</form>
			
			
			<script type="module">
				initReplyComment({ lang: 'en' })
				initRateComment()
			</script>
		
    </div>
      </div>
    
      </main>
      <div class="main">
        
        
        <div class="mb">
          
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle"
				style="display:block; text-align:center;"
				data-ad-layout="in-article"
				data-ad-format="fluid"
				data-ad-client="ca-pub-1828612513758164"
				data-ad-slot="7956523637"></ins>
		<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	
        </div>
      </div>
		</div>
    

    
    
        <div class="footer-container" style="color: black; padding: 0 0 16px 0;">
          <span>English</span><span style="text-decoration: underline;"><a href="https://nanoreview.net/ru/cpu-compare/intel-core-i9-9900kf-vs-intel-core-i5-10500">Русский</a></span>
        </div>
      


    
    
    

    
    <div class="footer-container footer-botton">
      <footer class="footer">
        <div class="footer-about">
          <a class="footer-about-link" href="/en/about">About Us</a><a class="footer-about-link" href="/en/privacy">Privacy Policy</a>
        </div>
        
            <div class="footer-copyright">
              <span>NanoReview.net © 2020</span>
            </div>
          
        
		<script type="text/javascript">document.write("<img src='//counter.yadro.ru/hit?t45.11;r" + escape(document.referrer) + ((typeof(screen)=="undefined")?"":";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?screen.colorDepth:screen.pixelDepth)) + ";u" + escape(document.URL) + ";" + Math.random() + "' border=0 width=31 height=31 alt='' title='LiveInternet'>")</script>
	
        
		<script type="text/javascript" > (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)}; m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)}) (window, document, "script", "https://cdn.jsdelivr.net/npm/yandex-metrica-watch/tag.js", "ym"); ym(54031294, "init", { clickmap:true, trackLinks:true, accurateTrackBounce:true, webvisor:true }); </script>
	
      </footer>
    </div>
	
  </body>
</html>