<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <title>Lenovo Legion 5i Pro Gen 7 (2022, Intel) vs Legion 5 15&quot; (2021, AMD): which is better? | NR</title>
<meta name="description" content="We put the Lenovo Legion 5i Pro Gen 7 (2022, Intel) to the test against the Legion 5 15&quot; (2021, AMD) to find out which laptop is  best for you." />
<meta property="og:title" content="Lenovo Legion 5i Pro Gen 7 (2022, Intel) vs Legion 5 15&quot; (2021, AMD): which is better? | NR" />
<meta property="og:description" content="We put the Lenovo Legion 5i Pro Gen 7 (2022, Intel) to the test against the Legion 5 15&quot; (2021, AMD) to find out which laptop is  best for you." />
<meta property="og:site_name" content="NanoReview.net" />
<meta property="og:url" content="https://nanoreview.net/en/laptop-compare/lenovo-legion-5i-pro-gen-7-2022-intel-vs-lenovo-legion-5-2021-amd" />
<link rel="canonical" href="https://nanoreview.net/en/laptop-compare/lenovo-legion-5i-pro-gen-7-2022-intel-vs-lenovo-legion-5-2021-amd" />
<link rel="alternate" href="https://nanoreview.net/en/laptop-compare/lenovo-legion-5i-pro-gen-7-2022-intel-vs-lenovo-legion-5-2021-amd" hreflang="en" />
<link rel="alternate" href="https://nanoreview.net/ru/laptop-compare/lenovo-legion-5i-pro-gen-7-2022-intel-vs-lenovo-legion-5-2021-amd" hreflang="ru" />
<link rel="alternate" href="https://nanoreview.net/en/laptop-compare/lenovo-legion-5i-pro-gen-7-2022-intel-vs-lenovo-legion-5-2021-amd" hreflang="x-default" />
<script type=application/ld+json>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://nanoreview.net/en","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://nanoreview.net/en/laptop-compare","name":"Laptop comparison"}},{"@type":"ListItem","position":3,"item":{"@id":"https://nanoreview.net/en/laptop-compare/lenovo-legion-5i-pro-gen-7-2022-intel-vs-lenovo-legion-5-2021-amd","name":"Legion 5i Pro Gen 7 (2022, Intel) or Legion 5 15\" (2021, AMD) – what's better?"}}]}</script>

    
    
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png" />
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
  <link rel="manifest" href="/manifest.json" />
  <meta name="theme-color" content="#ffffff" />

    <link rel="preload" as="font" type="font/woff2" href="/assets/font/material-icons.woff2" crossorigin>
    
    <script defer src="/assets/new/app.js?ver=xGdrKl30Jg1fzK"></script>

    
    <script defer src="/assets/new/size-comparison.js"></script>

    
    
    
    <script type="text/javascript" src="https://services.vlitag.com/adv1/?q=3e90e2763377a655cf006b422ad0b229" defer="" async=""></script>
      <script>
        var vitag = vitag || {};
        vitag.gdprShowConsentTool = false; 
        vitag.gdprShowConsentToolButton = false; 
        vitag.smartBannerConfig = {
          enablePC: false,
          enableMobile: true,
          disableVerticalPosition: 'top',
          disableSize: '320x100 300x100',
        };
      </script>
      
    <link rel="stylesheet" href="/assets/new/style.css?ver=xGdrKl30Jg1fzK">  

    
    

    
    
      
  
  </head>
  <body>
    
    
		
		<div class="nav-container">
			<nav class="nav">
				<div class="nav-left">
					<a class="nav-logo-link" aria-label="Logo" href="/en">
						<span style="height: 22px; width: 200px; margin-right: 12px; display: block;">
							<img src="/assets/logo.svg" width="205" height="22" alt="Logo" />
						</span>
					</a>
					<div class="nav-links-container">
						<a class="nav-link" href="/en/phone-compare">Smartphones</a><a class="nav-link" href="/en/soc-list/rating">Processors Ranking</a><a class="nav-link" href="/en/cpu-compare">CPU</a><a class="nav-link" href="/en/laptop-compare">Compare Laptops</a>
					</div>
				</div>
				<div class="nav-right">
					
					<span style="margin-right: 16px;"><i>Beta</i></span>
				</div>
			</nav>
		</div>

		
		
		

		<div class="mt"></div>

		
		
        <div class="premain-container">
          <div class="premain">
            <div class="card-transparent mb breadcrumbs">
              <span class="breadcrumbs-link"><a href="https://nanoreview.net/en">Home</a></span> <span>&gt;</span> <span class="breadcrumbs-link"><a href="https://nanoreview.net/en/laptop-compare">Laptop comparison</a></span> <span>&gt;</span> <span class="breadcrumbs-current">Legion 5i Pro Gen 7 (2022, Intel) or Legion 5 15" (2021, AMD) – what's better?</span>
            </div>
          </div>
        </div>
      

		
		<div class="main-container">
			<main class="main">
				
      <script>
        window.nanodata = {"lang":"en","contentType":"laptop","ids":[2064,1664],"slugs":["lenovo-legion-5i-pro-gen-7-2022-intel","lenovo-legion-5-2021-amd"],"names":["Lenovo Legion 5i Pro Gen 7 (2022, Intel)","Lenovo Legion 5 15\" (2021, AMD)"],"locales":{"priceQuality":{"loading":"Calculating value for money (VFM), please wait","price":"Price","calculate":"Calculate"},"vote_front":{"already_voted":"You have already participated in this poll!","choose_item":"Please select one of the options..."},"add_comment":{"succes":"Thanks! Your comment will be published after moderator verification :)","fail":"An error occurred while adding a comment. Please contact the site administrator!"},"rate_comment":{"already_rated":"You already rated this comment!"}},"custom":{"shortNames":["Legion 5i Pro Gen 7 (2022, Intel)","Legion 5 15\" (2021, AMD)"],"sizes":[[10.41,14.17,1.05],[10.22,14.29,0.93]],"unit":"\""}}
      </script>
    <article id="the-app">
      <div class="card">
        
		<div class="card-block bb-light pb flex">
			<div class="card-head" style="display: block;">
				<h1 class="title-h1">Lenovo Legion 5i Pro Gen 7 (2022, Intel) vs Legion 5 15" (2021, AMD)</h1>
			</div>
		</div>
	
        <div class="card-block">
          
		<div class="compare-head">
			<div class="compare-head-item" style="width: 150px;">
				
		<div class="mb flex compare-head-main-score">
			<span class="compare-head-main-score-num" style="background-color: #3949ab;">67</span> 
			<span class="compare-head-main-score-outof">out of 100</span>
		</div>
	
				<a href="/en/laptop/lenovo-legion-5i-pro-gen-7-2022-intel">
					<img src="/common/images/laptop/lenovo-legion-5i-pro-gen-7-2022-intel-mini.jpeg" alt="Lenovo Legion 5i Pro Gen 7 (2022, Intel)" />
				</a>
			</div>
			<div class="compare-head-vs">VS</div>
			<div class="compare-head-item" style="width: 150px;">
				
		<div class="mb flex compare-head-main-score">
			<span class="compare-head-main-score-num" style="">55</span> 
			<span class="compare-head-main-score-outof">out of 100</span>
		</div>
	
				<a href="/en/laptop/lenovo-legion-5-2021-amd">
					<img src="/common/images/laptop/lenovo-legion-5-2021-amd-mini.jpeg" alt="Lenovo Legion 5 15" (2021, AMD)" />
				</a>
			</div>
		</div>

		<div class="compare-head">
			<div class="compare-head-item">
				<a href="/en/laptop/lenovo-legion-5i-pro-gen-7-2022-intel">
					<div class="mt" id="first-phone">Lenovo Legion 5i Pro Gen 7 (2022, Intel)</div>
				</a>
				
			</div>
			<div class="compare-head-vs"></div>
			<div class="compare-head-item">
				<a href="/en/laptop/lenovo-legion-5-2021-amd">
					<div class="mt" id="second-phone">Lenovo Legion 5 15" (2021, AMD)</div>
				</a>
				
			</div>
		</div>
	
        </div>
        <div class="card-block">
          
        </div>
      </div>
    <div class="mb"></div>
      
      <div data-choose-model-box class="">
        <div class="card">
          <div class="card-block pb">
            <span class="icn icn-info" style="color: red;"></span>
            You can select specific configurations for the laptops to get a more accurate comparative review
          </div>
        </div>	
        <div class="card-transparent">
          
		<form data-query-model action="/">
			<table class="specs-table specs-table-compare" style="table-layout: fixed;">
				<tbody>
					
							<tr style="">
								<td class="cell-h">Display</td>
								<td class="cell-s1">
		<select aria-label="Display" id="full_first_d" name="first_d" style="max-width: 100%;">
			<option value="">-</option>
			<option value="1">1920 x 1200</option><option value="2">2560 x 1600 (165Hz)</option><option value="3">2560 x 1600 (240Hz)</option>
		</select>
	</td>
								<td class="cell-s2">
		<select aria-label="Display" id="full_second_d" name="second_d" style="max-width: 100%;">
			<option value="">-</option>
			<option value="1">1920 x 1080 (60Hz)</option><option value="2">1920 x 1080 (120Hz)</option><option value="3">1920 x 1080 (165Hz)</option><option value="4">2560 x 1440</option>
		</select>
	</td>
							</tr>
						
							<tr style="">
								<td class="cell-h">Battery</td>
								<td class="cell-s1">80 Wh</td>
								<td class="cell-s2">
		<select aria-label="Battery" id="full_second_b" name="second_b" style="max-width: 100%;">
			<option value="">-</option>
			<option value="1">60 Wh</option><option value="2">80 Wh</option>
		</select>
	</td>
							</tr>
						
							<tr style="">
								<td class="cell-h">CPU</td>
								<td class="cell-s1">
		<select aria-label="CPU" id="full_first_c" name="first_c" style="max-width: 100%;">
			<option value="">-</option>
			<option value="1">Intel Core i5 12500H</option><option value="2">Intel Core i7 12700H</option><option value="3">Intel Core i9 12900H</option>
		</select>
	</td>
								<td class="cell-s2">
		<select aria-label="CPU" id="full_second_c" name="second_c" style="max-width: 100%;">
			<option value="">-</option>
			<option value="1">AMD Ryzen 5 5600H</option><option value="2">AMD Ryzen 7 5800H</option>
		</select>
	</td>
							</tr>
						
							<tr style="">
								<td class="cell-h">GPU</td>
								<td class="cell-s1">
		<select aria-label="GPU" id="full_first_g" name="first_g" style="max-width: 100%;">
			<option value="">-</option>
			<option value="1">GeForce RTX 3050 Ti Mobile 4GB</option><option value="2">GeForce RTX 3060 Mobile 6GB</option><option value="3">GeForce RTX 3070 Mobile 8GB</option><option value="4">GeForce RTX 3070 Ti Mobile 8GB</option>
		</select>
	</td>
								<td class="cell-s2">
		<select aria-label="GPU" id="full_second_g" name="second_g" style="max-width: 100%;">
			<option value="">-</option>
			<option value="1">GeForce RTX 3050 Mobile 4GB</option><option value="2">GeForce RTX 3050 Ti Mobile 4GB</option><option value="3">GeForce RTX 3060 Mobile 6GB</option><option value="4">GeForce RTX 3070 Mobile 8GB</option><option value="5">Radeon RX 6600M 8GB</option>
		</select>
	</td>
							</tr>
						
							<tr style="">
								<td class="cell-h">RAM</td>
								<td class="cell-s1">
		<select aria-label="RAM" id="full_first_r" name="first_r" style="max-width: 100%;">
			<option value="">-</option>
			<option value="1">16GB</option><option value="2">32GB</option>
		</select>
	</td>
								<td class="cell-s2">
		<select aria-label="RAM" id="full_second_r" name="second_r" style="max-width: 100%;">
			<option value="">-</option>
			<option value="1">8GB</option><option value="2">16GB</option><option value="3">32GB</option>
		</select>
	</td>
							</tr>
						
							<tr style="display: none">
								<td class="cell-h">Storage</td>
								<td class="cell-s1">
		<select aria-label="Storage" id="full_first_s" name="first_s" style="max-width: 100%;">
			<option value="">-</option>
			<option value="1">512GB</option><option value="2">1024GB</option><option value="3">2048GB</option>
		</select>
	</td>
								<td class="cell-s2">
		<select aria-label="Storage" id="full_second_s" name="second_s" style="max-width: 100%;">
			<option value="">-</option>
			<option value="1">256GB</option><option value="2">512GB</option><option value="3">1024GB</option><option value="4">2048GB</option>
		</select>
	</td>
							</tr>
						
				</tbody>
			</table>

			<input
				style="margin: 0 auto; display: block;"
				class="mt button-dark"
				data-query-model-button=""
				type="button"
				value="Update and Compare"
			/>
		</form>

		<script type="module">
			initModelChooser({ type: 'compare' })
			initModelRadioBox()
		</script>
	
        </div>
      </div>
    
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="review" class="title-h2 icn icn-bench" style="line-height: 1.25em">Review</h2>
		</div>
		<span class="card-head-desc">Evaluation of Lenovo Legion 5i Pro Gen 7 (2022, Intel) and Legion 5 15" (2021, AMD) important characteristics</span>
	</div>
        
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Performance</div>
			<div class="text-gray-small">System and application performance</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5i-pro-gen-7-2022-intel">Legion 5i Pro Gen 7 (2022, Intel)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">85</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 85%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5-2021-amd">Legion 5 15" (2021, AMD)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">61</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 61%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Gaming</div>
			<div class="text-gray-small">Performance in popular 3D games</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5i-pro-gen-7-2022-intel">Legion 5i Pro Gen 7 (2022, Intel)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">70</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 70%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5-2021-amd">Legion 5 15" (2021, AMD)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">61</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 61%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Display</div>
			<div class="text-gray-small">Viewing angle, color accuracy, brightness</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5i-pro-gen-7-2022-intel">Legion 5i Pro Gen 7 (2022, Intel)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">55</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 55%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5-2021-amd">Legion 5 15" (2021, AMD)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">34</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 34%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Battery Life</div>
			<div class="text-gray-small">Potential battery life in light and average use</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5i-pro-gen-7-2022-intel">Legion 5i Pro Gen 7 (2022, Intel)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">62</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 62%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5-2021-amd">Legion 5 15" (2021, AMD)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">56</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 56%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Connectivity</div>
			<div class="text-gray-small">Ports, webcam and other interfaces</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5i-pro-gen-7-2022-intel">Legion 5i Pro Gen 7 (2022, Intel)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">86</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 86%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5-2021-amd">Legion 5 15" (2021, AMD)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">77</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 77%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Case</div>
			<div class="text-gray-small">Design, materials, durability and usability</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5i-pro-gen-7-2022-intel">Legion 5i Pro Gen 7 (2022, Intel)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">66</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 66%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5-2021-amd">Legion 5 15" (2021, AMD)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">61</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 61%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">NanoReview Score</div>
			
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5i-pro-gen-7-2022-intel">Legion 5i Pro Gen 7 (2022, Intel)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">67</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 67%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5-2021-amd">Legion 5 15" (2021, AMD)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">55</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 55%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
			</div>
		</div>
	
      </div>    
    
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="diff" class="title-h2 icn icn-pros" style="line-height: 1.25em">Key Differences</h2>
		</div>
		<span class="card-head-desc">What are the key differences between the notebooks</span>
	</div>
        <div class="card-block">
          
		<div class="title-h4" style="padding: 0 0 6px 0;">Advantages of the Lenovo Legion 5i Pro Gen 7 (2022, Intel)</div>
		<ul class="proscons-list">
			<li class="icn icn-plus">Higher screen refresh rate: 165 versus 60 Hz</li><li class="icn icn-plus">Higher number of cutting-edge USB Type-C ports: 3 versus 2</li><li class="icn icn-plus">Around 54% better multi-core CPU performance in the Cinebench R23 test</li><li class="icn icn-plus">Thinner bezels and 10% higher screen-to-body ratio</li><li class="icn icn-plus">Features a much bigger (~33%) battery – 80 against 60 watt-hours</li><li class="icn icn-plus">Can run popular games at about 12-17% higher FPS</li><li class="icn icn-plus">Provides 100% higher max. screen brightness: 500 vs 250 nits</li><li class="icn icn-plus">High-speed PCI Express Gen 4 interface</li>
		</ul>
	
          
		<div class="title-h4" style="padding: 0 0 6px 0;">Advantages of the Lenovo Legion 5 15" (2021, AMD)</div>
		<ul class="proscons-list">
			<li class="icn icn-plus">Includes an old-school USB-A port</li>
		</ul>
	
        </div>
      </div>
    
        <div class="card-transparent">
          <span class="icn icn-info" style="color: #646464"></span>
          <span style="">We may earn commissions from Amazon for purchases made via the links below. This does not affect our assessment methodology.
				
				</span>
        </div>
      
		<div style="overflow: hidden;">
			<div class="two-columns">
				<div class="two-columns-item mb">
					
		
		<script type="text/javascript">
			amzn_assoc_placement = "adunit0";
			amzn_assoc_tracking_id = "nanoreview-laptop-20";
			amzn_assoc_ad_mode = "search";
			amzn_assoc_ad_type = "smart";
			amzn_assoc_marketplace = "amazon";
			amzn_assoc_region = "US";
			amzn_assoc_default_search_phrase = 'Lenovo Legion 5i Pro Gen 7 (2022, Intel)';
			amzn_assoc_default_category = "PCHardware";
			amzn_assoc_linkid = "10d3b5034d83598099ed7ca0c5b54563";
			amzn_assoc_title = "";
			amzn_assoc_search_bar = "false";
			amzn_assoc_default_browse_node = "13900871";
			amzn_assoc_rows = "1";
		</script>
		<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	
				</div>
				<div class="two-columns-item mb">
					
		
		<script type="text/javascript">
			amzn_assoc_placement = "adunit0";
			amzn_assoc_tracking_id = "nanoreview-laptop-20";
			amzn_assoc_ad_mode = "search";
			amzn_assoc_ad_type = "smart";
			amzn_assoc_marketplace = "amazon";
			amzn_assoc_region = "US";
			amzn_assoc_default_search_phrase = 'Lenovo Legion 5 15" (2021, AMD)';
			amzn_assoc_default_category = "PCHardware";
			amzn_assoc_linkid = "10d3b5034d83598099ed7ca0c5b54563";
			amzn_assoc_title = "";
			amzn_assoc_search_bar = "false";
			amzn_assoc_default_browse_node = "13900871";
			amzn_assoc_rows = "1";
		</script>
		<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	
				</div>
			</div>
		</div>
	
      <div style="padding: 0 16px 12px; text-align: center;"> 
        <h2 class="title-h2" id="specs">Tests and Specifications</h2>
        <small class="card-head-desc">Comparison table of test results and technical specs</small>
      </div>
    
      <div class="sticky-names flex">
        <div class="sticky-names-title">
          Laptop:
        </div>	
        <div class="tac" style="flex: 1 1 50%; padding: 8px;">
          <a href="/en/laptop/lenovo-legion-5i-pro-gen-7-2022-intel">Legion 5i Pro Gen 7 (2022, Intel)</a>
        </div>
        <div class="tac" style="flex: 0 0 40px;">
          <span style="margin: 0;" class="score-bar-result-square">vs</span>
        </div>
        <div class="tac" style="flex: 1 1 50%; padding: 8px;">
          <a href="/en/laptop/lenovo-legion-5-2021-amd">Legion 5 15" (2021, AMD)</a>
        </div>
      </div>
      
    <div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Case</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Weight</td>
								<td class="cell-s1 cell-looser">2.49 kg (5.49 lbs)</td>
								<td class="cell-s2 cell-winner">2.4 kg (5.29 lbs)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Dimensions</td>
								<td class="cell-s1 cell-looser">359.9 x 264.4 x 19.9-26.6 mm <br> 14.17 x 10.41 x 0.78-1.05 inches</td>
								<td class="cell-s2 cell-winner">363 x 259.6 x 23.5 mm <br> 14.29 x 10.22 x 0.93 inches</td>
							</tr>
						
							<tr>
								<td class="cell-h">Area</td>
								<td class="cell-s1 cell-looser">952 cm<sup>2</sup> (147.5 inches<sup>2</sup>)</td>
								<td class="cell-s2 cell-winner">942 cm<sup>2</sup> (146 inches<sup>2</sup>)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Screen-to-body ratio</td>
								<td class="cell-s1 cell-winner">~78%</td>
								<td class="cell-s2 cell-looser">~71.2%</td>
							</tr>
						
							<tr>
								<td class="cell-h">Side bezels</td>
								<td class="cell-s1 cell-winner">7.6 mm</td>
								<td class="cell-s2 cell-looser">8.8 mm</td>
							</tr>
						
							<tr>
								<td class="cell-h">Colors</td>
								<td class="cell-s1 cell-unknown">White, Gray</td>
								<td class="cell-s2 cell-unknown">White, Blue</td>
							</tr>
						
							<tr>
								<td class="cell-h">Transformer</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Opening angle</td>
								<td class="cell-s1 cell-unknown"> - </td>
								<td class="cell-s2 cell-unknown">180°</td>
							</tr>
						
			</tbody>
		</table>
	
		<div class="card-block bb-light pb">
			<div class="title-h3 title-lvl-2">Size comparison</div>
		</div>
		
		<div class="card-block bb-light">
			<div class="">
				<canvas id="canvas-compare-sizes" style="width: 600px; max-width:100%;"></canvas>
			</div>
		</div>

		<script type="module">
			renderSizesComparison({
				prefix: window.nanodata.custom.unit,
				sizes: window.nanodata.custom.sizes,
				names: window.nanodata.custom.shortNames,
			})
		</script>
	
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Cooling solution</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Cooling system</td>
								<td class="cell-s1 cell-unknown">Active</td>
								<td class="cell-s2 cell-unknown">Active</td>
							</tr>
						
							<tr>
								<td class="cell-h">Vapor chamber</td>
								<td class="cell-s1 cell-unknown"> - </td>
								<td class="cell-s2 cell-unknown">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Number of fans</td>
								<td class="cell-s1 cell-equal">2</td>
								<td class="cell-s2 cell-equal">2</td>
							</tr>
						
							<tr>
								<td class="cell-h">Noise level</td>
								<td class="cell-s1 cell-unknown"> - </td>
								<td class="cell-s2 cell-unknown">53.5 dB</td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Display</h3>
		</div>
		
	</div>
			<div class="bb-light radiobox-chooser-model">
				<div class="radiobox-chooser-model-h"></div>
				<div class="radiobox-chooser-model-s1">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_d_1" name="first_d" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="first_d_1">
					<span>1920 x 1200</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_d_2" name="first_d" value="2">
				<label class="model-radio-label" for="first_d_2">
					<span>2560 x 1600 (165Hz)</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_d_3" name="first_d" value="3">
				<label class="model-radio-label" for="first_d_3">
					<span>2560 x 1600 (240Hz)</span>
				</label>
			</div>
		</div>
				<div class="radiobox-chooser-model-s2">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_d_1" name="second_d" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="second_d_1">
					<span>1920 x 1080 (60Hz)</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_d_2" name="second_d" value="2">
				<label class="model-radio-label" for="second_d_2">
					<span>1920 x 1080 (120Hz)</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_d_3" name="second_d" value="3">
				<label class="model-radio-label" for="second_d_3">
					<span>1920 x 1080 (165Hz)</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_d_4" name="second_d" value="4">
				<label class="model-radio-label" for="second_d_4">
					<span>2560 x 1440</span>
				</label>
			</div>
		</div>
			</div>
		
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Size</td>
								<td class="cell-s1 cell-winner">16 inches</td>
								<td class="cell-s2 cell-looser">15.6 inches</td>
							</tr>
						
							<tr>
								<td class="cell-h">Type</td>
								<td class="cell-s1 cell-equal">IPS LCD</td>
								<td class="cell-s2 cell-equal">IPS LCD</td>
							</tr>
						
							<tr>
								<td class="cell-h">Refresh rate</td>
								<td class="cell-s1 cell-winner">165 Hz</td>
								<td class="cell-s2 cell-looser">60 Hz</td>
							</tr>
						
							<tr>
								<td class="cell-h">PPI</td>
								<td class="cell-s1 cell-winner">142 ppi</td>
								<td class="cell-s2 cell-looser">141 ppi</td>
							</tr>
						
							<tr>
								<td class="cell-h">Aspect ratio</td>
								<td class="cell-s1 cell-winner">16:10</td>
								<td class="cell-s2 cell-looser">16:9</td>
							</tr>
						
							<tr>
								<td class="cell-h">Resolution</td>
								<td class="cell-s1 cell-winner">1920 x 1200 pixels</td>
								<td class="cell-s2 cell-looser">1920 x 1080 pixels</td>
							</tr>
						
							<tr>
								<td class="cell-h">HDR support</td>
								<td class="cell-s1 cell-winner">Yes, HDR10</td>
								<td class="cell-s2 cell-looser">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Touchscreen</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Coating</td>
								<td class="cell-s1 cell-unknown">Matte</td>
								<td class="cell-s2 cell-unknown">Matte</td>
							</tr>
						
			</tbody>
		</table>
	
		
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Max. brightness</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5i-pro-gen-7-2022-intel">Legion 5i Pro Gen 7 (2022, Intel)</a>
				<span class="score-bar-diff">+100%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">500 nits</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 50%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5-2021-amd">Legion 5 15" (2021, AMD)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">250 nits</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 25%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3 id="battery" class="title-h2 icn icn-cpu" style="line-height: 1.25em">Battery</h3>
		</div>
		
	</div>
			<div class="bb-light radiobox-chooser-model">
				<div class="radiobox-chooser-model-h">Capacity</div>
				<div class="radiobox-chooser-model-s1">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_b_1" name="first_b" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="first_b_1">
					<span>80 Wh</span>
				</label>
			</div>
		</div>
				<div class="radiobox-chooser-model-s2">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_b_1" name="second_b" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="second_b_1">
					<span>60 Wh</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_b_2" name="second_b" value="2">
				<label class="model-radio-label" for="second_b_2">
					<span>80 Wh</span>
				</label>
			</div>
		</div>
			</div>
		
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Battery type</td>
								<td class="cell-s1 cell-unknown">Li-Po</td>
								<td class="cell-s2 cell-unknown">Li-Po</td>
							</tr>
						
							<tr>
								<td class="cell-h">Replaceable</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Fast charging</td>
								<td class="cell-s1 cell-equal">Yes</td>
								<td class="cell-s2 cell-equal">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">USB Power Delivery</td>
								<td class="cell-s1 cell-equal">Yes</td>
								<td class="cell-s2 cell-equal">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">Charging port position</td>
								<td class="cell-s1 cell-equal">Bottom</td>
								<td class="cell-s2 cell-equal">Bottom</td>
							</tr>
						
							<tr>
								<td class="cell-h">Charge power</td>
								<td class="cell-s1 cell-equal">230 / 300 W</td>
								<td class="cell-s2 cell-equal">230 / 300 W</td>
							</tr>
						
							<tr>
								<td class="cell-h">Weigh of AC adapter</td>
								<td class="cell-s1 cell-unknown"> - </td>
								<td class="cell-s2 cell-unknown">1074 gramm</td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">CPU</h3>
		</div>
		
	</div>
			<div class="bb-light radiobox-chooser-model">
				<div class="radiobox-chooser-model-h">CPU name</div>
				<div class="radiobox-chooser-model-s1">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_c_1" name="first_c" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="first_c_1">
					<span>Intel Core i5 12500H</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_c_2" name="first_c" value="2">
				<label class="model-radio-label" for="first_c_2">
					<span>Intel Core i7 12700H</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_c_3" name="first_c" value="3">
				<label class="model-radio-label" for="first_c_3">
					<span>Intel Core i9 12900H</span>
				</label>
			</div>
		</div>
				<div class="radiobox-chooser-model-s2">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_c_1" name="second_c" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="second_c_1">
					<span>AMD Ryzen 5 5600H</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_c_2" name="second_c" value="2">
				<label class="model-radio-label" for="second_c_2">
					<span>AMD Ryzen 7 5800H</span>
				</label>
			</div>
		</div>
			</div>
		
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Base frequency</td>
								<td class="cell-s1 cell-equal">3.3 GHz</td>
								<td class="cell-s2 cell-equal">3.3 GHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">Turbo frequency</td>
								<td class="cell-s1 cell-winner">4.5 GHz</td>
								<td class="cell-s2 cell-looser">4.2 GHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">Cores</td>
								<td class="cell-s1 cell-winner">12</td>
								<td class="cell-s2 cell-looser">6</td>
							</tr>
						
							<tr>
								<td class="cell-h">Threads</td>
								<td class="cell-s1 cell-winner">16</td>
								<td class="cell-s2 cell-looser">12</td>
							</tr>
						
							<tr>
								<td class="cell-h">L3 Cache</td>
								<td class="cell-s1 cell-winner">18 MB</td>
								<td class="cell-s2 cell-looser">16 MB</td>
							</tr>
						
							<tr>
								<td class="cell-h">Integrated GPU</td>
								<td class="cell-s1 cell-unknown">Intel Iris Xe Graphics G7 (80EU)</td>
								<td class="cell-s2 cell-unknown">Radeon RX Vega 7</td>
							</tr>
						
							<tr>
								<td class="cell-h">Fabrication process</td>
								<td class="cell-s1 cell-looser">10 nm</td>
								<td class="cell-s2 cell-winner">7 nm</td>
							</tr>
						
			</tbody>
		</table>
	
		<div class="card-block"><h3 class="title-h3 title-lvl-2">Benchmarks</h3></div>
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Geekbench 5 (Single-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5i-pro-gen-7-2022-intel">Legion 5i Pro Gen 7 (2022, Intel)</a>
				<span class="score-bar-diff">+28%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">1754</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 88%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5-2021-amd">Legion 5 15" (2021, AMD)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">1374</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 69%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Geekbench 5 (Multi-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5i-pro-gen-7-2022-intel">Legion 5i Pro Gen 7 (2022, Intel)</a>
				<span class="score-bar-diff">+84%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">11076</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 79%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5-2021-amd">Legion 5 15" (2021, AMD)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">6015</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 43%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Cinebench R23 (Single-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5i-pro-gen-7-2022-intel">Legion 5i Pro Gen 7 (2022, Intel)</a>
				<span class="score-bar-diff">+26%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">1767</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 88%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5-2021-amd">Legion 5 15" (2021, AMD)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">1405</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 70%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Cinebench R23 (Multi-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5i-pro-gen-7-2022-intel">Legion 5i Pro Gen 7 (2022, Intel)</a>
				<span class="score-bar-diff">+54%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">15472</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 86%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5-2021-amd">Legion 5 15" (2021, AMD)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">10030</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 56%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Graphics Card</h3>
		</div>
		
	</div>
			<div class="bb-light radiobox-chooser-model">
				<div class="radiobox-chooser-model-h">GPU name</div>
				<div class="radiobox-chooser-model-s1">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_g_1" name="first_g" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="first_g_1">
					<span>GeForce RTX 3050 Ti Mobile 4GB</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_g_2" name="first_g" value="2">
				<label class="model-radio-label" for="first_g_2">
					<span>GeForce RTX 3060 Mobile 6GB</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_g_3" name="first_g" value="3">
				<label class="model-radio-label" for="first_g_3">
					<span>GeForce RTX 3070 Mobile 8GB</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_g_4" name="first_g" value="4">
				<label class="model-radio-label" for="first_g_4">
					<span>GeForce RTX 3070 Ti Mobile 8GB</span>
				</label>
			</div>
		</div>
				<div class="radiobox-chooser-model-s2">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_g_1" name="second_g" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="second_g_1">
					<span>GeForce RTX 3050 Mobile 4GB</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_g_2" name="second_g" value="2">
				<label class="model-radio-label" for="second_g_2">
					<span>GeForce RTX 3050 Ti Mobile 4GB</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_g_3" name="second_g" value="3">
				<label class="model-radio-label" for="second_g_3">
					<span>GeForce RTX 3060 Mobile 6GB</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_g_4" name="second_g" value="4">
				<label class="model-radio-label" for="second_g_4">
					<span>GeForce RTX 3070 Mobile 8GB</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_g_5" name="second_g" value="5">
				<label class="model-radio-label" for="second_g_5">
					<span>Radeon RX 6600M 8GB</span>
				</label>
			</div>
		</div>
			</div>
		
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">TGP</td>
								<td class="cell-s1 cell-equal">95 W</td>
								<td class="cell-s2 cell-equal">95 W</td>
							</tr>
						
							<tr>
								<td class="cell-h">Nvidia Optimus</td>
								<td class="cell-s1 cell-winner">MUX</td>
								<td class="cell-s2 cell-looser">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">Type</td>
								<td class="cell-s1 cell-equal">Dedicated</td>
								<td class="cell-s2 cell-equal">Dedicated</td>
							</tr>
						
							<tr>
								<td class="cell-h">Fabrication process</td>
								<td class="cell-s1 cell-equal">8 nm</td>
								<td class="cell-s2 cell-equal">8 nm</td>
							</tr>
						
							<tr>
								<td class="cell-h">GPU base clock</td>
								<td class="cell-s1 cell-looser">1463 MHz</td>
								<td class="cell-s2 cell-winner">1530 MHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">GPU boost clock</td>
								<td class="cell-s1 cell-looser">1695 MHz</td>
								<td class="cell-s2 cell-winner">1740 MHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">FLOPS</td>
								<td class="cell-s1 cell-winner">8.7 TFLOPS</td>
								<td class="cell-s2 cell-looser">7.12 TFLOPS</td>
							</tr>
						
							<tr>
								<td class="cell-h">Memory size</td>
								<td class="cell-s1 cell-equal">4 GB</td>
								<td class="cell-s2 cell-equal">4 GB</td>
							</tr>
						
							<tr>
								<td class="cell-h">Memory type</td>
								<td class="cell-s1 cell-unknown">GDDR6</td>
								<td class="cell-s2 cell-unknown">GDDR6</td>
							</tr>
						
							<tr>
								<td class="cell-h">Memory bus</td>
								<td class="cell-s1 cell-equal">128 bit</td>
								<td class="cell-s2 cell-equal">128 bit</td>
							</tr>
						
							<tr>
								<td class="cell-h">Memory speed</td>
								<td class="cell-s1 cell-equal">12 Gbps</td>
								<td class="cell-s2 cell-equal">12 Gbps</td>
							</tr>
						
							<tr>
								<td class="cell-h">Shading units (cores)</td>
								<td class="cell-s1 cell-winner">2560</td>
								<td class="cell-s2 cell-looser">2048</td>
							</tr>
						
							<tr>
								<td class="cell-h">Texture mapping units (TMUs)</td>
								<td class="cell-s1 cell-winner">80</td>
								<td class="cell-s2 cell-looser">64</td>
							</tr>
						
							<tr>
								<td class="cell-h">Raster operations pipelines (ROPs)</td>
								<td class="cell-s1 cell-winner">48</td>
								<td class="cell-s2 cell-looser">40</td>
							</tr>
						
			</tbody>
		</table>
	
		
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">GPU performance</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5i-pro-gen-7-2022-intel">Legion 5i Pro Gen 7 (2022, Intel)</a>
				<span class="score-bar-diff">+22%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">8.7 TFLOPS</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 36%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/lenovo-legion-5-2021-amd">Legion 5 15" (2021, AMD)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">7.12 TFLOPS</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 30%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">RAM</h3>
		</div>
		
	</div>
			<div class="bb-light radiobox-chooser-model">
				<div class="radiobox-chooser-model-h">RAM size</div>
				<div class="radiobox-chooser-model-s1">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_r_1" name="first_r" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="first_r_1">
					<span>16GB</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_r_2" name="first_r" value="2">
				<label class="model-radio-label" for="first_r_2">
					<span>32GB</span>
				</label>
			</div>
		</div>
				<div class="radiobox-chooser-model-s2">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_r_1" name="second_r" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="second_r_1">
					<span>8GB</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_r_2" name="second_r" value="2">
				<label class="model-radio-label" for="second_r_2">
					<span>16GB</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_r_3" name="second_r" value="3">
				<label class="model-radio-label" for="second_r_3">
					<span>32GB</span>
				</label>
			</div>
		</div>
			</div>
		
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Channels</td>
								<td class="cell-s1 cell-winner">2x8 GB</td>
								<td class="cell-s2 cell-looser">1x8 GB</td>
							</tr>
						
							<tr>
								<td class="cell-h">Clock</td>
								<td class="cell-s1 cell-winner">4800 MHz</td>
								<td class="cell-s2 cell-looser">3200 MHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">Type</td>
								<td class="cell-s1 cell-unknown">DDR5</td>
								<td class="cell-s2 cell-unknown">DDR4</td>
							</tr>
						
							<tr>
								<td class="cell-h">Upgradable</td>
								<td class="cell-s1 cell-equal">Yes</td>
								<td class="cell-s2 cell-equal">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">Total slots</td>
								<td class="cell-s1 cell-equal">2</td>
								<td class="cell-s2 cell-equal">2</td>
							</tr>
						
							<tr>
								<td class="cell-h">Max. ram size</td>
								<td class="cell-s1 cell-unknown">32 GB</td>
								<td class="cell-s2 cell-unknown">32 GB</td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Storage</h3>
		</div>
		
	</div>
			<div class="bb-light radiobox-chooser-model">
				<div class="radiobox-chooser-model-h">Storage size</div>
				<div class="radiobox-chooser-model-s1">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_s_1" name="first_s" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="first_s_1">
					<span>512GB</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_s_2" name="first_s" value="2">
				<label class="model-radio-label" for="first_s_2">
					<span>1024GB</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_s_3" name="first_s" value="3">
				<label class="model-radio-label" for="first_s_3">
					<span>2048GB</span>
				</label>
			</div>
		</div>
				<div class="radiobox-chooser-model-s2">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_s_1" name="second_s" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="second_s_1">
					<span>256GB</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_s_2" name="second_s" value="2">
				<label class="model-radio-label" for="second_s_2">
					<span>512GB</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_s_3" name="second_s" value="3">
				<label class="model-radio-label" for="second_s_3">
					<span>1024GB</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_s_4" name="second_s" value="4">
				<label class="model-radio-label" for="second_s_4">
					<span>2048GB</span>
				</label>
			</div>
		</div>
			</div>
		
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Bus</td>
								<td class="cell-s1 cell-winner">PCI-E Gen 4.0 (4x)</td>
								<td class="cell-s2 cell-looser">PCI-E Gen 3.0 (4x)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Storage type</td>
								<td class="cell-s1 cell-unknown">SSD (M2)</td>
								<td class="cell-s2 cell-unknown">SSD (M2)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Channels</td>
								<td class="cell-s1 cell-winner">1x512 GB</td>
								<td class="cell-s2 cell-looser">1x256 GB</td>
							</tr>
						
							<tr>
								<td class="cell-h">Upgradable</td>
								<td class="cell-s1 cell-equal">Yes</td>
								<td class="cell-s2 cell-equal">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">Total slots</td>
								<td class="cell-s1 cell-unknown"> - </td>
								<td class="cell-s2 cell-unknown">2</td>
							</tr>
						
							<tr>
								<td class="cell-h">NVMe</td>
								<td class="cell-s1 cell-unknown">Yes</td>
								<td class="cell-s2 cell-unknown">Yes</td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Sound</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Audio chip</td>
								<td class="cell-s1 cell-unknown"> - </td>
								<td class="cell-s2 cell-unknown">Realtek ALC3306</td>
							</tr>
						
							<tr>
								<td class="cell-h">Speakers</td>
								<td class="cell-s1 cell-equal">2.0</td>
								<td class="cell-s2 cell-equal">2.0</td>
							</tr>
						
							<tr>
								<td class="cell-h">Power</td>
								<td class="cell-s1 cell-equal">2x2W</td>
								<td class="cell-s2 cell-equal">2x2W</td>
							</tr>
						
							<tr>
								<td class="cell-h">Dolby Atmos</td>
								<td class="cell-s1 cell-unknown"> - </td>
								<td class="cell-s2 cell-unknown">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Loudness</td>
								<td class="cell-s1 cell-unknown"> - </td>
								<td class="cell-s2 cell-unknown">81 dB</td>
							</tr>
						
							<tr>
								<td class="cell-h">Microphones</td>
								<td class="cell-s1 cell-equal">2</td>
								<td class="cell-s2 cell-equal">2</td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Connectivity</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Wi-Fi standard</td>
								<td class="cell-s1 cell-equal">v6E</td>
								<td class="cell-s2 cell-equal">v6</td>
							</tr>
						
							<tr>
								<td class="cell-h">Bluetooth</td>
								<td class="cell-s1 cell-equal">v5.1</td>
								<td class="cell-s2 cell-equal">v5.1</td>
							</tr>
						
							<tr>
								<td class="cell-h">Fingerprint</td>
								<td class="cell-s1 cell-unknown"> - </td>
								<td class="cell-s2 cell-unknown">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Optical drive</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Webcam</td>
								<td class="cell-s1 cell-unknown">Above the display</td>
								<td class="cell-s2 cell-unknown">Above the display</td>
							</tr>
						
							<tr>
								<td class="cell-h">Webcam resolution</td>
								<td class="cell-s1 cell-equal">1280 x 720</td>
								<td class="cell-s2 cell-equal">1280 x 720</td>
							</tr>
						
			</tbody>
		</table>
	
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Ports</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">USB-A</td>
								<td class="cell-s1 cell-looser">3x USB 3.2</td>
								<td class="cell-s2 cell-winner">4x USB 3.2</td>
							</tr>
						
							<tr>
								<td class="cell-h">USB Type-C</td>
								<td class="cell-s1 cell-winner">3x USB 3.2</td>
								<td class="cell-s2 cell-looser">2x USB 3.2</td>
							</tr>
						
							<tr>
								<td class="cell-h">Thunderbolt</td>
								<td class="cell-s1 cell-winner">Thunderbolt 4</td>
								<td class="cell-s2 cell-looser">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">HDMI</td>
								<td class="cell-s1 cell-unknown"> - </td>
								<td class="cell-s2 cell-unknown">1x HDMI 2.1</td>
							</tr>
						
							<tr>
								<td class="cell-h">DisplayPort</td>
								<td class="cell-s1 cell-unknown">No</td>
								<td class="cell-s2 cell-unknown">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">VGA</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Audio jack (3.5 mm)</td>
								<td class="cell-s1 cell-equal">Yes</td>
								<td class="cell-s2 cell-equal">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">Ethernet (RJ45)</td>
								<td class="cell-s1 cell-equal">Yes</td>
								<td class="cell-s2 cell-equal">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">SD card reader</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Proprietary charging port</td>
								<td class="cell-s1 cell-equal">Yes</td>
								<td class="cell-s2 cell-equal">Yes</td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Input</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Keyboard</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Keyboard type</td>
								<td class="cell-s1 cell-unknown">Island</td>
								<td class="cell-s2 cell-unknown">Island</td>
							</tr>
						
							<tr>
								<td class="cell-h">Numpad</td>
								<td class="cell-s1 cell-equal">Yes</td>
								<td class="cell-s2 cell-equal">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">Backlight</td>
								<td class="cell-s1 cell-equal">Yes</td>
								<td class="cell-s2 cell-equal">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">Key travel</td>
								<td class="cell-s1 cell-equal">1.5 mm</td>
								<td class="cell-s2 cell-equal">1.5 mm</td>
							</tr>
						
			</tbody>
		</table>
	
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Touchpad</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Surface</td>
								<td class="cell-s1 cell-unknown"> - </td>
								<td class="cell-s2 cell-unknown">Plastic</td>
							</tr>
						
							<tr>
								<td class="cell-h">Windows Precision</td>
								<td class="cell-s1 cell-equal">Yes</td>
								<td class="cell-s2 cell-equal">Yes</td>
							</tr>
						
			</tbody>
		</table>
	</div>
        <div class="card-transparent">
          
          <span style=""><span class="strong"><span style="color:red;">*</span>Disclaimer!</span> Ports, speakers, display, and other specifications can be different depending on the laptop’s particular configuration or region.</span>
        </div>
      <div class="mb">
		<div style="display: flex; justify-content: center; height: 250px;">
			<div class="adsbyvli" data-ad-slot="vi_1100142472"></div> 
			<script>(vitag.Init = window.vitag.Init || []).push(function () { viAPItag.display("vi_1100142472") })</script>
		</div>
	</div>
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2  class="title-h2 icn icn-bench" style="line-height: 1.25em">Cast your vote</h2>
		</div>
		<span class="card-head-desc">So, which laptop would you choose?</span>
	</div>

        
		<div data-poll-content class="card-block">
			
					<div class="mb">
						
		<div class="score-bar">
			<div class="score-bar-name">
				
								<input id="poll-item-1" name="poll-check" value="1" type="radio">
								<label for="poll-item-1" style="margin-bottom: 4px; display: inline-block;">Lenovo Legion 5i Pro Gen 7 (2022, Intel)</label>
							
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">0 <span style="color: #696969; font-weight: normal;">(0%)</span></span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
					</div>
				
					<div class="mb">
						
		<div class="score-bar">
			<div class="score-bar-name">
				
								<input id="poll-item-2" name="poll-check" value="2" type="radio">
								<label for="poll-item-2" style="margin-bottom: 4px; display: inline-block;">Lenovo Legion 5 15" (2021, AMD)</label>
							
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">0 <span style="color: #696969; font-weight: normal;">(0%)</span></span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
					</div>
				
			<input type="hidden" data-poll-url value="/laptop-compare/lenovo-legion-5i-pro-gen-7-2022-intel-vs-lenovo-legion-5-2021-amd">
			<button data-poll-submit class="button-dark mb" type="submit" name="vote">Vote</button>
			<div class="pb" style="font-size: 12.5px; color: #696969;">
				Total votes: <strong data-poll-all-amount>&lt; 1</strong>
			</div>
		</div>

		
		<script type="module">
			initComparePoll()
		</script>
	
      
      </div>
    
        <div class="card">
          
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2  class="title-h2 icn icn-competitors" style="line-height: 1.25em">Related Comparisons</h2>
		</div>
		
	</div>
          <div class="card-block">
            <div class="mb">
                <span class="competitors-list-num">1.</span> 
                <a href="/en/laptop-compare/lenovo-legion-5i-pro-gen-7-2022-intel-vs-acer-predator-helios-300-ph315-54-760s">Lenovo Legion 5i Pro Gen 7 (2022, Intel) vs Acer Predator Helios 300 (PH315-54)</a>
              </div><div class="mb">
                <span class="competitors-list-num">2.</span> 
                <a href="/en/laptop-compare/lenovo-legion-7i-gen-6-2021-intel-vs-lenovo-legion-5i-pro-gen-7-2022-intel">Lenovo Legion 5i Pro Gen 7 (2022, Intel) vs Lenovo Legion 7i Gen 6 16" (2021, Intel)</a>
              </div><div class="mb">
                <span class="competitors-list-num">3.</span> 
                <a href="/en/laptop-compare/msi-raider-ge76-2022-vs-lenovo-legion-5i-pro-gen-7-2022-intel">Lenovo Legion 5i Pro Gen 7 (2022, Intel) vs MSI Raider GE76 (2022)</a>
              </div><div class="mb">
                <span class="competitors-list-num">4.</span> 
                <a href="/en/laptop-compare/lenovo-legion-5i-pro-gen-7-2022-intel-vs-asus-rog-strix-g17-g713-2022">Lenovo Legion 5i Pro Gen 7 (2022, Intel) vs Asus ROG Strix G17 G713 (2022)</a>
              </div><div class="mb">
                <span class="competitors-list-num">5.</span> 
                <a href="/en/laptop-compare/lenovo-legion-5-2021-amd-vs-asus-rog-strix-g15-g513">Lenovo Legion 5 15" (2021, AMD) vs ASUS ROG Strix G15 G513</a>
              </div><div class="mb">
                <span class="competitors-list-num">6.</span> 
                <a href="/en/laptop-compare/lenovo-legion-5-2021-amd-vs-asus-tuf-gaming-a15-fa506">Lenovo Legion 5 15" (2021, AMD) vs ASUS TUF Gaming A15 FA506</a>
              </div><div class="mb">
                <span class="competitors-list-num">7.</span> 
                <a href="/en/laptop-compare/lenovo-legion-5-2021-amd-vs-acer-nitro-5-an517-41">Lenovo Legion 5 15" (2021, AMD) vs Acer Nitro 5 (AN517-41)</a>
              </div><div class="mb">
                <span class="competitors-list-num">8.</span> 
                <a href="/en/laptop-compare/lenovo-legion-5-2021-amd-vs-acer-nitro-5-an515-45">Lenovo Legion 5 15" (2021, AMD) vs Acer Nitro 5 (AN515-45)</a>
              </div>
          </div>
        </div>
        
        
      </article>
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="comments" class="title-h2 icn icn-comments" style="line-height: 1.25em">Comments</h2>
		</div>
		<span class="card-head-desc">Write your opinion about the comparison of Lenovo Legion 5 15" (2021, AMD) and 5i Pro Gen 7 (2022, Intel) or ask any questions</span>
	</div>
        <div class="card-block">
      
			<form data-comment-add class="form" method="POST" action="/api/addcomment.php">
				<div class="form-block">
					<label for="guest_name">Name</label>
					<input placeholder="" required minlength="3" type="text" name="guest_name" id="guest_name" />
				</div>
				<div class="form-block">
					<label for="content">Message</label>
					<textarea placeholder="" required minlength="20" rows="8" id="content" name="content"></textarea>
				</div>
				<div class="form-block">
					<button class="button-dark" type="submit" name="submit">Send</button>
				</div>
				<input type="hidden" name="type" value="compare" />
				
				<input type="hidden" name="custom_url" value="/en/laptop-compare/lenovo-legion-5i-pro-gen-7-2022-intel-vs-lenovo-legion-5-2021-amd" />
			</form>

			
			<script type="module">
				initAddComment()
			</script>
		
			<form data-comment-reply="form" class="form mt" style="display: none;" method="POST">
				<div class="form-block">
					<input placeholder="Name" required minlength="3" type="text" name="guest_name" />
				</div>
				<div class="form-block">
					<textarea placeholder="Message" required minlength="20" rows="8" name="content"></textarea>
				</div>
				<button class="button-dark" type="submit" name="submit">Send</button>
				<input type="hidden" name="parent_id" value="n/a" />
				<input type="hidden" name="reply_to" value="" />
				<input type="hidden" name="type" value="reply" />
				
				<input type="hidden" name="custom_url" value="/en/laptop-compare/lenovo-legion-5i-pro-gen-7-2022-intel-vs-lenovo-legion-5-2021-amd" />
			</form>
			
			
			<script type="module">
				initReplyComment()
				initRateComment()
			</script>
		
    </div>
      </div>
    
				
  <div id="float-sb" style="margin-bottom: 12px;">
    
			<div style="height:250px;" class="adsbyvli" data-ad-slot="vi_1100142474"></div> 
			<script>(vitag.Init = window.vitag.Init || []).push(function () { viAPItag.display("vi_1100142474") })</script>
		
  </div>

  <script>
    if (window.innerWidth > 1240){
      const floatBlock = document.getElementById('float-sb')
      const newDiv = document.createElement('div')

      floatBlock.style.position = 'fixed' // fixed | absolute
      floatBlock.style.top = '55px'
      floatBlock.style.width = '300px'
      floatBlock.style.left = 'calc(50% + 380px)'

      floatBlock.appendChild(newDiv)
    } else {
      /**
       * Удаляем для мобильных
       */
      // document.getElementById('float-sb').remove()
    }
  </script>

				<div class="">
          
        </div>
			</main>
		</div>

		
		
        <div class="footer-container" style="color: black; padding: 0 0 16px 0;">
          <span>English</span><span style="text-decoration: underline;"><a href="https://nanoreview.net/ru/laptop-compare/lenovo-legion-5i-pro-gen-7-2022-intel-vs-lenovo-legion-5-2021-amd">Русский</a></span>
        </div>
      

		
		

		
		<div class="footer-container footer-botton">
			<footer class="footer">
				<div class="footer-about">
					<a class="footer-about-link" href="/en/about">About</a><a class="footer-about-link" href="/en/contact">Contact</a><a class="footer-about-link" href="/en/privacy">Privacy Policy</a>
				</div>
				
            <div class="footer-copyright">
              <span>NanoReview.net © 2022</span>
            </div>
          
				
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-158179211-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-158179211-1');
		</script>
	
			</footer>
		</div>
	
  </body>
</html>