<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <title>Razer Blade Stealth 13 (2020) vs Blade 14 (2021): which is better? | NR</title>
<meta name="description" content="We put the Razer Blade Stealth 13 (2020) to the test against the Blade 14 (2021) to find out which laptop is  best for you." />
<meta property="og:title" content="Razer Blade Stealth 13 (2020) vs Blade 14 (2021): which is better? | NR" />
<meta property="og:description" content="We put the Razer Blade Stealth 13 (2020) to the test against the Blade 14 (2021) to find out which laptop is  best for you." />
<meta property="og:site_name" content="NanoReview.net" />
<meta property="og:url" content="https://nanoreview.net/en/laptop-compare/razer-blade-stealth-13-2020-vs-razer-blade-14-2021" />
<link rel="canonical" href="https://nanoreview.net/en/laptop-compare/razer-blade-stealth-13-2020-vs-razer-blade-14-2021" />
<link rel="alternate" href="https://nanoreview.net/en/laptop-compare/razer-blade-stealth-13-2020-vs-razer-blade-14-2021" hreflang="en" />
<link rel="alternate" href="https://nanoreview.net/ru/laptop-compare/razer-blade-stealth-13-2020-vs-razer-blade-14-2021" hreflang="ru" />
<link rel="alternate" href="https://nanoreview.net/en/laptop-compare/razer-blade-stealth-13-2020-vs-razer-blade-14-2021" hreflang="x-default" />
<script type=application/ld+json>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://nanoreview.net/en","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://nanoreview.net/en/laptop-compare","name":"Laptop comparison"}},{"@type":"ListItem","position":3,"item":{"@id":"https://nanoreview.net/en/laptop-compare/razer-blade-stealth-13-2020-vs-razer-blade-14-2021","name":"Blade Stealth 13 (2020) or Blade 14 (2021) – what's better?"}}]}</script>

    
    
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png" />
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
  <link rel="manifest" href="/manifest.json" />
  <meta name="theme-color" content="#ffffff" />

    <link rel="preload" as="font" type="font/woff2" href="/assets/font/material-icons.woff2" crossorigin>
    <script defer src="/assets/new/app.js?ver=356b0b64"></script>

    
    
    
    <script type="text/javascript" src="https://services.vlitag.com/adv1/?q=3e90e2763377a655cf006b422ad0b229" defer="" async=""></script>

      <script>
        var vitag = vitag || {};

        vitag.gdprShowConsentTool = false; 
        vitag.gdprShowConsentToolButton = false; 

        vitag.smartBannerConfig = {
          enablePC: false,
          enableMobile: true,
          disableVerticalPosition: 'top',
          disableSize: '320x100 300x100',
        };
      </script>
      
    <link rel="stylesheet" href="/assets/new/style.css?ver=356b0b64">  

    
    

    
    
      
  
  </head>
  <body>
    
    
		
		<div class="nav-container">
			<nav class="nav">
				<div class="nav-left">
          <a class="nav-logo-link" aria-label="Logo" href="/en">  
            <span style="height: 22px; width: 200px; margin-right: 12px; display: block;">
              <img src="/assets/logo.svg" width="205" height="22" alt="Logo">
            </span>
					</a>
          <div class="nav-links-container">
            <a class="nav-link" href="/en/phone-compare">Compare Smartphones</a><a class="nav-link" href="/en/soc-list/rating">Processors Ranking</a><a class="nav-link" href="/en/cpu-compare">CPU</a>
          </div>
				</div>
				<div class="nav-right">
          
          <span style="margin-right: 16px;"><i>Beta</i></span>
				</div>
			</nav>
		</div>


		
		<div class="main-container">
			<main class="main">
        
        <div class="card-transparent mt"><span class="speedbar-link"><a href="https://nanoreview.net/en">Home</a></span> &gt; <span class="speedbar-link"><a href="https://nanoreview.net/en/laptop-compare">Laptop comparison</a></span> &gt; <span class="speedbar-current">Blade Stealth 13 (2020) or Blade 14 (2021) – what's better?</span></div>
        
      <script>
        window.nanodata = {"lang":"en","contentType":"laptop","ids":[1149,1585],"slugs":["razer-blade-stealth-13-2020","razer-blade-14-2021"],"names":["Razer Blade Stealth 13 (2020)","Razer Blade 14 (2021)"],"locales":{"priceQuality":{"loading":"Calculating value for money (VFM), please wait","price":"Price","calculate":"Calculate"},"vote_front":{"already_voted":"You have already participated in this poll!","choose_item":"Please select one of the options..."},"add_comment":{"succes":"Thanks! Your comment will be published after moderator verification :)","fail":"An error occurred while adding a comment. Please contact the site administrator!"},"rate_comment":{"already_rated":"You already rated this comment!"}}}
      </script>
    <article id="the-app">
      <div class="card">
        
		<div class="card-block bb-light pb flex">
			<div class="card-head" style="display: block;">
				<h1 class="title-h1">Razer Blade Stealth 13 (2020) vs Blade 14 (2021)</h1>
			</div>
		</div>
	
        <div class="card-block">
          
		<div class="compare-head">
			<div class="compare-head-item" style="width: 150px;">
				
		<div class="mb flex compare-head-main-score">
			<span class="compare-head-main-score-num" style="">64</span> 
			<span class="compare-head-main-score-outof">out of 100</span>
		</div>
	
				<a href="/en/laptop/razer-blade-stealth-13-2020">
					<img src="/common/images/laptop/razer-blade-stealth-13-2020-mini.jpeg" alt="Razer Blade Stealth 13 (2020)" />
				</a>
			</div>
			<div class="compare-head-vs">VS</div>
			<div class="compare-head-item" style="width: 150px;">
				
		<div class="mb flex compare-head-main-score">
			<span class="compare-head-main-score-num" style="background-color: #3949ab;">75</span> 
			<span class="compare-head-main-score-outof">out of 100</span>
		</div>
	
				<a href="/en/laptop/razer-blade-14-2021">
					<img src="/common/images/laptop/razer-blade-14-2021-mini.jpeg" alt="Razer Blade 14 (2021)" />
				</a>
			</div>
		</div>

		<div class="compare-head">
			<div class="compare-head-item">
				<a href="/en/laptop/razer-blade-stealth-13-2020">
					<div class="mt" id="first-phone">Razer Blade Stealth 13 (2020)</div>
				</a>
				<div class="text-gray-small">From $1599</div>
			</div>
			<div class="compare-head-vs"></div>
			<div class="compare-head-item">
				<a href="/en/laptop/razer-blade-14-2021">
					<div class="mt" id="second-phone">Razer Blade 14 (2021)</div>
				</a>
				<div class="text-gray-small">From $1999</div>
			</div>
		</div>
	
        </div>
        <div class="card-block">
          
        </div>
      </div>
    <div class="mb"></div>
      
      <div data-choose-model-box class="">
        <div class="card">
          <div class="card-block pb">
            <span class="icn icn-info" style="color: red;"></span>
            You can select specific configurations for the laptops to get a more accurate comparative review
          </div>
        </div>	
        <div class="card-transparent">
          
		<form data-query-model action="/">
			<table class="specs-table specs-table-compare" style="table-layout: fixed;">
				<tbody>
					
							<tr style="">
								<td class="cell-h">Display</td>
								<td class="cell-s1">
		<select aria-label="Display" id="full_first_d" name="first_d" style="max-width: 100%;">
			<option value="">-</option>
			<option value="1">1920 x 1080 (60 Hz)</option><option value="2">1920 x 1080 (120 Hz)</option><option value="3">1920 x 1080 (60 Hz, OLED)</option><option value="4">3840 x 2160</option>
		</select>
	</td>
								<td class="cell-s2">
		<select aria-label="Display" id="full_second_d" name="second_d" style="max-width: 100%;">
			<option value="">-</option>
			<option value="1">1920 x 1080</option><option value="2">2560 x 1440</option>
		</select>
	</td>
							</tr>
						
							<tr style="">
								<td class="cell-h">CPU</td>
								<td class="cell-s1">
		<select aria-label="CPU" id="full_first_c" name="first_c" style="max-width: 100%;">
			<option value="">-</option>
			<option value="1">Intel Core i7 1165G7</option><option value="2">Intel Core i7 1065G7</option>
		</select>
	</td>
								<td class="cell-s2">AMD Ryzen 9 5900HX</td>
							</tr>
						
							<tr style="">
								<td class="cell-h">GPU</td>
								<td class="cell-s1">GeForce GTX 1650 Ti Max-Q</td>
								<td class="cell-s2">
		<select aria-label="GPU" id="full_second_g" name="second_g" style="max-width: 100%;">
			<option value="">-</option>
			<option value="1">GeForce RTX 3060 Mobile 6GB</option><option value="2">GeForce RTX 3070 Mobile 8GB</option><option value="3">GeForce RTX 3080 Mobile 8GB</option>
		</select>
	</td>
							</tr>
						
							<tr style="">
								<td class="cell-h">RAM</td>
								<td class="cell-s1">
		<select aria-label="RAM" id="full_first_r" name="first_r" style="max-width: 100%;">
			<option value="">-</option>
			<option value="1">16GB</option><option value="2">32GB</option>
		</select>
	</td>
								<td class="cell-s2">16GB</td>
							</tr>
						
				</tbody>
			</table>

			<input
				style="margin: 0 auto; display: block;"
				class="mt button-dark"
				data-query-model-button=""
				type="button"
				value="Update and Compare"
			/>
		</form>

		<script type="module">
			initModelChooser({ type: 'compare' })
			initModelRadioBox()
		</script>
	
        </div>
      </div>
    
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="review" class="title-h2 icn icn-bench" style="line-height: 1.25em">Review</h2>
		</div>
		<span class="card-head-desc">Evaluation of Razer Blade Stealth 13 (2020) and Blade 14 (2021) important characteristics</span>
	</div>
        
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Performance</div>
			<div class="text-gray-small">System and application performance</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-stealth-13-2020">Blade Stealth 13 (2020)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">82</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 82%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-14-2021">Blade 14 (2021)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">98</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 98%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Gaming</div>
			<div class="text-gray-small">Performance in popular 3D games</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-stealth-13-2020">Blade Stealth 13 (2020)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">51</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 51%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-14-2021">Blade 14 (2021)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">82</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 82%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Display</div>
			<div class="text-gray-small">Viewing angle, color accuracy, brightness</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-stealth-13-2020">Blade Stealth 13 (2020)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">42</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 42%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-14-2021">Blade 14 (2021)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">60</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 60%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Battery Life</div>
			<div class="text-gray-small">Potential battery life in light and average use</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-stealth-13-2020">Blade Stealth 13 (2020)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">64</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 64%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-14-2021">Blade 14 (2021)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">72</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 72%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Connectivity</div>
			<div class="text-gray-small">Ports, webcam and other interfaces</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-stealth-13-2020">Blade Stealth 13 (2020)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">79</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 79%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-14-2021">Blade 14 (2021)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">81</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 81%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Case</div>
			<div class="text-gray-small">Design, materials, durability and usability</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-stealth-13-2020">Blade Stealth 13 (2020)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">94</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 94%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-14-2021">Blade 14 (2021)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">85</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 85%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">NanoReview Score</div>
			
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-stealth-13-2020">Blade Stealth 13 (2020)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">64</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 64%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-14-2021">Blade 14 (2021)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">75</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 75%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
			</div>
		</div>
	
      </div>    
    
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="diff" class="title-h2 icn icn-pros" style="line-height: 1.25em">Key Differences</h2>
		</div>
		<span class="card-head-desc">What are the key differences between the notebooks</span>
	</div>
        <div class="card-block">
          
		<div class="title-h4" style="padding: 0 0 6px 0;">Advantages of the Razer Blade Stealth 13 (2020)</div>
		<ul class="proscons-list">
			<li class="icn icn-plus">Easier to carry: weighs 360 grams less (around 0.79 lbs)</li><li class="icn icn-plus">Smaller footprint: 9% more compact case (99.2 vs 109 square inches)</li>
		</ul>
	
          
		<div class="title-h4" style="padding: 0 0 6px 0;">Advantages of the Razer Blade 14 (2021)</div>
		<ul class="proscons-list">
			<li class="icn icn-plus">Higher screen refresh rate: 144 versus 60 Hz</li><li class="icn icn-plus">Can run popular games at about 220-300% higher FPS</li><li class="icn icn-plus">Around 2.5x better multi-core CPU performance in the Cinebench R20 test</li><li class="icn icn-plus">Includes an old-school USB-A port</li><li class="icn icn-plus">Features a  bigger (~16%) battery – 61.6 against 53.1 watt-hours</li>
		</ul>
	
        </div>
      </div>
    
      <div style="padding: 0 16px 12px; text-align: center;"> 
        <h2 class="title-h2" id="specs">Tests and Specifications</h2>
        <small class="card-head-desc">Comparison table of test results and technical specs</small>
      </div>
    
      <div class="sticky-names flex">
        <div class="sticky-names-title">
          Laptop:
        </div>	
        <div class="tac" style="flex: 1 1 50%; padding: 8px;">
          <a href="/en/laptop/razer-blade-stealth-13-2020">Blade Stealth 13 (2020)</a>
        </div>
        <div class="tac" style="flex: 0 0 40px;">
          <span style="margin: 0;" class="score-bar-result-square">vs</span>
        </div>
        <div class="tac" style="flex: 1 1 50%; padding: 8px;">
          <a href="/en/laptop/razer-blade-14-2021">Blade 14 (2021)</a>
        </div>
      </div>
      
    <div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Case</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Weight</td>
								<td class="cell-s1 cell-winner">1.42 kg (3.13 lbs)</td>
								<td class="cell-s2 cell-looser">1.78 kg (3.92 lbs)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Width</td>
								<td class="cell-s1 cell-winner">304.6 mm (11.99 inches)</td>
								<td class="cell-s2 cell-looser">319.7 mm (12.59 inches)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Height</td>
								<td class="cell-s1 cell-winner">210 mm (8.27 inches)</td>
								<td class="cell-s2 cell-looser">220 mm (8.66 inches)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Thickness</td>
								<td class="cell-s1 cell-winner">15.3 mm (0.6 inches)</td>
								<td class="cell-s2 cell-looser">16.8 mm (0.66 inches)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Area</td>
								<td class="cell-s1 cell-winner">640 cm<sup>2</sup> (99.2 inches<sup>2</sup>)</td>
								<td class="cell-s2 cell-looser">703 cm<sup>2</sup> (109 inches<sup>2</sup>)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Screen-to-body ratio</td>
								<td class="cell-s1 cell-looser">~76.2%</td>
								<td class="cell-s2 cell-winner">~76.8%</td>
							</tr>
						
							<tr>
								<td class="cell-h">Side bezels</td>
								<td class="cell-s1 cell-looser">5.1 mm</td>
								<td class="cell-s2 cell-winner">4.9 mm</td>
							</tr>
						
							<tr>
								<td class="cell-h">Colors</td>
								<td class="cell-s1 cell-unknown">Black</td>
								<td class="cell-s2 cell-unknown">Black</td>
							</tr>
						
							<tr>
								<td class="cell-h">Transformer</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
			</tbody>
		</table>
	
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Cooling solution</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Cooling system</td>
								<td class="cell-s1 cell-unknown">Active</td>
								<td class="cell-s2 cell-unknown">Active</td>
							</tr>
						
							<tr>
								<td class="cell-h">Vapor chamber</td>
								<td class="cell-s1 cell-looser">No</td>
								<td class="cell-s2 cell-winner">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">Number of fans</td>
								<td class="cell-s1 cell-equal">2</td>
								<td class="cell-s2 cell-equal">2</td>
							</tr>
						
							<tr>
								<td class="cell-h">Noise level</td>
								<td class="cell-s1 cell-unknown">43 dB</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Display</h3>
		</div>
		
	</div>
			<div class="bb-light radiobox-chooser-model">
				<div class="radiobox-chooser-model-h"></div>
				<div class="radiobox-chooser-model-s1">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_d_1" name="first_d" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="first_d_1">
					<span>1920 x 1080 (60 Hz)</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_d_2" name="first_d" value="2">
				<label class="model-radio-label" for="first_d_2">
					<span>1920 x 1080 (120 Hz)</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_d_3" name="first_d" value="3">
				<label class="model-radio-label" for="first_d_3">
					<span>1920 x 1080 (60 Hz, OLED)</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_d_4" name="first_d" value="4">
				<label class="model-radio-label" for="first_d_4">
					<span>3840 x 2160</span>
				</label>
			</div>
		</div>
				<div class="radiobox-chooser-model-s2">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_d_1" name="second_d" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="second_d_1">
					<span>1920 x 1080</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_d_2" name="second_d" value="2">
				<label class="model-radio-label" for="second_d_2">
					<span>2560 x 1440</span>
				</label>
			</div>
		</div>
			</div>
		
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Size</td>
								<td class="cell-s1 cell-looser">13.3 inches</td>
								<td class="cell-s2 cell-winner">14 inches</td>
							</tr>
						
							<tr>
								<td class="cell-h">Type</td>
								<td class="cell-s1 cell-equal">IPS LCD</td>
								<td class="cell-s2 cell-equal">IPS LCD</td>
							</tr>
						
							<tr>
								<td class="cell-h">Refresh rate</td>
								<td class="cell-s1 cell-looser">60 Hz</td>
								<td class="cell-s2 cell-winner">144 Hz</td>
							</tr>
						
							<tr>
								<td class="cell-h">PPI</td>
								<td class="cell-s1 cell-winner">166 ppi</td>
								<td class="cell-s2 cell-looser">157 ppi</td>
							</tr>
						
							<tr>
								<td class="cell-h">Aspect ratio</td>
								<td class="cell-s1 cell-equal">16:9</td>
								<td class="cell-s2 cell-equal">16:9</td>
							</tr>
						
							<tr>
								<td class="cell-h">Resolution</td>
								<td class="cell-s1 cell-equal">1920 x 1080 pixels</td>
								<td class="cell-s2 cell-equal">1920 x 1080 pixels</td>
							</tr>
						
							<tr>
								<td class="cell-h">HDR support</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Touchscreen</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Coating</td>
								<td class="cell-s1 cell-unknown">Matte</td>
								<td class="cell-s2 cell-unknown">Matte</td>
							</tr>
						
			</tbody>
		</table>
	
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Display tests</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Contrast</td>
								<td class="cell-s1 cell-unknown">1210:1</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
			</tbody>
		</table>
	
		
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Max. brightness</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-stealth-13-2020">Blade Stealth 13 (2020)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">400 nits</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 67%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-14-2021">Blade 14 (2021)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">n/a</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3 id="battery" class="title-h2 icn icn-cpu" style="line-height: 1.25em">Battery</h3>
		</div>
		
	</div>
			<div class="bb-light radiobox-chooser-model">
				<div class="radiobox-chooser-model-h">Capacity</div>
				<div class="radiobox-chooser-model-s1">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_b_1" name="first_b" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="first_b_1">
					<span>53.1 Wh</span>
				</label>
			</div>
		</div>
				<div class="radiobox-chooser-model-s2">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_b_1" name="second_b" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="second_b_1">
					<span>61.6 Wh</span>
				</label>
			</div>
		</div>
			</div>
		
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Voltage</td>
								<td class="cell-s1 cell-unknown">11.55 V</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">Full charging time</td>
								<td class="cell-s1 cell-unknown">1:30 hr</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">Battery type</td>
								<td class="cell-s1 cell-unknown">Li-Ion</td>
								<td class="cell-s2 cell-unknown">Li-Po</td>
							</tr>
						
							<tr>
								<td class="cell-h">Replaceable</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Fast charging</td>
								<td class="cell-s1 cell-equal">Yes</td>
								<td class="cell-s2 cell-equal">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">USB Power Delivery</td>
								<td class="cell-s1 cell-equal">Yes</td>
								<td class="cell-s2 cell-equal">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">Charging port position</td>
								<td class="cell-s1 cell-equal">Left</td>
								<td class="cell-s2 cell-equal">Left</td>
							</tr>
						
							<tr>
								<td class="cell-h">Charge power</td>
								<td class="cell-s1 cell-looser">100 W</td>
								<td class="cell-s2 cell-winner">230 W</td>
							</tr>
						
							<tr>
								<td class="cell-h">Weigh of AC adapter</td>
								<td class="cell-s1 cell-unknown">574 gramm</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">CPU</h3>
		</div>
		
	</div>
			<div class="bb-light radiobox-chooser-model">
				<div class="radiobox-chooser-model-h">CPU name</div>
				<div class="radiobox-chooser-model-s1">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_c_1" name="first_c" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="first_c_1">
					<span>Intel Core i7 1165G7</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_c_2" name="first_c" value="2">
				<label class="model-radio-label" for="first_c_2">
					<span>Intel Core i7 1065G7</span>
				</label>
			</div>
		</div>
				<div class="radiobox-chooser-model-s2">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_c_1" name="second_c" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="second_c_1">
					<span>AMD Ryzen 9 5900HX</span>
				</label>
			</div>
		</div>
			</div>
		
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Base frequency</td>
								<td class="cell-s1 cell-looser">1.2-2.8 GHz</td>
								<td class="cell-s2 cell-winner">3.3 GHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">Turbo frequency</td>
								<td class="cell-s1 cell-winner">4.7 GHz</td>
								<td class="cell-s2 cell-looser">4.6 GHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">Cores</td>
								<td class="cell-s1 cell-looser">4</td>
								<td class="cell-s2 cell-winner">8</td>
							</tr>
						
							<tr>
								<td class="cell-h">Threads</td>
								<td class="cell-s1 cell-looser">8</td>
								<td class="cell-s2 cell-winner">16</td>
							</tr>
						
							<tr>
								<td class="cell-h">L3 Cache</td>
								<td class="cell-s1 cell-looser">12 MB</td>
								<td class="cell-s2 cell-winner">16 MB</td>
							</tr>
						
							<tr>
								<td class="cell-h">Integrated GPU</td>
								<td class="cell-s1 cell-unknown">Iris Xe Graphics G7 96EU</td>
								<td class="cell-s2 cell-unknown">Radeon RX Vega 8</td>
							</tr>
						
							<tr>
								<td class="cell-h">Fabrication process</td>
								<td class="cell-s1 cell-looser">10 nm</td>
								<td class="cell-s2 cell-winner">7 nm</td>
							</tr>
						
			</tbody>
		</table>
	
		<div class="card-block"><h3 class="title-h3 title-lvl-2">Benchmarks</h3></div>
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Geekbench 5 (Single-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-stealth-13-2020">Blade Stealth 13 (2020)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">1468</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 100%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-14-2021">Blade 14 (2021)</a>
				<span class="score-bar-diff">+3%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">1517</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 100%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Geekbench 5 (Multi-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-stealth-13-2020">Blade Stealth 13 (2020)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">4852</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 69%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-14-2021">Blade 14 (2021)</a>
				<span class="score-bar-diff">+82%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">8810</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 100%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Cinebench R20 (Single-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-stealth-13-2020">Blade Stealth 13 (2020)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">536</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 100%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-14-2021">Blade 14 (2021)</a>
				<span class="score-bar-diff">+6%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">570</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 100%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Cinebench R20 (Multi-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-stealth-13-2020">Blade Stealth 13 (2020)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">2106</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 60%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-14-2021">Blade 14 (2021)</a>
				<span class="score-bar-diff">+148%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">5219</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 100%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Graphics Card</h3>
		</div>
		
	</div>
			<div class="bb-light radiobox-chooser-model">
				<div class="radiobox-chooser-model-h">GPU name</div>
				<div class="radiobox-chooser-model-s1">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_g_1" name="first_g" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="first_g_1">
					<span>GeForce GTX 1650 Ti Max-Q</span>
				</label>
			</div>
		</div>
				<div class="radiobox-chooser-model-s2">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_g_1" name="second_g" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="second_g_1">
					<span>GeForce RTX 3060 Mobile 6GB</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_g_2" name="second_g" value="2">
				<label class="model-radio-label" for="second_g_2">
					<span>GeForce RTX 3070 Mobile 8GB</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_g_3" name="second_g" value="3">
				<label class="model-radio-label" for="second_g_3">
					<span>GeForce RTX 3080 Mobile 8GB</span>
				</label>
			</div>
		</div>
			</div>
		
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">TGP</td>
								<td class="cell-s1 cell-unknown"> - </td>
								<td class="cell-s2 cell-unknown">100 W</td>
							</tr>
						
							<tr>
								<td class="cell-h">Nvidia Optimus</td>
								<td class="cell-s1 cell-unknown"> - </td>
								<td class="cell-s2 cell-unknown">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">Type</td>
								<td class="cell-s1 cell-equal">Dedicated</td>
								<td class="cell-s2 cell-equal">Dedicated</td>
							</tr>
						
							<tr>
								<td class="cell-h">Fabrication process</td>
								<td class="cell-s1 cell-looser">12 nm</td>
								<td class="cell-s2 cell-winner">8 nm</td>
							</tr>
						
							<tr>
								<td class="cell-h">GPU base clock</td>
								<td class="cell-s1 cell-looser">1035 MHz</td>
								<td class="cell-s2 cell-winner">1267 MHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">GPU boost clock</td>
								<td class="cell-s1 cell-looser">1200 MHz</td>
								<td class="cell-s2 cell-winner">1605 MHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">FLOPS</td>
								<td class="cell-s1 cell-looser">2.458 TFLOPS</td>
								<td class="cell-s2 cell-winner">12.3 TFLOPS</td>
							</tr>
						
							<tr>
								<td class="cell-h">Memory size</td>
								<td class="cell-s1 cell-looser">4 GB</td>
								<td class="cell-s2 cell-winner">6 GB</td>
							</tr>
						
							<tr>
								<td class="cell-h">Memoty type</td>
								<td class="cell-s1 cell-unknown">GDDR6</td>
								<td class="cell-s2 cell-unknown">GDDR6</td>
							</tr>
						
							<tr>
								<td class="cell-h">Memory bus</td>
								<td class="cell-s1 cell-looser">128 bit</td>
								<td class="cell-s2 cell-winner">192 bit</td>
							</tr>
						
							<tr>
								<td class="cell-h">Memory speed</td>
								<td class="cell-s1 cell-looser">~10 Gbps</td>
								<td class="cell-s2 cell-winner">14 Gbps</td>
							</tr>
						
							<tr>
								<td class="cell-h">Shading units</td>
								<td class="cell-s1 cell-looser">1024</td>
								<td class="cell-s2 cell-winner">3840</td>
							</tr>
						
							<tr>
								<td class="cell-h">DirectX support</td>
								<td class="cell-s1 cell-unknown">12</td>
								<td class="cell-s2 cell-unknown">12</td>
							</tr>
						
			</tbody>
		</table>
	
		
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">GPU performance</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-stealth-13-2020">Blade Stealth 13 (2020)</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">2.458 TFLOPS</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 12%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/laptop/razer-blade-14-2021">Blade 14 (2021)</a>
				<span class="score-bar-diff">+400%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">12.3 TFLOPS</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 62%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">RAM</h3>
		</div>
		
	</div>
			<div class="bb-light radiobox-chooser-model">
				<div class="radiobox-chooser-model-h">RAM size</div>
				<div class="radiobox-chooser-model-s1">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_r_1" name="first_r" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="first_r_1">
					<span>16GB</span>
				</label>
			</div>
		
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_r_2" name="first_r" value="2">
				<label class="model-radio-label" for="first_r_2">
					<span>32GB</span>
				</label>
			</div>
		</div>
				<div class="radiobox-chooser-model-s2">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_r_1" name="second_r" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="second_r_1">
					<span>16GB</span>
				</label>
			</div>
		</div>
			</div>
		
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Channels</td>
								<td class="cell-s1 cell-equal">2x8 GB</td>
								<td class="cell-s2 cell-equal">2x8 GB</td>
							</tr>
						
							<tr>
								<td class="cell-h">Clock</td>
								<td class="cell-s1 cell-winner">3733 MHz</td>
								<td class="cell-s2 cell-looser">3200 MHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">Type</td>
								<td class="cell-s1 cell-unknown">LPDDR4X</td>
								<td class="cell-s2 cell-unknown">DDR4</td>
							</tr>
						
							<tr>
								<td class="cell-h">Upgradable</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Total slots</td>
								<td class="cell-s1 cell-equal">2</td>
								<td class="cell-s2 cell-equal">2</td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Storage</h3>
		</div>
		
	</div>
			<div class="bb-light radiobox-chooser-model">
				<div class="radiobox-chooser-model-h">Storage size</div>
				<div class="radiobox-chooser-model-s1">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="first_s_1" name="first_s" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="first_s_1">
					<span>512GB</span>
				</label>
			</div>
		</div>
				<div class="radiobox-chooser-model-s2">
			<div style="margin: 6px 0;">
				<input data-radio-model type="radio" id="second_s_1" name="second_s" value="1" checked>
				<label class="model-radio-label model-radio-label-current" for="second_s_1">
					<span>1024GB</span>
				</label>
			</div>
		</div>
			</div>
		
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Storage type</td>
								<td class="cell-s1 cell-unknown">SSD (M2)</td>
								<td class="cell-s2 cell-unknown">SSD (M2)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Channels</td>
								<td class="cell-s1 cell-looser">1x512 GB</td>
								<td class="cell-s2 cell-winner">1x1024 GB</td>
							</tr>
						
							<tr>
								<td class="cell-h">Upgradable</td>
								<td class="cell-s1 cell-equal">Yes</td>
								<td class="cell-s2 cell-equal">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">Total slots</td>
								<td class="cell-s1 cell-equal">1</td>
								<td class="cell-s2 cell-equal">1</td>
							</tr>
						
							<tr>
								<td class="cell-h">NVMe</td>
								<td class="cell-s1 cell-unknown">Yes</td>
								<td class="cell-s2 cell-unknown">Yes</td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Sound</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Speakers</td>
								<td class="cell-s1 cell-winner">4.0</td>
								<td class="cell-s2 cell-looser">2.0</td>
							</tr>
						
							<tr>
								<td class="cell-h">Dolby Atmos</td>
								<td class="cell-s1 cell-equal">Yes</td>
								<td class="cell-s2 cell-equal">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">Loudness</td>
								<td class="cell-s1 cell-unknown">84.3 dB</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">Microphones</td>
								<td class="cell-s1 cell-winner">4</td>
								<td class="cell-s2 cell-looser">2</td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Connectivity</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Wi-Fi standard</td>
								<td class="cell-s1 cell-equal">v6</td>
								<td class="cell-s2 cell-equal">v6</td>
							</tr>
						
							<tr>
								<td class="cell-h">Bluetooth</td>
								<td class="cell-s1 cell-looser">v5.1</td>
								<td class="cell-s2 cell-winner">v5.2</td>
							</tr>
						
							<tr>
								<td class="cell-h">Fingerprint</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Optical drive</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Webcam</td>
								<td class="cell-s1 cell-unknown">Above the display</td>
								<td class="cell-s2 cell-unknown">Above the display</td>
							</tr>
						
							<tr>
								<td class="cell-h">Webcam resolution</td>
								<td class="cell-s1 cell-equal">1280 x 720</td>
								<td class="cell-s2 cell-equal">1280 x 720</td>
							</tr>
						
			</tbody>
		</table>
	
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Ports</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">USB Type-C</td>
								<td class="cell-s1 cell-equal">2x USB 3.1</td>
								<td class="cell-s2 cell-equal">2x USB 3.2</td>
							</tr>
						
							<tr>
								<td class="cell-h">USB-A</td>
								<td class="cell-s1 cell-looser">1x USB 3.0</td>
								<td class="cell-s2 cell-winner">2x USB 3.2</td>
							</tr>
						
							<tr>
								<td class="cell-h">HDMI</td>
								<td class="cell-s1 cell-unknown">No</td>
								<td class="cell-s2 cell-unknown">1x HDMI 2.1</td>
							</tr>
						
							<tr>
								<td class="cell-h">DisplayPort</td>
								<td class="cell-s1 cell-unknown">No</td>
								<td class="cell-s2 cell-unknown">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">VGA</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Audio jack (3.5 mm)</td>
								<td class="cell-s1 cell-equal">Yes</td>
								<td class="cell-s2 cell-equal">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">Ethernet (RJ45)</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">SD card reader</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Proprietary charging port</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Input</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Keyboard</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Keyboard type</td>
								<td class="cell-s1 cell-unknown">Island</td>
								<td class="cell-s2 cell-unknown">Island</td>
							</tr>
						
							<tr>
								<td class="cell-h">Numpad</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Backlight</td>
								<td class="cell-s1 cell-equal">Yes</td>
								<td class="cell-s2 cell-equal">Yes</td>
							</tr>
						
			</tbody>
		</table>
	
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Touchpad</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Surface</td>
								<td class="cell-s1 cell-unknown">Glass</td>
								<td class="cell-s2 cell-unknown">Glass</td>
							</tr>
						
							<tr>
								<td class="cell-h">Windows Precision</td>
								<td class="cell-s1 cell-equal">Yes</td>
								<td class="cell-s2 cell-equal">Yes</td>
							</tr>
						
			</tbody>
		</table>
	</div>
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2  class="title-h2 icn icn-bench" style="line-height: 1.25em">Cast your vote</h2>
		</div>
		<span class="card-head-desc">So, which laptop would you choose?</span>
	</div>

        
		<div data-poll-content class="card-block">
			
					<div class="mb">
						
		<div class="score-bar">
			<div class="score-bar-name">
				
								<input id="poll-item-1" name="poll-check" value="1" type="radio">
								<label for="poll-item-1" style="margin-bottom: 4px; display: inline-block;">Razer Blade Stealth 13 (2020)</label>
							
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">0 <span style="color: #696969; font-weight: normal;">(0%)</span></span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
					</div>
				
					<div class="mb">
						
		<div class="score-bar">
			<div class="score-bar-name">
				
								<input id="poll-item-2" name="poll-check" value="2" type="radio">
								<label for="poll-item-2" style="margin-bottom: 4px; display: inline-block;">Razer Blade 14 (2021)</label>
							
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">0 <span style="color: #696969; font-weight: normal;">(0%)</span></span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
					</div>
				
			<input type="hidden" data-poll-url value="/laptop-compare/razer-blade-stealth-13-2020-vs-razer-blade-14-2021">
			<button data-poll-submit class="button-dark mb" type="submit" name="vote">Vote</button>
			<div class="pb" style="font-size: 12.5px; color: #696969;">
				Total votes: <strong data-poll-all-amount>&lt; 1</strong>
			</div>
		</div>

		
		<script type="module">
			initComparePoll()
		</script>
	
      
      </div>
    
        <div class="card">
          
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2  class="title-h2 icn icn-competitors" style="line-height: 1.25em">Related Comparisons</h2>
		</div>
		
	</div>
          <div class="card-block">
            <div class="mb">
                <span class="competitors-list-num">1.</span> 
                <a href="/en/laptop-compare/razer-blade-stealth-13-2020-vs-dell-xps-13-9310">Blade Stealth 13 (2020) and XPS 13 9310</a>
              </div><div class="mb">
                <span class="competitors-list-num">2.</span> 
                <a href="/en/laptop-compare/razer-blade-stealth-13-2020-vs-dell-xps-13-9310-2-in-1">Blade Stealth 13 (2020) and XPS 13 9310 (2-in-1)</a>
              </div><div class="mb">
                <span class="competitors-list-num">3.</span> 
                <a href="/en/laptop-compare/razer-book-13-2020-vs-razer-blade-stealth-13-2020">Blade Stealth 13 (2020) and Book 13 (2020)</a>
              </div><div class="mb">
                <span class="competitors-list-num">4.</span> 
                <a href="/en/laptop-compare/razer-blade-14-2021-vs-asus-rog-zephyrus-g15-ga503">Blade 14 (2021) and ROG Zephyrus G15 GA503</a>
              </div><div class="mb">
                <span class="competitors-list-num">5.</span> 
                <a href="/en/laptop-compare/razer-blade-15-advanced-edition-2021-vs-razer-blade-14-2021">Blade 14 (2021) and Blade 15 Advanced Edition (2021)</a>
              </div><div class="mb">
                <span class="competitors-list-num">6.</span> 
                <a href="/en/laptop-compare/razer-blade-14-2021-vs-asus-rog-zephyrus-g14-ga401">Blade 14 (2021) and ROG Zephyrus G14 GA401</a>
              </div><div class="mb">
                <span class="competitors-list-num">7.</span> 
                <a href="/en/laptop-compare/razer-blade-15-base-edition-2021-vs-razer-blade-14-2021">Blade 14 (2021) and Blade 15 Base Edition (2021)</a>
              </div>
          </div>
        </div>
      </article>
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="comments" class="title-h2 icn icn-comments" style="line-height: 1.25em">Comments</h2>
		</div>
		<span class="card-head-desc">Write your opinion about the comparison of Razer Blade 14 (2021) and Stealth 13 (2020) or ask any questions</span>
	</div>
        <div class="card-block">
      
			<form data-comment-add class="form" method="POST" action="/api/addcomment.php">
				<div class="form-block">
					<label for="guest_name">Name</label>
					<input placeholder="" required minlength="3" type="text" name="guest_name" id="guest_name" />
				</div>
				<div class="form-block">
					<label for="content">Message</label>
					<textarea placeholder="" required minlength="20" rows="8" id="content" name="content"></textarea>
				</div>
				<div class="form-block">
					<button class="button-dark" type="submit" name="submit">Send</button>
				</div>
				<input type="hidden" name="type" value="compare" />
				
				<input type="hidden" name="custom_url" value="/en/laptop-compare/razer-blade-stealth-13-2020-vs-razer-blade-14-2021" />
			</form>

			
			<script type="module">
				initAddComment()
			</script>
		
			<form data-comment-reply="form" class="form mt" style="display: none;" method="POST">
				<div class="form-block">
					<input placeholder="Name" required minlength="3" type="text" name="guest_name" />
				</div>
				<div class="form-block">
					<textarea placeholder="Message" required minlength="20" rows="8" name="content"></textarea>
				</div>
				<button class="button-dark" type="submit" name="submit">Send</button>
				<input type="hidden" name="parent_id" value="n/a" />
				<input type="hidden" name="reply_to" value="" />
				<input type="hidden" name="type" value="reply" />
				
				<input type="hidden" name="custom_url" value="/en/laptop-compare/razer-blade-stealth-13-2020-vs-razer-blade-14-2021" />
			</form>
			
			
			<script type="module">
				initReplyComment()
				initRateComment()
			</script>
		
    </div>
      </div>
    
        
  <div id="float-sb">
    
		<div style="height:250px;" class="adsbyvli" data-ad-slot="vi_1100142474"></div> 
		<script>(vitag.Init = window.vitag.Init || []).push(function () { viAPItag.display("vi_1100142474") })</script>
	
  </div>

  <script>
    if (window.innerWidth > 1240){
      const floatBlock = document.getElementById('float-sb')
      const newDiv = document.createElement('div')

      floatBlock.style.position = 'fixed' // fixed | absolute
      floatBlock.style.top = '55px'
      floatBlock.style.width = '300px'
      floatBlock.style.left = 'calc(50% + 380px)'

      floatBlock.appendChild(newDiv)
    } else {
      /**
       * Удаляем для мобильных
       */
      // document.getElementById('float-sb').remove()
    }
  </script>

        <div class="">
          
        </div>
      </main>
		</div>
    

    
    
        <div class="footer-container" style="color: black; padding: 0 0 16px 0;">
          <span>English</span><span style="text-decoration: underline;"><a href="https://nanoreview.net/ru/laptop-compare/razer-blade-stealth-13-2020-vs-razer-blade-14-2021">Русский</a></span>
        </div>
      


    
    
    

    
    <div class="footer-container footer-botton">
      <footer class="footer">
        <div class="footer-about">
          <a class="footer-about-link" href="/en/about">About</a><a class="footer-about-link" href="/en/contact">Contact</a><a class="footer-about-link" href="/en/privacy">Privacy Policy</a>
        </div>
        
            <div class="footer-copyright">
              <span>NanoReview.net © 2021</span>
            </div>
          
        
		<script type="text/javascript" > (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)}; m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)}) (window, document, "script", "https://cdn.jsdelivr.net/npm/yandex-metrica-watch/tag.js", "ym"); ym(54031294, "init", { clickmap:true, trackLinks:true, accurateTrackBounce:true, webvisor:true }); </script>
	
        
		<script type="text/javascript">document.write("<img src='//counter.yadro.ru/hit?t45.11;r" + escape(document.referrer) + ((typeof(screen)=="undefined")?"":";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?screen.colorDepth:screen.pixelDepth)) + ";u" + escape(document.URL) + ";" + Math.random() + "' border=0 width=31 height=31 alt='' title='LiveInternet'>")</script>
	
      </footer>
    </div>
	
  </body>
</html>