<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <title>Compare Xiaomi Redmi 9T vs Nokia 7.2: which is better? | NR</title>
<meta name="description" content="We compare Xiaomi Redmi 9T with Nokia 7.2 to find out which phone has a better camera, screen, performance, and battery life." />
<meta property="og:title" content="Compare Xiaomi Redmi 9T vs Nokia 7.2: which is better? | NR" />
<meta property="og:description" content="We compare Xiaomi Redmi 9T with Nokia 7.2 to find out which phone has a better camera, screen, performance, and battery life." />
<meta property="og:site_name" content="NanoReview.net" />
<meta property="og:url" content="https://nanoreview.net/en/phone-compare/xiaomi-redmi-9t-vs-nokia-7-2" />
<link rel="canonical" href="https://nanoreview.net/en/phone-compare/xiaomi-redmi-9t-vs-nokia-7-2" />
<link rel="alternate" href="https://nanoreview.net/ru/phone-compare/xiaomi-redmi-9t-vs-nokia-7-2" hreflang="ru" />
<link rel="alternate" href="https://nanoreview.net/en/phone-compare/xiaomi-redmi-9t-vs-nokia-7-2" hreflang="en" />
<link rel="alternate" href="https://nanoreview.net/ru/phone-compare/xiaomi-redmi-9t-vs-nokia-7-2" hreflang="x-default" />
<script type=application/ld+json>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://nanoreview.net/en","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://nanoreview.net/en/phone-compare","name":"Smartphone comparison"}},{"@type":"ListItem","position":3,"item":{"@id":"https://nanoreview.net/en/phone-compare/xiaomi-redmi-9t-vs-nokia-7-2","name":"Redmi 9T vs Nokia 7.2 – which one to choose?"}}]}</script>

    
    
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png" />
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
  <link rel="manifest" href="/manifest.json" />
  <meta name="theme-color" content="#ffffff" />

    <link rel="preload" as="font" type="font/woff2" href="/assets/font/material-icons.woff2" crossorigin>
    <script defer src="/assets/new/app.js?ver=356b0b64"></script>

    
    
    
    <script type="text/javascript" src="https://services.vlitag.com/adv1/?q=3e90e2763377a655cf006b422ad0b229" defer="" async=""></script>

      <script>
        var vitag = vitag || {};

        vitag.gdprShowConsentTool = false; 
        vitag.gdprShowConsentToolButton = false; 

        vitag.smartBannerConfig = {
          enablePC: false,
          enableMobile: false,
          disableVerticalPosition: 'top',
          disableSize: '320x100 300x100',
        };
      </script>
      
    <link rel="stylesheet" href="/assets/new/style.css?ver=356b0b64">  

    
    

    
    
      
  
  </head>
  <body>
    
    
		
		<div class="nav-container">
			<nav class="nav">
				<div class="nav-left">
          <a class="nav-logo-link" aria-label="Logo" href="/en">  
            <span style="height: 22px; width: 200px; margin-right: 12px; display: block;">
              <img src="/assets/logo.svg" width="205" height="22" alt="Logo">
            </span>
					</a>
          <div class="nav-links-container">
            <a class="nav-link" href="/en/phone-compare">Compare Smartphones</a><a class="nav-link" href="/en/soc-list/rating">Processors Ranking</a><a class="nav-link" href="/en/cpu-compare">CPU</a>
          </div>
				</div>
				<div class="nav-right">
          
          <span style="margin-right: 16px;"><i>Beta</i></span>
				</div>
			</nav>
		</div>


		
		<div class="main-container">
			<main class="main">
        
        <div class="card-transparent mt"><span class="speedbar-link"><a href="https://nanoreview.net/en">Home</a></span> &gt; <span class="speedbar-link"><a href="https://nanoreview.net/en/phone-compare">Smartphone comparison</a></span> &gt; <span class="speedbar-current">Redmi 9T vs Nokia 7.2 – which one to choose?</span></div>
        
      <script>
        window.nanodata = {"lang":"en","contentType":"phone","ids":[1184,400],"slugs":["xiaomi-redmi-9t","nokia-7-2"],"names":["Xiaomi Redmi 9T","Nokia 7.2"],"locales":{"priceQuality":{"loading":"Calculating value for money (VFM), please wait","price":"Price","calculate":"Calculate"},"vote_front":{"already_voted":"You have already participated in this poll!","choose_item":"Please select one of the options..."},"add_comment":{"succes":"Thanks! Your comment will be published after moderator verification :)","fail":"An error occurred while adding a comment. Please contact the site administrator!"},"rate_comment":{"already_rated":"You already rated this comment!"}}}
      </script>
    <article id="the-app">
      <div class="card">
        
		<div class="card-block bb-light pb flex">
			<div class="card-head" style="display: block;">
				<h1 class="title-h1">Xiaomi Redmi 9T vs Nokia 7.2</h1>
			</div>
		</div>
	
        <div class="card-block">
          
		<div class="compare-head">
			<div class="compare-head-item" style="width: 140px;">
				
				<a href="/en/phone/xiaomi-redmi-9t">
					<img src="/common/images/phone/xiaomi-redmi-9t-mini.jpeg" alt="Ксиаоми Редми 9Т" />
				</a>
			</div>
			<div class="compare-head-vs">VS</div>
			<div class="compare-head-item" style="width: 140px;">
				
				<a href="/en/phone/nokia-7-2">
					<img src="/common/images/phone/nokia-7-2-mini.jpeg" alt="Нокиа 7.2" />
				</a>
			</div>
		</div>

		<div class="compare-head">
			<div class="compare-head-item">
				<a href="/en/phone/xiaomi-redmi-9t">
					<div class="mt" id="first-phone">Xiaomi Redmi 9T</div>
				</a>
				
			</div>
			<div class="compare-head-vs"></div>
			<div class="compare-head-item">
				<a href="/en/phone/nokia-7-2">
					<div class="mt" id="second-phone">Nokia 7.2</div>
				</a>
				
			</div>
		</div>
	
        </div>
        <div class="card-block">
          <p>Here we compared two  smartphones: the 6.53-inch Xiaomi Redmi 9T (with Qualcomm Snapdragon 662) that was released on January 8, 2021, against the Nokia 7.2, which is powered by Qualcomm Snapdragon 660 and came out 16 months before. On this page, you will find tests, full specs, strengths, and weaknesses of each of the gadgets.</p>
        </div>
      </div>
    
      <div class="card-transparent">
        
		<ol class="toc-list">
			<li><a class="toc-list-link" href="#diff">Differences</a></li><li><a class="toc-list-link" href="#review">Review</a></li><li><a class="toc-list-link" href="#specs">Specs</a></li><li><a class="toc-list-link" href="#perf">Benchmarks</a></li><li><a class="toc-list-link" href="#battery">Battery life</a></li><li><a class="toc-list-link" href="#camera">Camera</a></li><li><a class="toc-list-link" href="#comments">Comments</a></li>
		</ol>
	
      </div>
    
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="diff" class="title-h2 icn icn-pros" style="line-height: 1.25em">Key differences</h2>
		</div>
		<span class="card-head-desc">An overview of the main advantages of each smartphone</span>
	</div>
        <div class="card-block">
          
		<div class="title-h4" style="padding: 0 0 6px 0;">Reasons to consider the Xiaomi Redmi 9T</div>
		<ul class="proscons-list">
			<li class="icn icn-plus">Shows 117% longer battery life (150 vs 69 hours)</li><li class="icn icn-plus">Comes with 2500 mAh larger battery capacity: 6000 vs 3500 mAh</li><li class="icn icn-plus">Supports 18W fast charging</li><li class="icn icn-plus">Stereo speakers</li><li class="icn icn-plus">The phone is 1-year and 4-months newer</li><li class="icn icn-plus">Faster storage type - UFS 2.2 versus eMMC 5.1</li><li class="icn icn-plus">More energy-efficient CPU – Snapdragon 662</li><li class="icn icn-plus">Reverse charging feature</li><li class="icn icn-plus">Has a built-in infrared port</li>
		</ul>
	
          
		<div class="title-h4" style="padding: 0 0 6px 0;">Reasons to consider the Nokia 7.2</div>
		<ul class="proscons-list">
			<li class="icn icn-plus">Delivers 32% higher maximum brightness (574 against 435 nits)</li><li class="icn icn-plus">Ability to record video in 4K resolution</li><li class="icn icn-plus">Weighs 18 grams less</li><li class="icn icn-plus">8% faster in single-core GeekBench 5 test: 324 and 301 points</li>
		</ul>
	
        </div>
      </div>
    
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="review" class="title-h2 icn icn-bench" style="line-height: 1.25em">Review</h2>
		</div>
		
	</div>
        
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Display</div>
			<div class="text-gray-small">Screen quality, color accuracy, brightness</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">66</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 66%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/nokia-7-2">Nokia 7.2</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">65</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 65%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Performance</div>
			<div class="text-gray-small">CPU/GPU performance in apps and games</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">41</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 41%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/nokia-7-2">Nokia 7.2</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">37</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 37%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Battery</div>
			<div class="text-gray-small">Battery life, charging type and speed</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">91</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 91%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/nokia-7-2">Nokia 7.2</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">54</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 54%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Camera</div>
			<div class="text-gray-small">Photo and video recording quality</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">59</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 59%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/nokia-7-2">Nokia 7.2</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">59</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 59%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Connectivity</div>
			<div class="text-gray-small">Networks, ports, data transmission</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">75</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 75%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/nokia-7-2">Nokia 7.2</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">72</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 72%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">NanoReview score</div>
			<div class="text-gray-small">Final comparison evaluation</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">64</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 64%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/nokia-7-2">Nokia 7.2</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">56</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 56%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
			</div>
		</div>
	
      </div>    
    
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="pricequality" class="title-h2 icn icn-price" style="line-height: 1.25em">Value for money</h2>
		</div>
		
	</div>
        <div class="card-block pb">
          <div class="mb">You can enter your local price of these phones (in USD or any other currency) and click on the "Calculate" button to see which one has a better value for money.</div>
					
		<form data-price-quality method="POST" action="/">

			
			
			

			<div class="flex pt" style="margin-bottom: 6px;">
				<div style="flex: 1 1 50%; text-align: center;">
					
			<div class="">
				<input
					style="margin: 0 0 8px 0; text-align: center; height: 32px;"
					type="number"
					min="1"
					name="price[0]"
					id="price-quality-0"
					value="154"
				/>
				<label style="font-weight: 500;" for="price-quality-0">Xiaomi Redmi 9T</label>
			</div>
			<input type="hidden" name="total[0]" value="64" />
		
				</div>
				<div style="flex: 0 0 50px; text-align: center; ">
					<div style="color: #394aab; font-size: 13px; padding: 4px 12px; font-weight: 600; height: 32px; text-transform: uppercase;">Price</div>
				</div>
				<div style="flex: 1 1 50%; text-align:center;">
					
			<div class="">
				<input
					style="margin: 0 0 8px 0; text-align: center; height: 32px;"
					type="number"
					min="1"
					name="price[1]"
					id="price-quality-1"
					value="265"
				/>
				<label style="font-weight: 500;" for="price-quality-1">Nokia 7.2</label>
			</div>
			<input type="hidden" name="total[1]" value="56" />
		
				</div>
			</div>

			<div data-price-quality-render></div>

			<button style="margin: 0 auto; display: block;" data-price-quality-submit class="button-dark mt" type="submit" name="submit">Calculate</button>
		</form>

		<script type="module">
			initPriceQuality()
		</script>
	
        </div>
      </div>
    
      <div style="padding: 0 16px 12px; text-align: center;"> 
        <h2 class="title-h2" id="specs">Tests and specifications</h2>
        <small class="card-head-desc">Comparison table of technical specifications and tests</small>
      </div>
    
      <div class="sticky-names flex">
        <div class="sticky-names-title">
          Phone:
        </div>	
        <div class="tac" style="flex: 1 1 50%; padding: 8px;">
          <a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
        </div>
        <div class="tac" style="flex: 0 0 40px;">
          <span style="margin: 0;" class="score-bar-result-square">vs</span>
        </div>
        <div class="tac" style="flex: 1 1 50%; padding: 8px;">
          <a href="/en/phone/nokia-7-2">Nokia 7.2</a>
        </div>
      </div>
      
    <div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Display</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Type</td>
								<td class="cell-s1 cell-equal">IPS LCD</td>
								<td class="cell-s2 cell-equal">IPS LCD</td>
							</tr>
						
							<tr>
								<td class="cell-h">Size</td>
								<td class="cell-s1 cell-winner">6.53 inches</td>
								<td class="cell-s2 cell-looser">6.3 inches</td>
							</tr>
						
							<tr>
								<td class="cell-h">Resolution</td>
								<td class="cell-s1 cell-equal">1080 x 2340 pixels</td>
								<td class="cell-s2 cell-equal">1080 x 2340 pixels</td>
							</tr>
						
							<tr>
								<td class="cell-h">Aspect ratio</td>
								<td class="cell-s1 cell-looser">19.5:9</td>
								<td class="cell-s2 cell-winner">19:9</td>
							</tr>
						
							<tr>
								<td class="cell-h">PPI</td>
								<td class="cell-s1 cell-looser">395 ppi</td>
								<td class="cell-s2 cell-winner">400 ppi</td>
							</tr>
						
							<tr>
								<td class="cell-h">Refresh rate</td>
								<td class="cell-s1 cell-equal">60 Hz</td>
								<td class="cell-s2 cell-equal">60 Hz</td>
							</tr>
						
							<tr>
								<td class="cell-h">HDR support</td>
								<td class="cell-s1 cell-looser">No</td>
								<td class="cell-s2 cell-winner">Yes, HDR10</td>
							</tr>
						
							<tr>
								<td class="cell-h">Screen protection</td>
								<td class="cell-s1 cell-equal">Corning Gorilla Glass 3</td>
								<td class="cell-s2 cell-equal">Corning Gorilla Glass 3</td>
							</tr>
						
							<tr>
								<td class="cell-h">Screen-to-body ratio</td>
								<td class="cell-s1 cell-winner">83.4%</td>
								<td class="cell-s2 cell-looser">82.4%</td>
							</tr>
						
							<tr>
								<td class="cell-h">Display features</td>
								<td class="cell-s1 cell-unknown"> - </td>
								<td class="cell-s2 cell-unknown"> - DCI-P3<br> - Always-On Display</td>
							</tr>
						
			</tbody>
		</table>
	
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Display tests</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">RGB color space</td>
								<td class="cell-s1 cell-unknown">96.4%</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">PWM</td>
								<td class="cell-s1 cell-unknown">880 Hz</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">Response time</td>
								<td class="cell-s1 cell-unknown">42 ms</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">Contrast</td>
								<td class="cell-s1 cell-unknown">1868:1</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
			</tbody>
		</table>
	
		
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Max. Brightness</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">435 nits</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 49%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/nokia-7-2">Nokia 7.2</a>
				<span class="score-bar-diff">+32%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">574 nits</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 65%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	
		<div class="card-block text-gray pb" style="padding-top: 0;">
			<span class="icn icn-info" style="color: #202020;"></span>
			<span style="font-weight: 500;">Sources:</span>
			<span>NotebookCheck</span>
			<span>
				<a href="https://www.notebookcheck.net/Xiaomi-Redmi-9T-review-Entry-level-smartphone-with-huge-battery-NFC-and-stereo-sound.537314.0.html" target="_blank" rel="noopener">[1]</a>
			</span>
		</div>
	</div><div class="mb">
		<div style="display: flex; justify-content: center; height: 250px;">
			<div class="adsbyvli" data-ad-slot="vi_1100142472"></div> 
			<script>(vitag.Init = window.vitag.Init || []).push(function () { viAPItag.display("vi_1100142472") })</script>
		</div>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Design and build</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Height</td>
								<td class="cell-s1 cell-looser">162.3 mm (6.39 inches)</td>
								<td class="cell-s2 cell-winner">159.8 mm (6.29 inches)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Width</td>
								<td class="cell-s1 cell-looser">77.3 mm (3.04 inches)</td>
								<td class="cell-s2 cell-winner">75.1 mm (2.96 inches)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Thickness</td>
								<td class="cell-s1 cell-looser">9.6 mm (0.38 inches)</td>
								<td class="cell-s2 cell-winner">8.2 mm (0.32 inches)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Weight</td>
								<td class="cell-s1 cell-looser">198 gramm (6.98 oz)</td>
								<td class="cell-s2 cell-winner">180 gramm (6.35 oz)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Waterproof</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Rear material</td>
								<td class="cell-s1 cell-unknown">Plastic</td>
								<td class="cell-s2 cell-unknown">Glass</td>
							</tr>
						
							<tr>
								<td class="cell-h">Frame material</td>
								<td class="cell-s1 cell-equal">Plastic</td>
								<td class="cell-s2 cell-equal">Plastic</td>
							</tr>
						
							<tr>
								<td class="cell-h">Colors</td>
								<td class="cell-s1 cell-unknown">Gray, Blue, Green, Orange</td>
								<td class="cell-s2 cell-unknown">Black, Silver, Green</td>
							</tr>
						
							<tr>
								<td class="cell-h">Fingerprint scanner</td>
								<td class="cell-s1 cell-winner">Yes, in home button</td>
								<td class="cell-s2 cell-looser">Yes, rear</td>
							</tr>
						
			</tbody>
		</table>
	
		
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Screen-to-body ratio</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
				<span class="score-bar-diff">+1%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">83.4%</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 76%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/nokia-7-2">Nokia 7.2</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">82.4%</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 73%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3 id="perf" class="title-h2 icn icn-cpu" style="line-height: 1.25em">Performance</h3>
		</div>
		<span class="card-head-desc">Tests of Xiaomi Redmi 9T and Nokia 7.2 in the benchmarks</span>
	</div>
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">SoC</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Chipset</td>
								<td class="cell-s1 cell-unknown">Qualcomm Snapdragon 662</td>
								<td class="cell-s2 cell-unknown">Qualcomm Snapdragon 660</td>
							</tr>
						
							<tr>
								<td class="cell-h">Max. clock</td>
								<td class="cell-s1 cell-looser">2000 MHz</td>
								<td class="cell-s2 cell-winner">2200 MHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">CPU cores</td>
								<td class="cell-s1 cell-equal">8 (4 + 4)</td>
								<td class="cell-s2 cell-equal">8 (4 + 4)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Architecture</td>
								<td class="cell-s1 cell-unknown">- 4 cores at 1.8 GHz: Kryo 260 Silver (Cortex-A53)<br>- 4 cores at 2 GHz: Kryo 260 Gold (Cortex-A73)</td>
								<td class="cell-s2 cell-unknown">- 4 cores at 1.84 GHz: Kryo 260 Silver (Cortex-A53)<br>- 4 cores at 2.2 GHz: Kryo 260 Gold (Cortex-A73)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Lithography process</td>
								<td class="cell-s1 cell-winner">11 nanometers</td>
								<td class="cell-s2 cell-looser">14 nanometers</td>
							</tr>
						
							<tr>
								<td class="cell-h">Graphics</td>
								<td class="cell-s1 cell-unknown">Adreno 610</td>
								<td class="cell-s2 cell-unknown">Adreno 512</td>
							</tr>
						
							<tr>
								<td class="cell-h">GPU clock</td>
								<td class="cell-s1 cell-looser">600 MHz</td>
								<td class="cell-s2 cell-winner">850 MHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">FLOPS</td>
								<td class="cell-s1 cell-winner">~272 GFLOPS</td>
								<td class="cell-s2 cell-looser">~217 GFLOPS</td>
							</tr>
						
			</tbody>
		</table>
	
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Memory</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">RAM size</td>
								<td class="cell-s1 cell-unknown">4, 6 GB</td>
								<td class="cell-s2 cell-unknown">4, 6 GB</td>
							</tr>
						
							<tr>
								<td class="cell-h">Memory type</td>
								<td class="cell-s1 cell-equal">LPDDR4X</td>
								<td class="cell-s2 cell-equal">LPDDR4X</td>
							</tr>
						
							<tr>
								<td class="cell-h">Memory clock</td>
								<td class="cell-s1 cell-looser">1800 MHz</td>
								<td class="cell-s2 cell-winner">1866 MHz</td>
							</tr>
						
							<tr>
								<td class="cell-h">Channels</td>
								<td class="cell-s1 cell-equal">2</td>
								<td class="cell-s2 cell-equal">2</td>
							</tr>
						
			</tbody>
		</table>
	
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Storage</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Storage size</td>
								<td class="cell-s1 cell-equal">64, 128 GB</td>
								<td class="cell-s2 cell-equal">64, 128 GB</td>
							</tr>
						
							<tr>
								<td class="cell-h">Storage type</td>
								<td class="cell-s1 cell-winner">UFS 2.2</td>
								<td class="cell-s2 cell-looser">eMMC 5.1</td>
							</tr>
						
							<tr>
								<td class="cell-h">Memory card</td>
								<td class="cell-s1 cell-equal">MicroSD</td>
								<td class="cell-s2 cell-equal">MicroSD</td>
							</tr>
						
							<tr>
								<td class="cell-h">Memory card max. size</td>
								<td class="cell-s1 cell-equal">Up to 512 GB</td>
								<td class="cell-s2 cell-equal">Up to 512 GB</td>
							</tr>
						
			</tbody>
		</table>
	
		<div class="card-block"><h3 class="title-h3 title-lvl-2">Benchmarks</h3></div>
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Geekbench 5 (Single-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">301</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 31%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/nokia-7-2">Nokia 7.2</a>
				<span class="score-bar-diff">+8%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">324</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 33%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Geekbench 5 (Multi-Core)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">1376</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 39%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/nokia-7-2">Nokia 7.2</a>
				<span class="score-bar-diff">+6%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">1453</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 42%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">AnTuTu Benchmark 7</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">n/a</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/nokia-7-2">Nokia 7.2</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">142123</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 36%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">AnTuTu Benchmark 8</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
				<span class="score-bar-diff">+4%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">184694</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 27%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/nokia-7-2">Nokia 7.2</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">177802</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 26%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Software</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Operating system</td>
								<td class="cell-s1 cell-equal">Android 10 </td>
								<td class="cell-s2 cell-equal">Android 9.0 (Can be upgraded to Android 10)</td>
							</tr>
						
							<tr>
								<td class="cell-h">ROM</td>
								<td class="cell-s1 cell-unknown">MIUI 12</td>
								<td class="cell-s2 cell-unknown">Android One</td>
							</tr>
						
							<tr>
								<td class="cell-h">OS size</td>
								<td class="cell-s1 cell-unknown">21 GB</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3 id="battery" class="title-h2 icn icn-cpu" style="line-height: 1.25em">Battery</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Specifications</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Capacity</td>
								<td class="cell-s1 cell-winner">6000 mAh</td>
								<td class="cell-s2 cell-looser">3500 mAh</td>
							</tr>
						
							<tr>
								<td class="cell-h">Charge power</td>
								<td class="cell-s1 cell-winner">18 W</td>
								<td class="cell-s2 cell-looser">10 W</td>
							</tr>
						
							<tr>
								<td class="cell-h">Battery type</td>
								<td class="cell-s1 cell-looser">Li-Ion</td>
								<td class="cell-s2 cell-winner">Li-Po</td>
							</tr>
						
							<tr>
								<td class="cell-h">Replaceable</td>
								<td class="cell-s1 cell-unknown">No</td>
								<td class="cell-s2 cell-unknown">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Wireless charging</td>
								<td class="cell-s1 cell-equal">No </td>
								<td class="cell-s2 cell-equal">No </td>
							</tr>
						
							<tr>
								<td class="cell-h">Reverse charging</td>
								<td class="cell-s1 cell-winner">Yes</td>
								<td class="cell-s2 cell-looser">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Fast charging</td>
								<td class="cell-s1 cell-winner">Yes (25% in 30 min)</td>
								<td class="cell-s2 cell-looser">No </td>
							</tr>
						
							<tr>
								<td class="cell-h">Full charging time</td>
								<td class="cell-s1 cell-looser">2:30 hr</td>
								<td class="cell-s2 cell-winner">2:25 hr</td>
							</tr>
						
			</tbody>
		</table>
	
		<div class="card-block"><h3 class="title-h3 title-lvl-2">Battery life tests</h3></div>
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Web browsing (Wi-Fi)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
				<span class="score-bar-diff">+80%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">19:29 hr</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 96%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/nokia-7-2">Nokia 7.2</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">10:72 hr</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 54%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Watching videos (Player)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
				<span class="score-bar-diff">+93%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">18:19 hr</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 76%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/nokia-7-2">Nokia 7.2</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">9:41 hr</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 39%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Talk (3G)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
				<span class="score-bar-diff">+71%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">49:03 hr</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 100%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/nokia-7-2">Nokia 7.2</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">28:64 hr</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 68%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	
		<div class="card-block pb flex" style="padding-top: 0;" align-items: baseline; ">
			<div class="icn icn-link"></div>
			<div style="margin-left: 6px;"><a href="/en/phone-list/endurance-rating">Smartphones With Long Battery Life</a> </div>
		</div>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3 id="camera" class="title-h2 icn icn-cpu" style="line-height: 1.25em">Camera</h3>
		</div>
		<span class="card-head-desc">Specs and camera test of smartphones</span>
	</div>
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Main camera</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Matrix</td>
								<td class="cell-s1 cell-equal">48 megapixels</td>
								<td class="cell-s2 cell-equal">48 megapixels</td>
							</tr>
						
							<tr>
								<td class="cell-h">Image resolution</td>
								<td class="cell-s1 cell-equal">8000 x 6000</td>
								<td class="cell-s2 cell-equal">8000 x 6000</td>
							</tr>
						
							<tr>
								<td class="cell-h">Zoom</td>
								<td class="cell-s1 cell-equal">Digital</td>
								<td class="cell-s2 cell-equal">Digital</td>
							</tr>
						
							<tr>
								<td class="cell-h">Flash</td>
								<td class="cell-s1 cell-equal">LED</td>
								<td class="cell-s2 cell-equal">LED</td>
							</tr>
						
							<tr>
								<td class="cell-h">Stabilization</td>
								<td class="cell-s1 cell-equal">Digital</td>
								<td class="cell-s2 cell-equal">Digital</td>
							</tr>
						
							<tr>
								<td class="cell-h">8K video recording</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">4K video recording</td>
								<td class="cell-s1 cell-looser">No</td>
								<td class="cell-s2 cell-winner">Up to 30FPS</td>
							</tr>
						
							<tr>
								<td class="cell-h">1080p video recording</td>
								<td class="cell-s1 cell-equal">Up to 30FPS</td>
								<td class="cell-s2 cell-equal">Up to 30FPS</td>
							</tr>
						
							<tr>
								<td class="cell-h">Slow motion</td>
								<td class="cell-s1 cell-equal">120 FPS (720p)</td>
								<td class="cell-s2 cell-equal">120 FPS (720p)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Angle of widest lens</td>
								<td class="cell-s1 cell-unknown">120°</td>
								<td class="cell-s2 cell-unknown">118°</td>
							</tr>
						
							<tr>
								<td class="cell-h">Lenses</td>
								<td class="cell-s1 cell-winner">4 (48 MP + 8 MP + 2 MP + 2 MP)</td>
								<td class="cell-s2 cell-looser">3 (48 MP + 8 MP + 5 MP)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Wide (main) lens</td>
								<td class="cell-s1 cell-unknown">- 48 MP <br>- Aperture: f/1.8 <br>- Focal length: 26 mm <br>- Pixel size: 8 micron <br>- Sensor: 1/2", Samsung S5KGM1 (ISOCELL Plus CMOS) <br>- Phase autofocus <br></td>
								<td class="cell-s2 cell-unknown">- 48 MP <br>- Aperture: f/1.8 <br>- Pixel size: 0.8 micron <br>- Sensor: 1/2"  (CMOS) <br>- Phase autofocus <br></td>
							</tr>
						
							<tr>
								<td class="cell-h">Ultra-wide lens</td>
								<td class="cell-s1 cell-equal">- 8 MP <br>- Aperture: f/2.2 <br>- Focal length: 13 mm <br>- Pixel size: 1.12 micron <br>- Sensor: 1/4.0", OmniVision OV8856  <br></td>
								<td class="cell-s2 cell-equal">- 8 MP <br>- Aperture: f/2.2 <br>- Focal length: 13 mm <br>- Pixel size: 1.12 micron <br>- Sensor: 1/4.0"  (CMOS) <br></td>
							</tr>
						
							<tr>
								<td class="cell-h">Macro lens</td>
								<td class="cell-s1 cell-winner">- 2 MP <br>- Aperture: f/2.4 <br>- Pixel size: 1.12 micron <br></td>
								<td class="cell-s2 cell-looser"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">Depth lens</td>
								<td class="cell-s1 cell-equal">- 2 MP <br>- Aperture: f/2.4 <br></td>
								<td class="cell-s2 cell-equal">- 5 MP <br>- Aperture: f/2.4 <br></td>
							</tr>
						
							<tr>
								<td class="cell-h">Camera features</td>
								<td class="cell-s1 cell-unknown"> - Bokeh mode<br> - Pro mode</td>
								<td class="cell-s2 cell-unknown"> - Bokeh mode<br> - Pro mode</td>
							</tr>
						
							<tr>
								<td class="cell-h">Samples</td>
								<td class="cell-s1 cell-unknown"> - </td>
								<td class="cell-s2 cell-unknown"><a href="https://www.dxomark.com/nokia-72-camera-review/" target="_blank" rel="noopener">Photo samples of Nokia 7.2 from DxOMark</a></td>
							</tr>
						
			</tbody>
		</table>
	
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Selfie camera</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Megapixels</td>
								<td class="cell-s1 cell-looser">8 megapixels</td>
								<td class="cell-s2 cell-winner">20 megapixels</td>
							</tr>
						
							<tr>
								<td class="cell-h">Image resolution</td>
								<td class="cell-s1 cell-looser">3264 x 2448</td>
								<td class="cell-s2 cell-winner">5184 x 3880</td>
							</tr>
						
							<tr>
								<td class="cell-h">Aperture</td>
								<td class="cell-s1 cell-equal">f/2.0</td>
								<td class="cell-s2 cell-equal">f/2.0</td>
							</tr>
						
							<tr>
								<td class="cell-h">Focal length</td>
								<td class="cell-s1 cell-unknown">27 mm</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">Pixel size</td>
								<td class="cell-s1 cell-unknown"> - </td>
								<td class="cell-s2 cell-unknown">1.6 microns</td>
							</tr>
						
							<tr>
								<td class="cell-h">Sensor type</td>
								<td class="cell-s1 cell-unknown">CMOS</td>
								<td class="cell-s2 cell-unknown">ISOCELL CMOS</td>
							</tr>
						
							<tr>
								<td class="cell-h">Sensor size</td>
								<td class="cell-s1 cell-unknown"> - </td>
								<td class="cell-s2 cell-unknown">1/3.4"</td>
							</tr>
						
							<tr>
								<td class="cell-h">Video resolution</td>
								<td class="cell-s1 cell-equal">1080p (Full HD) при 30 FPS</td>
								<td class="cell-s2 cell-equal">1080p (Full HD) при 30 FPS</td>
							</tr>
						
			</tbody>
		</table>
	
		<div class="card-block"><h3 class="title-h3 title-lvl-2">DxOMark camera tests</h3></div>
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Photo quality</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">n/a</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/nokia-7-2">Nokia 7.2</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">90</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 64%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Video quality</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">n/a</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/nokia-7-2">Nokia 7.2</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">75</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 68%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Generic camera score</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">n/a</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/nokia-7-2">Nokia 7.2</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">85</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 65%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3 id="connectivity" class="title-h2 icn icn-cpu" style="line-height: 1.25em">Connectivity</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Wi-Fi standard</td>
								<td class="cell-s1 cell-equal">Wi-Fi 5 (802.11 a/b/g/n/ac)</td>
								<td class="cell-s2 cell-equal">Wi-Fi 5 (802.11 b/g/n/ac)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Wi-Fi features</td>
								<td class="cell-s1 cell-unknown"> - Wi-Fi Direct<br> - Wi-Fi Hotspot<br> - Wi-Fi Display</td>
								<td class="cell-s2 cell-unknown"> - Dual Band<br> - Wi-Fi Direct<br> - Wi-Fi Hotspot<br> - Wi-Fi Display</td>
							</tr>
						
							<tr>
								<td class="cell-h">Bluetooth version</td>
								<td class="cell-s1 cell-equal">5</td>
								<td class="cell-s2 cell-equal">5</td>
							</tr>
						
							<tr>
								<td class="cell-h">Bluetooth features</td>
								<td class="cell-s1 cell-unknown">LE, HID, A2DP</td>
								<td class="cell-s2 cell-unknown">LE, A2DP</td>
							</tr>
						
							<tr>
								<td class="cell-h">USB type</td>
								<td class="cell-s1 cell-equal">USB Type-C</td>
								<td class="cell-s2 cell-equal">USB Type-C</td>
							</tr>
						
							<tr>
								<td class="cell-h">USB version</td>
								<td class="cell-s1 cell-equal">2</td>
								<td class="cell-s2 cell-equal">2</td>
							</tr>
						
							<tr>
								<td class="cell-h">USB features</td>
								<td class="cell-s1 cell-unknown"> - Charging<br> - USB-Storage mode<br> - OTG</td>
								<td class="cell-s2 cell-unknown"> - Charging<br> - USB-Storage mode<br> - OTG</td>
							</tr>
						
							<tr>
								<td class="cell-h">GPS</td>
								<td class="cell-s1 cell-unknown">GPS, GLONASS, Beidou, Galileo</td>
								<td class="cell-s2 cell-unknown">GPS, GLONASS, Beidou, Galileo</td>
							</tr>
						
							<tr>
								<td class="cell-h">NFC<span style="color: red;">*</span></td>
								<td class="cell-s1 cell-unknown">Yes</td>
								<td class="cell-s2 cell-unknown">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">Infrared port</td>
								<td class="cell-s1 cell-winner">Yes</td>
								<td class="cell-s2 cell-looser">No</td>
							</tr>
						
			</tbody>
		</table>
	
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Network</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Number of SIM<span style="color: red;">*</span></td>
								<td class="cell-s1 cell-equal">2</td>
								<td class="cell-s2 cell-equal">2</td>
							</tr>
						
							<tr>
								<td class="cell-h">Type of SIM card</td>
								<td class="cell-s1 cell-unknown">Nano</td>
								<td class="cell-s2 cell-unknown">Nano</td>
							</tr>
						
							<tr>
								<td class="cell-h">Multi SIM mode</td>
								<td class="cell-s1 cell-equal">Standby</td>
								<td class="cell-s2 cell-equal">Standby</td>
							</tr>
						
							<tr>
								<td class="cell-h">eSIM support<span style="color: red;">*</span></td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
							<tr>
								<td class="cell-h">Hybrid slot</td>
								<td class="cell-s1 cell-unknown">No</td>
								<td class="cell-s2 cell-unknown">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">LTE Cat<span style="color: red;">*</span></td>
								<td class="cell-s1 cell-winner">13</td>
								<td class="cell-s2 cell-looser">6</td>
							</tr>
						
							<tr>
								<td class="cell-h">5G support</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Sound</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Speakers</td>
								<td class="cell-s1 cell-winner">Stereo</td>
								<td class="cell-s2 cell-looser">Mono</td>
							</tr>
						
							<tr>
								<td class="cell-h">Headphone audio jack</td>
								<td class="cell-s1 cell-equal">Yes</td>
								<td class="cell-s2 cell-equal">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">FM radio</td>
								<td class="cell-s1 cell-equal">Yes</td>
								<td class="cell-s2 cell-equal">Yes</td>
							</tr>
						
							<tr>
								<td class="cell-h">Dolby Atmos</td>
								<td class="cell-s1 cell-equal">No</td>
								<td class="cell-s2 cell-equal">No</td>
							</tr>
						
			</tbody>
		</table>
	
		<div class="card-block"><div class="title-h3 title-lvl-2">Speakers test</div></div>
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Max. loudness</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/xiaomi-redmi-9t">Redmi 9T</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">84.6 dB</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 89%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/en/phone/nokia-7-2">Nokia 7.2</a>
				<span class="score-bar-diff">+1%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">85.3 dB</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 91%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Other</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Category</td>
								<td class="cell-s1 cell-looser">Budget</td>
								<td class="cell-s2 cell-winner">Mid-range</td>
							</tr>
						
							<tr>
								<td class="cell-h">Announced</td>
								<td class="cell-s1 cell-winner">January 2021</td>
								<td class="cell-s2 cell-looser">September 2019</td>
							</tr>
						
							<tr>
								<td class="cell-h">Release date</td>
								<td class="cell-s1 cell-unknown">January 2021</td>
								<td class="cell-s2 cell-unknown">September 2019</td>
							</tr>
						
							<tr>
								<td class="cell-h">Launch price</td>
								<td class="cell-s1 cell-winner">~ 187 USD</td>
								<td class="cell-s2 cell-looser">~ 250 USD</td>
							</tr>
						
							<tr>
								<td class="cell-h">SAR (head)</td>
								<td class="cell-s1 cell-winner">0.6 W/kg</td>
								<td class="cell-s2 cell-looser">0.989 W/kg</td>
							</tr>
						
							<tr>
								<td class="cell-h">SAR (body)</td>
								<td class="cell-s1 cell-winner">0.81 W/kg</td>
								<td class="cell-s2 cell-looser">1.444 W/kg</td>
							</tr>
						
							<tr>
								<td class="cell-h">Sensors</td>
								<td class="cell-s1 cell-unknown"> - Proximity sensor<br> - Accelerometer<br> - Ambient light sensor<br> - Compass<br> - Fingerprint</td>
								<td class="cell-s2 cell-unknown"> - Proximity sensor<br> - Gyroscope<br> - Accelerometer<br> - Ambient light sensor<br> - Compass<br> - Fingerprint</td>
							</tr>
						
			</tbody>
		</table>
	</div>
		<div class="card-transparent">
			<span class="strong"><span style="color:red;">*</span>Disclaimer!</span> NFC, GSM network support, and some other specs can be different depending on the country.
		</div>
	<div class="card">
			
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2  class="title-h2 icn icn-info" style="line-height: 1.25em">Conclusion</h2>
		</div>
		
	</div>
			<div class="card-block"><p>After analyzing all the data, we think that the <a href="/en/phone/xiaomi-redmi-9t" target="_blank">Xiaomi Redmi 9T</a> is definitely a better buy.</p></div>
		</div>
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2  class="title-h2 icn icn-bench" style="line-height: 1.25em">Cast your vote</h2>
		</div>
		<span class="card-head-desc">So, which phone would you choose?</span>
	</div>

        
		<div data-poll-content class="card-block">
			
					<div class="mb">
						
		<div class="score-bar">
			<div class="score-bar-name">
				
								<input id="poll-item-1" name="poll-check" value="1" type="radio">
								<label for="poll-item-1" style="margin-bottom: 4px; display: inline-block;">Xiaomi Redmi 9T</label>
							
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">0 <span style="color: #696969; font-weight: normal;">(0%)</span></span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
					</div>
				
					<div class="mb">
						
		<div class="score-bar">
			<div class="score-bar-name">
				
								<input id="poll-item-2" name="poll-check" value="2" type="radio">
								<label for="poll-item-2" style="margin-bottom: 4px; display: inline-block;">Nokia 7.2</label>
							
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">1 <span style="color: #696969; font-weight: normal;">(100%)</span></span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 100%"></div>
			</div>
		</div>
	
					</div>
				
			<input type="hidden" data-poll-url value="/phone-compare/xiaomi-redmi-9t-vs-nokia-7-2">
			<button data-poll-submit class="button-dark mb" type="submit" name="vote">Vote</button>
			<div class="pb" style="font-size: 12.5px; color: #696969;">
				Total votes: <strong data-poll-all-amount>1</strong>
			</div>
		</div>

		
		<script type="module">
			initComparePoll()
		</script>
	
      
      </div>
    
        <div class="card">
          
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2  class="title-h2 icn icn-competitors" style="line-height: 1.25em">Related comparisons</h2>
		</div>
		
	</div>
          <div class="card-block">
            <div class="mb">
                <span class="competitors-list-num">1.</span> 
                <a href="/en/phone-compare/xiaomi-redmi-note-8-pro-vs-xiaomi-redmi-9t">Xiaomi Redmi 9T vs Note 8 Pro</a>
              </div><div class="mb">
                <span class="competitors-list-num">2.</span> 
                <a href="/en/phone-compare/xiaomi-redmi-note-8-vs-xiaomi-redmi-9t">Xiaomi Redmi 9T vs Note 8</a>
              </div><div class="mb">
                <span class="competitors-list-num">3.</span> 
                <a href="/en/phone-compare/xiaomi-redmi-note-9-vs-xiaomi-redmi-9t">Xiaomi Redmi 9T vs Note 9</a>
              </div><div class="mb">
                <span class="competitors-list-num">4.</span> 
                <a href="/en/phone-compare/xiaomi-redmi-9t-vs-xiaomi-poco-m3">Xiaomi Redmi 9T vs Poco M3</a>
              </div><div class="mb">
                <span class="competitors-list-num">5.</span> 
                <a href="/en/phone-compare/xiaomi-redmi-k20-vs-xiaomi-redmi-9t">Xiaomi Redmi 9T vs Redmi K20</a>
              </div><div class="mb">
                <span class="competitors-list-num">6.</span> 
                <a href="/en/phone-compare/xiaomi-mi-a3-vs-nokia-7-2">Nokia 7.2 vs Xiaomi Mi A3</a>
              </div><div class="mb">
                <span class="competitors-list-num">7.</span> 
                <a href="/en/phone-compare/samsung-galaxy-a51-vs-nokia-7-2">Nokia 7.2 vs Samsung Galaxy A51</a>
              </div><div class="mb">
                <span class="competitors-list-num">8.</span> 
                <a href="/en/phone-compare/samsung-galaxy-m30s-vs-nokia-7-2">Nokia 7.2 vs Samsung Galaxy M30s</a>
              </div><div class="mb">
                <span class="competitors-list-num">9.</span> 
                <a href="/en/phone-compare/nokia-7-2-vs-nokia-5-3">Nokia 7.2 vs Nokia 5.3</a>
              </div><div class="mb">
                <span class="competitors-list-num">10.</span> 
                <a href="/en/phone-compare/nokia-8-1-vs-nokia-7-2">Nokia 7.2 vs Nokia 8.1</a>
              </div>
          </div>
        </div>
      <div class="mb">
		<div style="display: flex; justify-content: center; height: 250px;">
			<div class="adsbyvli" data-ad-slot="vi_1100142473"></div> 
			<script>(vitag.Init = window.vitag.Init || []).push(function () { viAPItag.display("vi_1100142473") })</script>
		</div>
	</div></article>
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="comments" class="title-h2 icn icn-comments" style="line-height: 1.25em">User opinions</h2>
		</div>
		<span class="card-head-desc">You can share your opinion or ask a question in the comments below</span>
	</div>
        <div class="card-block">
      
			<form data-comment-add class="form" method="POST" action="/api/addcomment.php">
				<div class="form-block">
					<label for="guest_name">Name</label>
					<input placeholder="" required minlength="3" type="text" name="guest_name" id="guest_name" />
				</div>
				<div class="form-block">
					<label for="content">Message</label>
					<textarea placeholder="" required minlength="20" rows="8" id="content" name="content"></textarea>
				</div>
				<div class="form-block">
					<button class="button-dark" type="submit" name="submit">Send</button>
				</div>
				<input type="hidden" name="type" value="compare" />
				
				<input type="hidden" name="custom_url" value="/en/phone-compare/xiaomi-redmi-9t-vs-nokia-7-2" />
			</form>

			
			<script type="module">
				initAddComment()
			</script>
		
			<form data-comment-reply="form" class="form mt" style="display: none;" method="POST">
				<div class="form-block">
					<input placeholder="Name" required minlength="3" type="text" name="guest_name" />
				</div>
				<div class="form-block">
					<textarea placeholder="Message" required minlength="20" rows="8" name="content"></textarea>
				</div>
				<button class="button-dark" type="submit" name="submit">Send</button>
				<input type="hidden" name="parent_id" value="n/a" />
				<input type="hidden" name="reply_to" value="" />
				<input type="hidden" name="type" value="reply" />
				
				<input type="hidden" name="custom_url" value="/en/phone-compare/xiaomi-redmi-9t-vs-nokia-7-2" />
			</form>
			
			
			<script type="module">
				initReplyComment()
				initRateComment()
			</script>
		
    </div>
      </div>
    
        
  <div id="float-sb">
    
		<div style="height:250px;" class="adsbyvli" data-ad-slot="vi_1100142474"></div> 
		<script>(vitag.Init = window.vitag.Init || []).push(function () { viAPItag.display("vi_1100142474") })</script>
	
  </div>

  <script>
    if (window.innerWidth > 1240){
      const floatBlock = document.getElementById('float-sb')
      const newDiv = document.createElement('div')

      floatBlock.style.position = 'fixed' // fixed | absolute
      floatBlock.style.top = '55px'
      floatBlock.style.width = '300px'
      floatBlock.style.left = 'calc(50% + 380px)'

      floatBlock.appendChild(newDiv)
    } else {
      /**
       * Удаляем для мобильных
       */
      // document.getElementById('float-sb').remove()
    }
  </script>

        <div class="">
          
        </div>
      </main>
		</div>
    

    
    
        <div class="footer-container" style="color: black; padding: 0 0 16px 0;">
          <span style="text-decoration: underline;"><a href="https://nanoreview.net/ru/phone-compare/xiaomi-redmi-9t-vs-nokia-7-2">Русский</a></span><span>English</span>
        </div>
      


    
    
    

    
    <div class="footer-container footer-botton">
      <footer class="footer">
        <div class="footer-about">
          <a class="footer-about-link" href="/en/about">About</a><a class="footer-about-link" href="/en/contact">Contact</a><a class="footer-about-link" href="/en/privacy">Privacy Policy</a>
        </div>
        
            <div class="footer-copyright">
              <span>NanoReview.net © 2021</span>
            </div>
          
        
		<script type="text/javascript" > (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)}; m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)}) (window, document, "script", "https://cdn.jsdelivr.net/npm/yandex-metrica-watch/tag.js", "ym"); ym(54031294, "init", { clickmap:true, trackLinks:true, accurateTrackBounce:true, webvisor:true }); </script>
	
        
		<script type="text/javascript">document.write("<img src='//counter.yadro.ru/hit?t45.11;r" + escape(document.referrer) + ((typeof(screen)=="undefined")?"":";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?screen.colorDepth:screen.pixelDepth)) + ";u" + escape(document.URL) + ";" + Math.random() + "' border=0 width=31 height=31 alt='' title='LiveInternet'>")</script>
	
      </footer>
    </div>
	
  </body>
</html>