<!DOCTYPE html>
<html lang="ru">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <title>Сравнение Samsung Galaxy A51 и Huawei P Smart 2021: что лучше? | NR</title>
<meta name="description" content="Samsung Galaxy A51 против Huawei P Smart 2021: сравнение камер, экранов, автономности. Узнайте, какой из них выбрать в 2020 году." />
<meta property="og:title" content="Сравнение Samsung Galaxy A51 и Huawei P Smart 2021: что лучше? | NR" />
<meta property="og:description" content="Samsung Galaxy A51 против Huawei P Smart 2021: сравнение камер, экранов, автономности. Узнайте, какой из них выбрать в 2020 году." />
<meta property="og:site_name" content="NanoReview.net" />
<meta property="og:url" content="https://nanoreview.net/ru/phone-compare/samsung-galaxy-a51-vs-huawei-p-smart-2021" />
<link rel="canonical" href="https://nanoreview.net/ru/phone-compare/samsung-galaxy-a51-vs-huawei-p-smart-2021" />
<script type=application/ld+json>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://nanoreview.net/","name":"Главная"}},{"@type":"ListItem","position":2,"item":{"@id":"https://nanoreview.net/ru/phone-compare","name":"Сравнение смартфонов"}},{"@type":"ListItem","position":3,"item":{"@id":"https://nanoreview.net/ru/phone-compare/samsung-galaxy-a51-vs-huawei-p-smart-2021","name":"Galaxy A51 vs P Smart 2021 – что лучше выбрать?"}}]}</script>

    
    
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png" />
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
  <link rel="manifest" href="/manifest.json" />
  <meta name="theme-color" content="#ffffff" />

    <link rel="preload" as="font" type="font/woff2" href="/assets/font/material-icons.woff2" crossorigin>
    <script defer src="/assets/new/app.js?ver=eo3n27ga90vf4q"></script>

    <script async src="/nadavi-api/?p4g3=js/api/widget.js" data-nadavi-lib></script>
      
    <link rel="stylesheet" href="/assets/new/style.css?ver=eo3n27ga90vf4q">  

    
    

    
    
      
  
  </head>
  <body>
    
    
		
		<div class="nav-container">
			<nav class="nav">
				<div class="nav-left">
          <a class="nav-logo-link" aria-label="Logo" href="/">  
            <span style="height: 22px; width: 200px; margin-right: 12px; display: block;"><img src="/assets/logo.svg" alt="Logo"></span>
					</a>
          <div class="nav-links-container">
            <a class="nav-link" href="/ru/phone-compare">Сравнение смартфонов</a><a class="nav-link" href="/ru/soc-list/rating">Рейтинг чипов</a><a class="nav-link" href="/ru/cpu-compare">CPU</a>
          </div>
				</div>
				<div class="nav-right">
          
          <span style="margin-right: 16px;"><i>Beta</i></span>
				</div>
			</nav>
		</div>


		
		<div class="main-container">
      
      
			<main class="main">
        
        <div class="card-transparent mt"><span class="speedbar-link"><a href="https://nanoreview.net/">Главная</a></span> &gt; <span class="speedbar-link"><a href="https://nanoreview.net/ru/phone-compare">Сравнение смартфонов</a></span> &gt; <span class="speedbar-current">Galaxy A51 vs P Smart 2021 – что лучше выбрать?</span></div>
        
      <script>
        window.nanodata = {"lang":"ru","contentType":"phone","ids":[447,1105],"slugs":["samsung-galaxy-a51","huawei-p-smart-2021"],"names":["Samsung Galaxy A51","Huawei P Smart 2021"],"locales":{"priceQuality":{"loading":"Рассчитываем соотношения, пожалуйста подождите...","price":"Цена","calculate":"Рассчитать"},"vote_front":{"already_voted":"Вы уже участвовали в этом опросе!","choose_item":"Пожалуйста, выберите один из вариантов опроса..."},"add_comment":{"succes":"Ваш комментарий успешно добавлен и будет опубликован после проверки модераторами :)","fail":"Произошла ошибка при добавлении комментария. Пожалуйста, обратитесь к администратору сайта!"},"rate_comment":{"already_rated":"Вы уже выставляли оценку этому комментарию!"}}}
      </script>
    <article id="the-app">
      <div class="card">
        
		<div class="card-block bb-light pb flex">
			<div class="card-head">
				<h1 class="title-h1">Samsung Galaxy A51 против Huawei P Smart 2021</h1>
			</div>
		</div>
	
        <div class="card-block">
          
		<div class="compare-head">
			<div class="compare-head-item">
				<a href="/ru/phone/samsung-galaxy-a51">
					<img src="/common/images/phone/samsung-galaxy-a51-mini.jpeg" alt="Самсунг Галакси А51" />
					<div class="mt" id="first-phone">Samsung Galaxy A51</div>
				</a>
			</div>
			<div class="compare-head-vs">VS</div>
			<div class="compare-head-item">
				<a href="/ru/phone/huawei-p-smart-2021">
					<img src="/common/images/phone/huawei-p-smart-2021-mini.jpeg" alt="Хуавей П Смарт 2020" />
					<div class="mt" id="second-phone">Huawei P Smart 2021</div>
				</a>
			</div>
		</div>
	
        </div>
        <div class="card-block">
          <p>Мы сравнили 2 смартфона: вышедший 12 декабря 2019 года Samsung Galaxy A51 с экраном 6.5" и чипом Exynos 9 Octa 9611, против 6.67-дюймового Huawei P Smart 2021, который имеет процессор HiSilicon Kirin 710A и вышел на 10 месяцев позже. Ниже вы найдете характеристики, тесты, сильные и слабые стороны каждого из гаджетов.</p>
        </div>
      </div>
    
      <div class="card-transparent">
        
		<ol class="toc-list">
			<li><a class="toc-list-link" href="#diff">Отличия</a></li><li><a class="toc-list-link" href="#review">Обзор</a></li><li><a class="toc-list-link" href="#specs">Характеристики</a></li><li><a class="toc-list-link" href="#perf">Бенчмарки</a></li><li><a class="toc-list-link" href="#battery">Автономность</a></li><li><a class="toc-list-link" href="#camera">Камеры</a></li><li><a class="toc-list-link" href="#comments">Отзывы</a></li>
		</ol>
	
      </div>
    
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="diff" class="title-h2 icn icn-pros" style="line-height: 1.25em">Ключевые отличия</h2>
		</div>
		<span class="card-head-desc">Обзор основных преимуществ каждого из устройств</span>
	</div>
        <div class="card-block">
          
		<div class="title-h4" style="padding: 0 0 6px 0;">Причины выбрать Samsung Galaxy A51</div>
		<ul class="proscons-list">
			<li class="icn icn-plus">Поддержка  стандарта Wi-Fi 5</li><li class="icn icn-plus">Возможность записи 4K-видео</li><li class="icn icn-plus">Super AMOLED экран (против TFT LCD у конкурента)</li><li class="icn icn-plus">Более быстрый тип накопителя - UFS 2.0 против eMMC 5.1</li><li class="icn icn-plus">Более энергоэффективный CPU</li><li class="icn icn-plus">Поддержка технологии Dolby Atmos</li><li class="icn icn-plus">Весит на 34 грамма меньше</li>
		</ul>
	
          
		<div class="title-h4" style="padding: 0 0 6px 0;">Причины выбрать Huawei P Smart 2021</div>
		<ul class="proscons-list">
			<li class="icn icn-plus">Комплектуется на 1000 мАч более емким аккумулятором – 5000 против 4000 мАч</li><li class="icn icn-plus">Более современная версия Bluetooth (v5.1)</li><li class="icn icn-plus">Смартфон на 10 месяцев новее</li>
		</ul>
	
        </div>
      </div>
    <div style="overflow: hidden;">
		<div class="two-columns">
			<div class="two-columns-item mb">
	<div
		class="nadavi-widget"
		data-clid="89087"
		data-search-selector="#first-phone"
		data-search-count="5"
		data-buy-btn-text="2"
		data-search-category-text="Мобильные телефоны"
		data-theme-id="2a"
	></div>
</div>
			<div class="two-columns-item mb">
	<div
		class="nadavi-widget"
		data-clid="89087"
		data-search-selector="#second-phone"
		data-search-count="5"
		data-buy-btn-text="2"
		data-search-category-text="Мобильные телефоны"
		data-theme-id="2a"
	></div>
</div>
		</div>
	</div>
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="review" class="title-h2 icn icn-bench" style="line-height: 1.25em">Обзор</h2>
		</div>
		
	</div>
        
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Дисплей</div>
			<div class="text-gray-small">Цветопередача, четкость и яркость изображения</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/samsung-galaxy-a51">Galaxy A51</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">71</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 71%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/huawei-p-smart-2021">P Smart 2021</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">70</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 70%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Производительность</div>
			<div class="text-gray-small">Быстродействие процессора, графики и памяти</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/samsung-galaxy-a51">Galaxy A51</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">39</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 39%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/huawei-p-smart-2021">P Smart 2021</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">39</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 39%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Батарея</div>
			<div class="text-gray-small">Автономность, скорость и тип зарядки</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/samsung-galaxy-a51">Galaxy A51</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">77</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 77%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/huawei-p-smart-2021">P Smart 2021</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">85</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 85%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Камера</div>
			<div class="text-gray-small">Тесты основной и фронтальной камеры</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/samsung-galaxy-a51">Galaxy A51</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">66</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 66%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/huawei-p-smart-2021">P Smart 2021</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">64</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 64%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Коммуникации</div>
			<div class="text-gray-small">Наличие современных интерфейсов связи</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/samsung-galaxy-a51">Galaxy A51</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square-dark">75</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 75%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/huawei-p-smart-2021">P Smart 2021</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">69</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 69%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
						<div class="two-columns-item mb">
							
				
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Итоговая оценка</div>
			<div class="text-gray-small">Общие результаты от NanoReview</div>
		</div>
	
				<div>
					
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/samsung-galaxy-a51">Galaxy A51</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">65</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 65%"></div>
			</div>
		</div>
	
							</div>
						
							<div class="mb">
								
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/huawei-p-smart-2021">P Smart 2021</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-square">65</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 65%"></div>
			</div>
		</div>
	
							</div>
						
				</div>
			
						</div>
					
			</div>
		</div>
	
      </div>    
    
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="pricequality" class="title-h2 icn icn-price" style="line-height: 1.25em">Цена/Качество</h2>
		</div>
		
	</div>
        <div class="card-block pb">
          <div class="mb">Введите за сколько вы можете купить данные смартфоны (в любой валюте) и нажмите кнопку "Рассчитать" - наш искусственный интеллект определит, какой из них лучший за свою цену.</div>
					
		<form data-price-quality method="POST" action="/">

			
			
			

			<div class="flex pt" style="margin-bottom: 6px;">
				<div style="flex: 1 1 50%; text-align: center;">
					
			<div class="">
				<input
					style="margin: 0 0 8px 0; text-align: center; height: 32px;"
					type="number"
					min="1"
					name="price[0]"
					id="price-quality-0"
					value="19300"
				/>
				<label style="font-weight: 500;" for="price-quality-0">Samsung Galaxy A51</label>
			</div>
			<input type="hidden" name="total[0]" value="65" />
		
				</div>
				<div style="flex: 0 0 50px; text-align: center; ">
					<div style="color: #394aab; font-size: 13px; padding: 4px 12px; font-weight: 600; height: 32px; text-transform: uppercase;">Цена</div>
				</div>
				<div style="flex: 1 1 50%; text-align:center;">
					
			<div class="">
				<input
					style="margin: 0 0 8px 0; text-align: center; height: 32px;"
					type="number"
					min="1"
					name="price[1]"
					id="price-quality-1"
					value="0"
				/>
				<label style="font-weight: 500;" for="price-quality-1">Huawei P Smart 2021</label>
			</div>
			<input type="hidden" name="total[1]" value="65" />
		
				</div>
			</div>

			<div data-price-quality-render></div>

			<button style="margin: 0 auto; display: block;" data-price-quality-submit class="button-dark mt" type="submit" name="submit">Рассчитать</button>
		</form>

		<script type="module">
			initPriceQuality()
		</script>
	
        </div>
      </div>
    
      <div style="padding: 0 16px 12px; text-align: center;"> 
        <h2 class="title-h2" id="specs">Характеристики</h2>
        <small class="card-head-desc">Сравнительная таблица технических характеристик</small>
      </div>
    
      <div class="sticky-names flex">
        <div class="sticky-names-title">
          Смартфон:
        </div>	
        <div class="tac" style="flex: 1 1 50%; padding: 8px;">
          <a href="/ru/phone/samsung-galaxy-a51">Galaxy A51</a>
        </div>
        <div class="tac" style="flex: 0 0 40px;">
          <span style="margin: 0;" class="score-bar-result-square">vs</span>
        </div>
        <div class="tac" style="flex: 1 1 50%; padding: 8px;">
          <a href="/ru/phone/huawei-p-smart-2021">P Smart 2021</a>
        </div>
      </div>
      
    <div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Экран</h3>
		</div>
		<span class="card-head-desc">Сравнение экранов смартфонов</span>
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Тип</td>
								<td class="cell-s1 cell-winner">Super AMOLED</td>
								<td class="cell-s2 cell-looser">TFT LCD</td>
							</tr>
						
							<tr>
								<td class="cell-h">Размер</td>
								<td class="cell-s1 cell-looser">6.5 дюймов</td>
								<td class="cell-s2 cell-winner">6.67 дюймов</td>
							</tr>
						
							<tr>
								<td class="cell-h">Разрешение</td>
								<td class="cell-s1 cell-equal">1080 x 2400 пикселей</td>
								<td class="cell-s2 cell-equal">1080 x 2400 пикселей</td>
							</tr>
						
							<tr>
								<td class="cell-h">Соотношение сторон</td>
								<td class="cell-s1 cell-equal">20:9</td>
								<td class="cell-s2 cell-equal">20:9</td>
							</tr>
						
							<tr>
								<td class="cell-h">Плотность пикселей</td>
								<td class="cell-s1 cell-winner">405 точек на дюйм</td>
								<td class="cell-s2 cell-looser">395 точек на дюйм</td>
							</tr>
						
							<tr>
								<td class="cell-h">Частота обновления</td>
								<td class="cell-s1 cell-equal">60 Гц</td>
								<td class="cell-s2 cell-equal">60 Гц</td>
							</tr>
						
							<tr>
								<td class="cell-h">Поддержка HDR</td>
								<td class="cell-s1 cell-equal">Нет</td>
								<td class="cell-s2 cell-equal">Нет</td>
							</tr>
						
							<tr>
								<td class="cell-h">Защита дисплея</td>
								<td class="cell-s1 cell-winner">Corning Gorilla Glass 3</td>
								<td class="cell-s2 cell-looser">Закаленное стекло</td>
							</tr>
						
							<tr>
								<td class="cell-h">Соотношение экрана к корпусу</td>
								<td class="cell-s1 cell-winner">87.4%</td>
								<td class="cell-s2 cell-looser">84.3%</td>
							</tr>
						
							<tr>
								<td class="cell-h">Особенности</td>
								<td class="cell-s1 cell-unknown"> - Always-On Display</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
			</tbody>
		</table>
	
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Тестирование дисплея</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Цветовой охват sRGB</td>
								<td class="cell-s1 cell-unknown">98.8%</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">ШИМ (PWM)</td>
								<td class="cell-s1 cell-unknown">242 Гц</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">Время отклика</td>
								<td class="cell-s1 cell-unknown">25 мс</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">Контрастность</td>
								<td class="cell-s1 cell-unknown">~ Бесконечная</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
			</tbody>
		</table>
	
		
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Максимальная яркость</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/samsung-galaxy-a51">Galaxy A51</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">636 нит</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 72%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/huawei-p-smart-2021">P Smart 2021</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">н/д</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	
		<div class="card-block pb" style="padding-top: 0; color: #696969;">
			<span class="icn icn-info" style="color: #202020;"></span>
			<span style="font-weight: 500;">Источники:</span>
			<span>NotebookCheck</span>
			<span>
				<a href="https://www.notebookcheck.net/Samsung-Galaxy-A51-Smartphone-Review-Dedicated-to-success.450131.0.html" target="_blank" rel="noopener">[1]</a>
			</span>
		</div>
	</div><div class="mb">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle"
				style="display:block; text-align:center;"
				data-ad-layout="in-article"
				data-ad-format="fluid"
				data-ad-client="ca-pub-1828612513758164"
				data-ad-slot="5351476403"></ins>
		<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Дизайн и корпус</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Инфо</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Высота</td>
								<td class="cell-s1 cell-winner">158.5 мм</td>
								<td class="cell-s2 cell-looser">165.7 мм</td>
							</tr>
						
							<tr>
								<td class="cell-h">Ширина</td>
								<td class="cell-s1 cell-winner">73.6 мм</td>
								<td class="cell-s2 cell-looser">76.9 мм</td>
							</tr>
						
							<tr>
								<td class="cell-h">Толщина</td>
								<td class="cell-s1 cell-winner">7.9 мм</td>
								<td class="cell-s2 cell-looser">9.3 мм</td>
							</tr>
						
							<tr>
								<td class="cell-h">Вес</td>
								<td class="cell-s1 cell-winner">172 грамма</td>
								<td class="cell-s2 cell-looser">206 граммов</td>
							</tr>
						
							<tr>
								<td class="cell-h">Водонепроницаемость</td>
								<td class="cell-s1 cell-equal">Нет</td>
								<td class="cell-s2 cell-equal">Нет</td>
							</tr>
						
							<tr>
								<td class="cell-h">Материал задней панели</td>
								<td class="cell-s1 cell-equal">Пластик</td>
								<td class="cell-s2 cell-equal">Пластик</td>
							</tr>
						
							<tr>
								<td class="cell-h">Материал рамки</td>
								<td class="cell-s1 cell-equal">Пластик</td>
								<td class="cell-s2 cell-equal">Пластик</td>
							</tr>
						
							<tr>
								<td class="cell-h">Доступные цвета</td>
								<td class="cell-s1 cell-unknown">Белый, Черный</td>
								<td class="cell-s2 cell-unknown">Ярко-зеленый, Полночный черный</td>
							</tr>
						
							<tr>
								<td class="cell-h">Сканер отпечатков пальцев</td>
								<td class="cell-s1 cell-winner">Да, в дисплее</td>
								<td class="cell-s2 cell-looser">Да, в кнопке</td>
							</tr>
						
			</tbody>
		</table>
	
		<div class="card-block"><div class="title-h3 title-lvl-2">Метрики</div></div>
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Соотношение экрана к корпусу</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/samsung-galaxy-a51">Galaxy A51</a>
				<span class="score-bar-diff">+4%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">87.4%</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 86%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/huawei-p-smart-2021">P Smart 2021</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">84.3%</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 78%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3 id="perf" class="title-h2 icn icn-cpu" style="line-height: 1.25em">Производительность</h3>
		</div>
		<span class="card-head-desc">Тестируем Самсунг Галакси А51 и Хуавей П Смарт 2020 в бенчмарках</span>
	</div>
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Процессор</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Чипсет</td>
								<td class="cell-s1 cell-unknown">Samsung Exynos 9 Octa 9611</td>
								<td class="cell-s2 cell-unknown">HiSilicon Kirin 710A</td>
							</tr>
						
							<tr>
								<td class="cell-h">Архитектура</td>
								<td class="cell-s1 cell-unknown">4 ядра по 2.3 ГГц (Cortex A73), 4 ядра по 1.7 ГГц (Cortex A53)</td>
								<td class="cell-s2 cell-unknown">4 ядра по 2.0 ГГц (Cortex A73), 4 ядра по 1.7 ГГц (Cortex A53)</td>
							</tr>
						
							<tr>
								<td class="cell-h">CPU ядер</td>
								<td class="cell-s1 cell-equal">8</td>
								<td class="cell-s2 cell-equal">8</td>
							</tr>
						
							<tr>
								<td class="cell-h">Частота</td>
								<td class="cell-s1 cell-winner">2300 МГц</td>
								<td class="cell-s2 cell-looser">2000 МГц</td>
							</tr>
						
							<tr>
								<td class="cell-h">Размер транзистора</td>
								<td class="cell-s1 cell-winner">10 нанометров</td>
								<td class="cell-s2 cell-looser">12 нанометров</td>
							</tr>
						
							<tr>
								<td class="cell-h">Графика</td>
								<td class="cell-s1 cell-unknown">Mali-G72 MP3</td>
								<td class="cell-s2 cell-unknown">Mali-G51 MP4</td>
							</tr>
						
							<tr>
								<td class="cell-h">GPU-ядер</td>
								<td class="cell-s1 cell-looser">3</td>
								<td class="cell-s2 cell-winner">4</td>
							</tr>
						
							<tr>
								<td class="cell-h">Частота GPU</td>
								<td class="cell-s1 cell-looser">850 МГц</td>
								<td class="cell-s2 cell-winner">1000 МГц</td>
							</tr>
						
			</tbody>
		</table>
	
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Оперативная память</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Объем ОЗУ</td>
								<td class="cell-s1 cell-unknown">4, 6 ГБ</td>
								<td class="cell-s2 cell-unknown">4 ГБ</td>
							</tr>
						
							<tr>
								<td class="cell-h">Тип памяти</td>
								<td class="cell-s1 cell-equal">LPDDR4X</td>
								<td class="cell-s2 cell-equal">LPDDR4X</td>
							</tr>
						
							<tr>
								<td class="cell-h">Частота памяти</td>
								<td class="cell-s1 cell-looser">1866 МГц</td>
								<td class="cell-s2 cell-winner">2133 МГц</td>
							</tr>
						
							<tr>
								<td class="cell-h">Количество каналов</td>
								<td class="cell-s1 cell-equal">2</td>
								<td class="cell-s2 cell-equal">2</td>
							</tr>
						
			</tbody>
		</table>
	
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Накопитель</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Объем накопителя</td>
								<td class="cell-s1 cell-looser">64, 128 ГБ</td>
								<td class="cell-s2 cell-winner">128 ГБ</td>
							</tr>
						
							<tr>
								<td class="cell-h">Тип накопителя</td>
								<td class="cell-s1 cell-winner">UFS 2.0</td>
								<td class="cell-s2 cell-looser">eMMC 5.1</td>
							</tr>
						
							<tr>
								<td class="cell-h">Карта памяти</td>
								<td class="cell-s1 cell-equal">MicroSD</td>
								<td class="cell-s2 cell-equal">MicroSD</td>
							</tr>
						
							<tr>
								<td class="cell-h">Макс. объем карты памяти</td>
								<td class="cell-s1 cell-equal">До 512 ГБ</td>
								<td class="cell-s2 cell-equal">До 512 ГБ</td>
							</tr>
						
			</tbody>
		</table>
	
		<div class="card-block"><h3 class="title-h3 title-lvl-2">Бенчмарки</h3></div>
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Geekbench 5 (одноядерный)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/samsung-galaxy-a51">Galaxy A51</a>
				<span class="score-bar-diff">+4%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">344</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 35%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/huawei-p-smart-2021">P Smart 2021</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">330</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 34%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Geekbench 5 (многоядерный)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/samsung-galaxy-a51">Galaxy A51</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">1286</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 37%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/huawei-p-smart-2021">P Smart 2021</a>
				<span class="score-bar-diff">+3%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">1322</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 38%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">AnTuTu Benchmark 8</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/samsung-galaxy-a51">Galaxy A51</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">174653</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 28%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/huawei-p-smart-2021">P Smart 2021</a>
				<span class="score-bar-diff">+9%</span>
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">189664</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 30%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	
		<div class="card-block pb flex" style="padding-top: 0;" align-items: baseline; ">
			<div class="icn icn-link"></div>
			<div style="margin-left: 6px;"><a href="/ru/phone-list/antutu-rating">Список смартфонов в AnTuTu 8</a> </div>
		</div>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Программное обеспечение</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Операционная система</td>
								<td class="cell-s1 cell-equal">Android 10 </td>
								<td class="cell-s2 cell-equal">Android 10 </td>
							</tr>
						
							<tr>
								<td class="cell-h">Оболочка UI</td>
								<td class="cell-s1 cell-unknown">One UI 2.5</td>
								<td class="cell-s2 cell-unknown">EMUI 10.1</td>
							</tr>
						
							<tr>
								<td class="cell-h">Размер системы из коробки</td>
								<td class="cell-s1 cell-unknown">23 ГБ</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3 id="battery" class="title-h2 icn icn-cpu" style="line-height: 1.25em">Батарея</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Характеристики</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Объем</td>
								<td class="cell-s1 cell-looser">4000 мАч</td>
								<td class="cell-s2 cell-winner">5000 мАч</td>
							</tr>
						
							<tr>
								<td class="cell-h">Мощность зарядки</td>
								<td class="cell-s1 cell-looser">15 Вт</td>
								<td class="cell-s2 cell-winner">22.5 Вт</td>
							</tr>
						
							<tr>
								<td class="cell-h">Тип аккумулятора</td>
								<td class="cell-s1 cell-equal">Литий-полимерный (Li-Po)</td>
								<td class="cell-s2 cell-equal">Литий-полимерный (Li-Po)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Съемный</td>
								<td class="cell-s1 cell-unknown">Нет</td>
								<td class="cell-s2 cell-unknown">Нет</td>
							</tr>
						
							<tr>
								<td class="cell-h">Беспроводная зарядка</td>
								<td class="cell-s1 cell-equal">Нет </td>
								<td class="cell-s2 cell-equal">Нет </td>
							</tr>
						
							<tr>
								<td class="cell-h">Реверсивная зарядка</td>
								<td class="cell-s1 cell-equal">Нет</td>
								<td class="cell-s2 cell-equal">Нет</td>
							</tr>
						
							<tr>
								<td class="cell-h">Быстрая зарядка</td>
								<td class="cell-s1 cell-equal">Да (40% за 35 минут)</td>
								<td class="cell-s2 cell-equal">Да </td>
							</tr>
						
							<tr>
								<td class="cell-h">Время полной зарядки</td>
								<td class="cell-s1 cell-unknown">1:50 ч.</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
			</tbody>
		</table>
	
		<div class="card-block"><h3 class="title-h3 title-lvl-2">Тесты автономности</h3></div>
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Время веб-серфинга (Wi-Fi)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/samsung-galaxy-a51">Galaxy A51</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">13:21 ч.</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 66%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/huawei-p-smart-2021">P Smart 2021</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">н/д</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Время просмотра видео</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/samsung-galaxy-a51">Galaxy A51</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">14:22 ч.</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 59%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/huawei-p-smart-2021">P Smart 2021</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">н/д</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Время разговора (3G)</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/samsung-galaxy-a51">Galaxy A51</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">21:51 ч.</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 51%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/huawei-p-smart-2021">P Smart 2021</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">н/д</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3 id="camera" class="title-h2 icn icn-cpu" style="line-height: 1.25em">Камеры</h3>
		</div>
		<span class="card-head-desc">Сравнение и тесты камер Samsung Galaxy A51 vs Huawei P Smart 2021</span>
	</div>
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Основная камера</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Матрица</td>
								<td class="cell-s1 cell-equal">48 мегапикселей</td>
								<td class="cell-s2 cell-equal">48 мегапикселей</td>
							</tr>
						
							<tr>
								<td class="cell-h">Разрешение фото</td>
								<td class="cell-s1 cell-equal">8000 x 6000</td>
								<td class="cell-s2 cell-equal">8000 x 6000</td>
							</tr>
						
							<tr>
								<td class="cell-h">Зум</td>
								<td class="cell-s1 cell-equal">Цифровой</td>
								<td class="cell-s2 cell-equal">Цифровой</td>
							</tr>
						
							<tr>
								<td class="cell-h">Вспышка</td>
								<td class="cell-s1 cell-equal">LED</td>
								<td class="cell-s2 cell-equal">LED</td>
							</tr>
						
							<tr>
								<td class="cell-h">Стабилизация</td>
								<td class="cell-s1 cell-equal">Цифровая</td>
								<td class="cell-s2 cell-equal">Цифровая</td>
							</tr>
						
							<tr>
								<td class="cell-h">Запись 8K видео</td>
								<td class="cell-s1 cell-equal">Нет</td>
								<td class="cell-s2 cell-equal">Нет</td>
							</tr>
						
							<tr>
								<td class="cell-h">Запись 4К видео</td>
								<td class="cell-s1 cell-winner">До 30 кадров/c</td>
								<td class="cell-s2 cell-looser">Нет</td>
							</tr>
						
							<tr>
								<td class="cell-h">Запись 1080p видео</td>
								<td class="cell-s1 cell-winner">До 120 кадров/c</td>
								<td class="cell-s2 cell-looser">До 60 кадров/c</td>
							</tr>
						
							<tr>
								<td class="cell-h">Замедленная съемка</td>
								<td class="cell-s1 cell-unknown">960 кадров/c (720p)</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">Угол широкоугольного объектива</td>
								<td class="cell-s1 cell-unknown">120°</td>
								<td class="cell-s2 cell-unknown">120°</td>
							</tr>
						
							<tr>
								<td class="cell-h">Количество объективов</td>
								<td class="cell-s1 cell-equal">4 (48 МП + 12 МП + 5 МП + 5 МП)</td>
								<td class="cell-s2 cell-equal">4 (48 МП + 8 МП + 2 МП + 2 МП)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Основной объектив</td>
								<td class="cell-s1 cell-unknown">- 48 МП <br>- Апертура: f/2.0 <br>- Фокусное расстояние: 26 мм <br>- Размер пикселя: 0.8 микрон <br>- Сенсор: 1/2", Samsung S5KGM2 (ISOCELL CMOS) <br>- Фазовый автофокус <br></td>
								<td class="cell-s2 cell-unknown">- 48 МП <br>- Апертура: f/1.8 <br>- Фокусное расстояние: 26 мм <br>- Размер пикселя: 0.8 микрон <br>- Сенсор: 1/2.0"  (CMOS) <br>- Фазовый автофокус <br></td>
							</tr>
						
							<tr>
								<td class="cell-h">Сверхширокоугольный объектив</td>
								<td class="cell-s1 cell-equal">- 12 МП <br>- Апертура: f/2.2 <br>- Фокусное расстояние: 13 мм <br>- Размер пикселя: 1.12 микрон <br></td>
								<td class="cell-s2 cell-equal">- 8 МП <br>- Апертура: f/2.4 <br>- Размер пикселя: 1.12 микрон <br>- Сенсор: 1/4"  (CMOS) <br></td>
							</tr>
						
							<tr>
								<td class="cell-h">Макро объектив</td>
								<td class="cell-s1 cell-equal">- 5 МП <br>- Апертура: f/2.4 <br>- Фокусное расстояние: 40 мм <br>- Размер пикселя: 1.12 микрон <br></td>
								<td class="cell-s2 cell-equal">- 2 МП <br>- Апертура: f/2.4 <br></td>
							</tr>
						
							<tr>
								<td class="cell-h">Времяпролетный объектив</td>
								<td class="cell-s1 cell-equal">- 5 МП <br>- Апертура: f/2.2 <br>- Размер пикселя: 1.12 микрон <br>- Сенсор: 1/5.0"  (CMOS) <br></td>
								<td class="cell-s2 cell-equal">- 2 МП <br>- Апертура: f/2.4 <br></td>
							</tr>
						
							<tr>
								<td class="cell-h">Особенности</td>
								<td class="cell-s1 cell-unknown"> - Эффект "боке"<br> - Режим "Pro"</td>
								<td class="cell-s2 cell-unknown"> - Эффект "боке"<br> - Режим "Pro"</td>
							</tr>
						
			</tbody>
		</table>
	
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Селфи камера</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Количество мегапикселей</td>
								<td class="cell-s1 cell-winner">32 мегапикселя</td>
								<td class="cell-s2 cell-looser">8 мегапикселей</td>
							</tr>
						
							<tr>
								<td class="cell-h">Разрешение фото</td>
								<td class="cell-s1 cell-winner">6560 x 4928</td>
								<td class="cell-s2 cell-looser">3264 x 2448</td>
							</tr>
						
							<tr>
								<td class="cell-h">Апертура</td>
								<td class="cell-s1 cell-looser">f/2.2</td>
								<td class="cell-s2 cell-winner">f/2.0</td>
							</tr>
						
							<tr>
								<td class="cell-h">Фокусное расстояние</td>
								<td class="cell-s1 cell-unknown">26 мм</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">Размер пикселя</td>
								<td class="cell-s1 cell-unknown">0.8 микрон</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">Тип сенсора</td>
								<td class="cell-s1 cell-unknown">ISOCELL CMOS</td>
								<td class="cell-s2 cell-unknown">BSI CMOS</td>
							</tr>
						
							<tr>
								<td class="cell-h">Размер сенсора</td>
								<td class="cell-s1 cell-unknown">1/2.8"</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">Разрешение видео</td>
								<td class="cell-s1 cell-equal">1080p (Full HD) при 30 FPS</td>
								<td class="cell-s2 cell-equal">1080p (Full HD) при 30 FPS</td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3 id="connectivity" class="title-h2 icn icn-cpu" style="line-height: 1.25em">Коммуникации и связь</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Коммуникации</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">GPS</td>
								<td class="cell-s1 cell-unknown">GPS, GLONASS, Beidou, Galileo</td>
								<td class="cell-s2 cell-unknown">GPS, GLONASS, Beidou</td>
							</tr>
						
							<tr>
								<td class="cell-h">Версия Wi-Fi</td>
								<td class="cell-s1 cell-winner">Wi-Fi 5 (802.11 b/g/n/ac)</td>
								<td class="cell-s2 cell-looser">Wi-Fi 4 (802.11 a/b/g/n)</td>
							</tr>
						
							<tr>
								<td class="cell-h">Функции Wi-Fi</td>
								<td class="cell-s1 cell-unknown"> - Dual Band<br> - Wi-Fi Direct<br> - Wi-Fi Hotspot<br> - Wi-Fi Display</td>
								<td class="cell-s2 cell-unknown"> - Wi-Fi Direct<br> - Wi-Fi Hotspot<br> - Wi-Fi Display</td>
							</tr>
						
							<tr>
								<td class="cell-h">Версия Bluetooth</td>
								<td class="cell-s1 cell-looser">5</td>
								<td class="cell-s2 cell-winner">5.1</td>
							</tr>
						
							<tr>
								<td class="cell-h">Функции Bluetooth</td>
								<td class="cell-s1 cell-unknown">PBAP/PAB, PAN, OPP, MAP, HSP, HID, HFP, DIP, AVRCP, A2DP</td>
								<td class="cell-s2 cell-unknown">LE, A2DP</td>
							</tr>
						
							<tr>
								<td class="cell-h">Тип USB</td>
								<td class="cell-s1 cell-equal">USB Type-C</td>
								<td class="cell-s2 cell-equal">USB Type-C</td>
							</tr>
						
							<tr>
								<td class="cell-h">Версия USB</td>
								<td class="cell-s1 cell-equal">2</td>
								<td class="cell-s2 cell-equal">2</td>
							</tr>
						
							<tr>
								<td class="cell-h">Функции USB</td>
								<td class="cell-s1 cell-unknown"> - Зарядка<br> - Режим USB-накопителя<br> - OTG</td>
								<td class="cell-s2 cell-unknown"> - Зарядка<br> - Режим USB-накопителя<br> - OTG</td>
							</tr>
						
							<tr>
								<td class="cell-h">NFC<span style="color: red;">*</span></td>
								<td class="cell-s1 cell-unknown">Да</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">Инфракрасный порт</td>
								<td class="cell-s1 cell-equal">Нет</td>
								<td class="cell-s2 cell-equal">Нет</td>
							</tr>
						
			</tbody>
		</table>
	
		<table class="specs-table specs-table-compare">
			<caption class="title-h3 title-lvl-2 bb-light">Связь</caption>
			<tbody>
				
							<tr>
								<td class="cell-h">Количество SIM<span style="color: red;">*</span></td>
								<td class="cell-s1 cell-equal">2</td>
								<td class="cell-s2 cell-equal">2</td>
							</tr>
						
							<tr>
								<td class="cell-h">Тип SIM</td>
								<td class="cell-s1 cell-unknown">Nano</td>
								<td class="cell-s2 cell-unknown">Nano</td>
							</tr>
						
							<tr>
								<td class="cell-h">Режим работы SIM</td>
								<td class="cell-s1 cell-equal">Попеременный</td>
								<td class="cell-s2 cell-equal">Попеременный</td>
							</tr>
						
							<tr>
								<td class="cell-h">Поддержка eSIM</td>
								<td class="cell-s1 cell-equal">Нет</td>
								<td class="cell-s2 cell-equal">Нет</td>
							</tr>
						
							<tr>
								<td class="cell-h">Гибридный слот</td>
								<td class="cell-s1 cell-unknown">Нет</td>
								<td class="cell-s2 cell-unknown">Нет</td>
							</tr>
						
							<tr>
								<td class="cell-h">LTE Cat</td>
								<td class="cell-s1 cell-equal">12</td>
								<td class="cell-s2 cell-equal">12</td>
							</tr>
						
			</tbody>
		</table>
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Звук</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Динамики</td>
								<td class="cell-s1 cell-equal">Моно</td>
								<td class="cell-s2 cell-equal">Моно</td>
							</tr>
						
							<tr>
								<td class="cell-h">3.5 мм аудио порт</td>
								<td class="cell-s1 cell-equal">Да</td>
								<td class="cell-s2 cell-equal">Да</td>
							</tr>
						
							<tr>
								<td class="cell-h">FM-Радио</td>
								<td class="cell-s1 cell-equal">Да</td>
								<td class="cell-s2 cell-equal">Да</td>
							</tr>
						
							<tr>
								<td class="cell-h">Dolby Atmos</td>
								<td class="cell-s1 cell-winner">Да</td>
								<td class="cell-s2 cell-looser">Нет</td>
							</tr>
						
			</tbody>
		</table>
	
		<div class="card-block"><div class="title-h3 title-lvl-2">Тесты динамиков</div></div>
		
		<div class="card-block">
			<div class="two-columns">
				
						<div class="two-columns-item mb">
							
					
		<div style="margin-bottom: 6px;">
			<div class="title-h4">Максимальная громкость</div>
			
		</div>
	
					<div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/samsung-galaxy-a51">Galaxy A51</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">80.7 дБ</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 81%"></div>
			</div>
		</div>
	
						</div>
						<div class="mb">
							
		<div class="score-bar">
			<div class="score-bar-name">
				<a href="/ru/phone/huawei-p-smart-2021">P Smart 2021</a>
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">н/д</span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
						</div>
					</div>
				
						</div>
					
			</div>
		</div>
	
	</div><div class="card">
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h3  class="title-h2 icn icn-cpu" style="line-height: 1.25em">Другое</h3>
		</div>
		
	</div>
		<table class="specs-table specs-table-compare">
			
			<tbody>
				
							<tr>
								<td class="cell-h">Класс</td>
								<td class="cell-s1 cell-equal">Средний класс</td>
								<td class="cell-s2 cell-equal">Средний класс</td>
							</tr>
						
							<tr>
								<td class="cell-h">Дата выхода</td>
								<td class="cell-s1 cell-looser">Декабрь 2019 года</td>
								<td class="cell-s2 cell-winner">Сентябрь 2020 года</td>
							</tr>
						
							<tr>
								<td class="cell-h">Дата начала продаж</td>
								<td class="cell-s1 cell-unknown">Декабрь 2019 года</td>
								<td class="cell-s2 cell-unknown">Ноябрь 2020 года</td>
							</tr>
						
							<tr>
								<td class="cell-h">Наличие на рынке</td>
								<td class="cell-s1 cell-unknown">Доступен</td>
								<td class="cell-s2 cell-unknown">Ожидается</td>
							</tr>
						
							<tr>
								<td class="cell-h">Уровень излучения SAR для головы</td>
								<td class="cell-s1 cell-unknown">0.596 Вт/кг</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">Уровень излучения SAR для тела</td>
								<td class="cell-s1 cell-unknown">1.45 Вт/кг</td>
								<td class="cell-s2 cell-unknown"> - </td>
							</tr>
						
							<tr>
								<td class="cell-h">Сенсоры и датчики</td>
								<td class="cell-s1 cell-unknown"> - Датчик приближения<br> - Гироскоп<br> - Акселерометр<br> - Датчик света<br> - Компас<br> - Сканер отпечатков пальцев</td>
								<td class="cell-s2 cell-unknown"> - Датчик приближения<br> - Акселерометр<br> - Датчик света<br> - Компас<br> - Сканер отпечатков пальцев</td>
							</tr>
						
							<tr>
								<td class="cell-h">Комплект<span style="color: red;">*</span></td>
								<td class="cell-s1 cell-unknown"> - Смартфон<br> - Кабель USB Type-C<br> - Зарядное устройство<br> - Краткое руководство пользователя<br> - Скрепка для извлечения SIM<br> - Наушники</td>
								<td class="cell-s2 cell-unknown"> - Смартфон<br> - Зарядное устройство<br> - Кабель USB Type-C<br> - Наушники<br> - Краткое руководство пользователя<br> - Скрепка для извлечения SIM<br> - Пленка на экран</td>
							</tr>
						
			</tbody>
		</table>
	</div>
		<div class="card-transparent">
			<span class="strong"><span style="color:red;">*</span>Обратите внимание!</span> Комплектация, NFC и другие параметры иногда могут отличаться в зависимости от региона.
		</div>
	<div class="card">
		
	<div
		class="nadavi-widget"
		data-clid="89087"
		data-search-selector="#first-phone"
		data-search-count="7"
		data-buy-btn-text="2"
		data-search-category-text="Мобильные телефоны"
		data-theme-id="2a"
	></div>

		
	<div
		class="nadavi-widget"
		data-clid="89087"
		data-search-selector="#second-phone"
		data-search-count="7"
		data-buy-btn-text="2"
		data-search-category-text="Мобильные телефоны"
		data-theme-id="2a"
	></div>

	</div><div class="card">
			
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2  class="title-h2 icn icn-info" style="line-height: 1.25em">Итоги</h2>
		</div>
		
	</div>
			<div class="card-block"><p>Оба смартфона имеют свои преимущества и недостатки. Если для вас важнее коммуникации и звук - выбирайте <a href="/ru/phone/samsung-galaxy-a51" target="_blank">Samsung Galaxy A51</a>, а если  батарея – то <a href="/ru/phone/huawei-p-smart-2021" target="_blank">Huawei P Smart 2021</a>.</p></div>
		</div>
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2  class="title-h2 icn icn-bench" style="line-height: 1.25em">Опрос</h2>
		</div>
		<span class="card-head-desc">А какой смартфон выберете вы? </span>
	</div>

        
		<div data-poll-content class="card-block">
			
					<div class="mb">
						
		<div class="score-bar">
			<div class="score-bar-name">
				
								<input id="poll-item-1" name="poll-check" value="1" type="radio">
								<label for="poll-item-1" style="margin-bottom: 4px; display: inline-block;">Samsung Galaxy A51</label>
							
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">0 <span style="color: #696969; font-weight: normal;">(0%)</span></span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
					</div>
				
					<div class="mb">
						
		<div class="score-bar">
			<div class="score-bar-name">
				
								<input id="poll-item-2" name="poll-check" value="2" type="radio">
								<label for="poll-item-2" style="margin-bottom: 4px; display: inline-block;">Huawei P Smart 2021</label>
							
				
			</div>
			<div class="score-bar-result">
				<span class="score-bar-result-number">0 <span style="color: #696969; font-weight: normal;">(0%)</span></span>
			</div>
			<div class="score-bar-line">
				<div class="score-bar-line-filled" style="width: 0%"></div>
			</div>
		</div>
	
					</div>
				
			<input type="hidden" data-poll-url value="/phone-compare/samsung-galaxy-a51-vs-huawei-p-smart-2021">
			<button data-poll-submit class="button-dark mb" type="submit" name="vote">Голосовать</button>
			<div class="pb" style="font-size: 12.5px; color: #696969;">
				Всего проголосовало: <strong data-poll-all-amount>&lt; 1</strong>
			</div>
		</div>

		
		<script type="module">
			initComparePoll()
		</script>
	
      
      </div>
    
        <div class="card">
          
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2  class="title-h2 icn icn-competitors" style="line-height: 1.25em">Сравнения с конкурентами</h2>
		</div>
		
	</div>
          <div class="card-block">
            <div class="mb">
                <span class="competitors-list-num">1.</span> 
                <a href="/ru/phone-compare/samsung-galaxy-a51-vs-samsung-galaxy-a50">Galaxy A51 и Galaxy A50</a>
              </div><div class="mb">
                <span class="competitors-list-num">2.</span> 
                <a href="/ru/phone-compare/xiaomi-mi-a3-vs-samsung-galaxy-a51">Galaxy A51 и Mi A3</a>
              </div><div class="mb">
                <span class="competitors-list-num">3.</span> 
                <a href="/ru/phone-compare/samsung-galaxy-a51-vs-samsung-galaxy-a31">Galaxy A51 и Galaxy A31</a>
              </div><div class="mb">
                <span class="competitors-list-num">4.</span> 
                <a href="/ru/phone-compare/samsung-galaxy-a51-vs-huawei-honor-20">Galaxy A51 и Honor 20</a>
              </div><div class="mb">
                <span class="competitors-list-num">5.</span> 
                <a href="/ru/phone-compare/samsung-galaxy-a51-vs-huawei-honor-9x">Galaxy A51 и Honor 9X</a>
              </div><div class="mb">
                <span class="competitors-list-num">6.</span> 
                <a href="/ru/phone-compare/huawei-p30-lite-vs-huawei-p-smart-2021">P Smart 2021 и P30 Lite</a>
              </div><div class="mb">
                <span class="competitors-list-num">7.</span> 
                <a href="/ru/phone-compare/huawei-p30-pro-vs-huawei-p-smart-2021">P Smart 2021 и P30 Pro</a>
              </div><div class="mb">
                <span class="competitors-list-num">8.</span> 
                <a href="/ru/phone-compare/huawei-p40-lite-vs-huawei-p-smart-2021">P Smart 2021 и P40 Lite</a>
              </div><div class="mb">
                <span class="competitors-list-num">9.</span> 
                <a href="/ru/phone-compare/huawei-p20-lite-vs-huawei-p-smart-2021">P Smart 2021 и P20 Lite</a>
              </div><div class="mb">
                <span class="competitors-list-num">10.</span> 
                <a href="/ru/phone-compare/xiaomi-poco-x3-nfc-vs-huawei-p-smart-2021">P Smart 2021 и Poco X3 NFC</a>
              </div>
          </div>
        </div>
      <div class="mb">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		
		<ins class="adsbygoogle"
				style="display:block"
				data-ad-client="ca-pub-1828612513758164"
				data-ad-slot="7178327266"
				data-ad-format="auto"
				data-full-width-responsive="true"></ins>
		<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	</div></article>
      <div class="card">
        
	<div class="card-block bb-light pb flex flex-wrap">
		
		<div class="card-head">
			<h2 id="comments" class="title-h2 icn icn-comments" style="line-height: 1.25em">Мнение пользователей</h2>
		</div>
		<span class="card-head-desc">Вы можете поделиться своим мнением или задать вопрос в комментариях ниже</span>
	</div>
        <div class="card-block">
      
			<form data-comment-add class="form" method="POST" action="/api/addcomment.php">
				<div class="form-block">
					<label for="guest_name">Имя</label>
					<input placeholder="" required minlength="3" type="text" name="guest_name" id="guest_name" />
				</div>
				<div class="form-block">
					<label for="content">Сообщение</label>
					<textarea placeholder="" required minlength="20" rows="8" id="content" name="content"></textarea>
				</div>
				<div class="form-block">
					<button class="button-dark" type="submit" name="submit">Отправить</button>
				</div>
				<input type="hidden" name="type" value="compare" />
				
				<input type="hidden" name="custom_url" value="/ru/phone-compare/samsung-galaxy-a51-vs-huawei-p-smart-2021" />
			</form>

			
			<script type="module">
				initAddComment()
			</script>
		
			<form data-comment-reply="form" class="form mt" style="display: none;" method="POST">
				<div class="form-block">
					<input placeholder="Имя" required minlength="3" type="text" name="guest_name" />
				</div>
				<div class="form-block">
					<textarea placeholder="Сообщение" required minlength="20" rows="8" name="content"></textarea>
				</div>
				<button class="button-dark" type="submit" name="submit">Отправить</button>
				<input type="hidden" name="parent_id" value="n/a" />
				<input type="hidden" name="reply_to" value="" />
				<input type="hidden" name="type" value="reply" />
				
				<input type="hidden" name="custom_url" value="/ru/phone-compare/samsung-galaxy-a51-vs-huawei-p-smart-2021" />
			</form>
			
			
			<script type="module">
				initReplyComment()
				initRateComment()
			</script>
		
    </div>
      </div>
    
        <div class="">
          
        </div>
      </main>
      
      <div id="float-all-banner" style="height: 480px; text-align: center; top: 90px; left: calc(50% + 370px);">
      </div>
      
      <script type="module">
        function affBanner() {
          let allBannerEl = document.querySelector('#float-all-banner')

          if (window.innerWidth > 950) {
            allBannerEl.style.position = 'fixed'
          } 

          if (allBannerEl && window.location.pathname.startsWith('/ru/')) {
            allBannerEl.innerHTML = '<a target="_blank" rel="nofollow noopener" href="https://alitems.com/g/q1zu8k5n36355e1d15f77a660ebfae9120c905bb/?i=4"><img width="320" border="0" src="https://ad.admitad.com/b/q1zu8k5n36355e1d15f77a660ebfae0dadd97dee/" alt="AliExpress RU&amp;CIS"/></a>'
          }
          if (allBannerEl && window.location.pathname.startsWith('/en/')) {
            allBannerEl.innerHTML = '<a target="_blank" rel="nofollow noopener" href="https://alitems.com/g/dem87m2xjd355e1d15f716525dc3e8e51dc4eaf3/?i=4"><img width="320" border="0" src="https://ad.admitad.com/b/dem87m2xjd355e1d15f716525dc3e8e51dc4eaf3/" alt="AliExpress WW"/></a>'
          }
        }

          setTimeout(affBanner, 1200);
        </script>

		</div>
    

    
    


    
    
        <div class="footer-container footer-top">
          <div class="footer">
            
                <div class="footer-block">
                  <div class="footer-block-title">Телефоны</div>
                  <ul class="lsn">
                    <li><a class="footer-block-link"  href="/ru/phone-compare">Сравнение смартфонов</a></li><li><a class="footer-block-link"  href="/ru/phone-list">Рейтинги смартфонов</a></li>
                  </ul>
                </div>
              
                <div class="footer-block">
                  <div class="footer-block-title">Мобильные процессоры</div>
                  <ul class="lsn">
                    <li><a class="footer-block-link" title="Сравнение процессоров для смартфонов" href="/ru/soc-compare">Сравнение чипов</a></li><li><a class="footer-block-link" title="Рейтинг ARM процессоров" href="/ru/soc-list/rating">Рейтинг</a></li>
                  </ul>
                </div>
              
                <div class="footer-block">
                  <div class="footer-block-title">Мы в соц. сетях</div>
                  <ul class="lsn">
                    <li><a class="footer-block-link"  href="https://www.facebook.com/galaxydroidru">Facebook</a></li><li><a class="footer-block-link"  href="https://twitter.com/galaxydroid_ru">Twitter</a></li>
                  </ul>
                </div>
              
          </div>
        </div>
      
    

    
    <div class="footer-container footer-botton">
      <footer class="footer">
        <div class="footer-about">
          <a class="footer-about-link" href="/ru/about">О сайте</a><a class="footer-about-link" href="/ru/privacy">Политика конфиденциальности</a>
        </div>
        
            <div class="footer-copyright">
              <span>NanoReview.net © 2020</span>
            </div>
          
        
		<script type="text/javascript">document.write("<img src='//counter.yadro.ru/hit?t45.11;r" + escape(document.referrer) + ((typeof(screen)=="undefined")?"":";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?screen.colorDepth:screen.pixelDepth)) + ";u" + escape(document.URL) + ";" + Math.random() + "' border=0 width=31 height=31 alt='' title='LiveInternet'>")</script>
	
        
		<script type="text/javascript" > (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)}; m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)}) (window, document, "script", "https://cdn.jsdelivr.net/npm/yandex-metrica-watch/tag.js", "ym"); ym(54031294, "init", { clickmap:true, trackLinks:true, accurateTrackBounce:true, webvisor:true }); </script>
	
      </footer>
    </div>
	
  </body>
</html>